FORUMS

Working MMS On Straight Talk

235 posts
Thanks Meter: 82
 
By fatclue, Account currently disabled on 23rd April 2012, 03:35 AM
Post Reply Subscribe to Thread Email Thread
Please forgive this me for not posting this in the proper forum, I posted it in Windows Phone 7 General.

http://forum.xda-developers.com/show....php?t=1614107
 
 
13th May 2012, 03:11 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I was able to get MMS working by using the Wireless Manager app from the Marketplace.

I can now send picture attachments with my text messages.

I started Wireless Manager and unchecked "Automatic APN".

Set "Active APN" to AT&T.

Press "Edit APN"

Press "mms_line"

Enter these settings from the Straight Talk APN Settings Card:

APN: att.mvno

Proxy Address: 66.209.11.33

Proxy Port: 80

Press "Done" (Checkmark)

I hope this helps.

Ed
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1336918240800.jpg
Views:	117
Size:	70.1 KB
ID:	1058421   Click image for larger version

Name:	uploadfromtaptalk1336918257053.jpg
Views:	72
Size:	74.8 KB
ID:	1058422  
13th May 2012, 04:21 PM |#3  
Junior Member
Flag New York
Thanks Meter: 5
 
More
Quote:
Originally Posted by a1mega

I was able to get MMS working by using the Wireless Manager app from the Marketplace.

I can now send picture attachments with my text messages.

I started Wireless Manager and unchecked "Automatic APN".

Set "Active APN" to AT&T.

Press "Edit APN"

Press "mms_line"

Enter these settings from the Straight Talk APN Settings Card:

APN: att.mvno

Proxy Address: 66.209.11.33

Proxy Port: 80

Press "Done" (Checkmark)

I hope this helps.

Ed

This will not work for the first generation Samsung phones (focus and Omnia7)
The app will not open on these phones. I have my phone fully unlocked and with no luck
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes