Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,000 Members 38,636 Now Online
XDA Developers Android and Mobile Development Forum

Flash lite v3.1 [WORKING] [Cab here]

Tip us?
 
veyka
Old
(Last edited by veyka; 15th December 2009 at 08:32 PM.) Reason: added new links
#1  
veyka's Avatar
Retired Forum Moderator - OP
Thanks Meter 2685
Posts: 5,600
Join Date: Oct 2007
Location: Norfolk
Default Flash lite v3.1 [WORKING] [Cab here]

ADMIN EDIT: Attachments removed due to legal complaints from adobe.

NEW LINK: http://uconvert.us/downloads/FlashLi...ssional_EN.cab

And new 4shared link: http://www.4shared.com/file/62978223...31_plugin.html

I dont know how long they will last, so get it while its hot.

Flash Lite V3.1 Cab!


Large HowTo

It works! and its in a cab! Works in opera, youtube, google videos, some basic flash games!

For it to work:

*Opera and flash need to be installed in the SAME place (main memory or SD card)
*Be using the newest Opera Build, 1938 ( Upgrade cab here)
*Have WM6.1 Core 20000+ (Some 19000+ builds work, and some WM6 work, but it seems to be a bit unreliable - WM5 will not work atm)
*Do NOT Use the official beta, it DOES NOT WORK
*Remove all other version of flash first, it will not work if they are installed/cooked into your rom

Other:

*If you want to uninstal it, its called Anryl My Mobile Application
*This does not seem to work with IE
*This will NOT work with opera Mini
*This does not seem to work on netfront
*The Null keyboard cab attached is to deal with the problem with the virtual keyboard poping up when you click on a flash vid, its a bit messy but works for the time being.
*Wont work with WM standard untill there is a version of opera 9.5 for it. (unless there is?)
*Seems in some cases you need to hard reset before it will work, try both cabs first though.

Working on (for some people):

*Hermes CRCV13 nakes BS (me)
*prophet
*Kaiser
*might be other I have missed

Geting it:

*First post about it + 4shared link
*Attached to this post

Report back:

Did it work?
What device?
What build of Opera are you using?
What build is your rom?
Are you using anryl's cab (attached to this post) or Dvha79_ddt's (links just below)?

I did not rip this, I just posted the info here for everyone

All credit to anryl for extracting it!

We have another Cab!

See here

All credit to dvha79_ddt for this one!

Can you give feedback if ones more stable than the other ect!


Nexus 4
SGS2 Apps safe to remove
Need hosting for your development work? Contact me, maybe I can help.
The Following User Says Thank You to veyka For This Useful Post: [ Click to Expand ]
 
X-On
Old
#2  
X-On's Avatar
Member
Thanks Meter 2
Posts: 50
Join Date: Jan 2007
Location: Nice
It finally happens

Installing... It workssssssssssssssssssssssssssssssssssssssssssssss ssssssssss! Amazing! Thank to YOU!!! I'm almost crying !
Phone ....: HD2 (EU)
HSLP .....: 2.08
Radio ....: 2.15.50.14
Recovery .: MAGLDR 1.13 + CWR 4EXT Recovery v2.2.7 RC5 (7/177/7)
ROM ......: NexusHD2-ICS-CM9-HWA_V2.7
Partition : 32GB UHS-I with 2 GB EXT4
 
mike21pr
Old
(Last edited by mike21pr; 5th September 2008 at 10:09 PM.)
#3  
mike21pr's Avatar
Senior Member
Thanks Meter 81
Posts: 1,320
Join Date: May 2008
Location: San Juan
testing....

having trouble with my Vogue, still the same for me

maybe its because i still have flash7 installed also

im uninstalling flash7 and trying again and report
 
owziee
Old
#4  
owziee's Avatar
Senior Member
Thanks Meter 13
Posts: 932
Join Date: Sep 2007
Cool!!! I hope it'll work in WM6 Standard aswell. Gonna test right away and report back!
 
th_undead
Old
#5  
th_undead's Avatar
Senior Member
Thanks Meter 1
Posts: 156
Join Date: Mar 2007
Location: Aberdeen
Default SHIIIIT !!!!

You are god ! thank you very much... i am currently in a very crappy mood and this cheered me up a lil bit thanks!



\Galaxy S - MIUI 2.3.4

How to Customize Wm Folders Tutorial

My Wizard OS: M.F.R. 2 by ME

------
 
owziee
Old
#6  
owziee's Avatar
Senior Member
Thanks Meter 13
Posts: 932
Join Date: Sep 2007
On youtube I get a message saying I have an old version of Adobe's Flash player

I didn't have any flash player installed before this one?

Maybe it doesn't work in Opera 8.65?? Is it only for v9.5???
 
mike21pr
Old
#7  
mike21pr's Avatar
Senior Member
Thanks Meter 81
Posts: 1,320
Join Date: May 2008
Location: San Juan
Quote:
Originally Posted by X-On View Post
It finally happens

Installing... It workssssssssssssssssssssssssssssssssssssssssssssss ssssssssss! Amazing! Thank to YOU!!! I'm almost crying !
what version of opera are you using??? mines not working and im runnin 1780
 
veyka
Old
(Last edited by veyka; 5th September 2008 at 10:23 PM.)
#8  
veyka's Avatar
Retired Forum Moderator - OP
Thanks Meter 2685
Posts: 5,600
Join Date: Oct 2007
Location: Norfolk
Works fine on the newest Opera build for me A bit lagy cos my poor ikkle Hermes is old!


Nexus 4
SGS2 Apps safe to remove
Need hosting for your development work? Contact me, maybe I can help.
 
tmz
Old
#9  
tmz's Avatar
Senior Member
Thanks Meter 0
Posts: 299
Join Date: Feb 2008
Will it work with Opera mini ?

Thanks T M Z
 
worstenbrood
Old
#10  
worstenbrood's Avatar
Senior Member
Thanks Meter 203
Posts: 564
Join Date: May 2008

 
DONATE TO ME
works great with udk diamond r8 on polaris using Opera 9.5 Build 1938, youtube takes a while to load but plays the movie smoothly

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes