FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM] Atrix CM9 [ADT's SelfKANGish builds - 20120715]

505 posts
Thanks Meter: 999
 
By turl1, Senior Member on 16th February 2012, 02:44 PM
Post Reply Subscribe to Thread Email Thread
13th May 2012, 02:53 AM |#1531  
Member
Flag Vancouver
Thanks Meter: 5
 
More
Quote:
Originally Posted by rmkilc

Unless I have recently rebooted, wifi hotspot does not work. I toggle it on, it shows it is active in the notification drawer for about 4 seconds, and then it goes away. Then I reboot, and it works. I'm am running v12. This issue existed in the previous builds also.

Sent from my Atrix using Tapatalk 2

I don't know if this will help you, but I was having the same issue and then I switched radios from my bell radio to Australian Telstra I believe. Now works flawlessly and I get twice as good battery life.
 
 
14th May 2012, 02:25 AM |#1532  
Junior Member
Flag Hong Kong
Thanks Meter: 1
 
More
Quote:
Originally Posted by ekennes

Can someone mirror version 12? I tried 10 times cant seem to get it to d/l

try with Free Downlaod Manager rather than the browser downloader
14th May 2012, 02:56 AM |#1533  
rmkilc's Avatar
Senior Member
Flag Vancouver, WA
Thanks Meter: 722
 
Donate to Me
More
Quote:
Originally Posted by larzred

I don't know if this will help you, but I was having the same issue and then I switched radios from my bell radio to Australian Telstra I believe. Now works flawlessly and I get twice as good battery life.

I am on AT&T. Would that work for me? I am currently using the 37P radio. I was using 36P before, and it had the same issue.

Sent from my Atrix using Tapatalk 2
14th May 2012, 03:26 AM |#1534  
ekennes's Avatar
Member
Thanks Meter: 12
 
More
D/l on my phone got it to work, quick question does fingerprint unlock work now?

Sent from my MB860 using xda premium
14th May 2012, 04:45 AM |#1535  
Member
Flag Atlanta
Thanks Meter: 5
 
More
Not yet. You can use it to navigate and register your fingers to use the Data Defender app, but that's it.
The Following User Says Thank You to fmorel For This Useful Post: [ View ]
14th May 2012, 10:34 AM |#1536  
Senior Member
Flag Melbourne
Thanks Meter: 17
 
More
Quote:
Originally Posted by larzred

I don't know if this will help you, but I was having the same issue and then I switched radios from my bell radio to Australian Telstra I believe. Now works flawlessly and I get twice as good battery life.

Can you link me to the radio you used?
14th May 2012, 04:55 PM |#1537  
Member
Flag Coquitlam
Thanks Meter: 2
 
More
Turl

Your build is the only one has flawless car dock audio support. Thanks for the great work! Looking forward to the fix of Cam/Camcorder stuff...
14th May 2012, 05:33 PM |#1538  
metalchef's Avatar
Senior Member
Flag East of Toronto
Thanks Meter: 50
 
More
Quote:
Originally Posted by turl1

[*]You can now manage fingerprints and configure fingerprint sensor navigation on the advanced device settings, many thanks epinter![/LIST]

when will we be able to use this to unlock device?
16th May 2012, 04:05 AM |#1539  
Junior Member
Calgary
Thanks Meter: 2
 
More
For me v11 battery life was absolutely deplorable, I'm giving v12 a shot and will report back.


Sent from my MB860 using XDA
17th May 2012, 05:43 PM |#1540  
Member
Flag Atlanta
Thanks Meter: 5
 
More
Acerbix had a build a while back that supported fingerprint unlock, but then that never made it to turl's and joker's builds. I know next to nothing about how to compile all this stuff, but I was looking through his github and found these two commits:
olympus: add more files and enable fingerprint unlock
Update system.prop to include fingerprint file references so they can be dynamically invoked

The first one I can tell is important to implement it. The second one I'm not sure about. Since turl recently fixed the crash on opening the settings for "Fingerprint sensor navigation" and added a screen to manage fingerprints under Settings>Advanced which works with Data Defender, would the above commits then enable fingerprint unlock?

Edit: Just noticed that first commit is actually by turl himself.
Last edited by fmorel; 17th May 2012 at 05:45 PM.
17th May 2012, 06:21 PM |#1541  
joe ferreira's Avatar
Senior Member
Flag Mountlake Terrace, WA
Thanks Meter: 292
 
More
Quote:
Originally Posted by rmkilc

I am on AT&T. Would that work for me? I am currently using the 37P radio. I was using 36P before, and it had the same issue.

Sent from my Atrix using Tapatalk 2

I have tested every build on the 37p radio for ATT.
I have had this wifi tether issue from time to time also.

stay on 37p (it resolved usb cable/dock reboot issue for quite a few people and does get better reception)

next time you get this issue please get a logcat and pastebin it. then file a bug report with the logact in pastebin on http://code.google.com/p/atrix-dev-team/issues/list

---------- Post added at 10:21 AM ---------- Previous post was at 10:18 AM ----------

Quote:
Originally Posted by yirong

Turl

Your build is the only one has flawless car dock audio support. Thanks for the great work! Looking forward to the fix of Cam/Camcorder stuff...

I am the only member of the atrix dev team with a cardock
I tested the cardock with him for about 4-5 days after the later builds caused all audio to be muted when the phone was inserted in the cardock


btw I have a kenwood card deck that supports bluetooth and I tested dsp manager with beats audio mod on cm9. it works perfectly for anyone that happens to hack turls build12 into jokers kitchen sink
Last edited by joe ferreira; 17th May 2012 at 06:25 PM. Reason: added beats by dre.... :D

Read More
Post Reply Subscribe to Thread

Tags
atrix, cm9
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes