Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[mi7ROM] [18.04.12] [multi lang]mi7ROM_4_TANGO_8773 FINAL

OP mirolg

1st May 2012, 05:19 AM   |  #31  
Ccuong_'s Avatar
Junior Member
Flag Hanoi
Thanks Meter: 1
 
11 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by MironV

I can't reach to my Windows Live account.
So should I contact MS for an activation code,... or everything supposed to be okay without any activation required?

http://forum.xda-developers.com/show...ctivation+code
you should use seach tool before ask
2nd May 2012, 12:03 PM   |  #32  
Member
Thanks Meter: 2
 
36 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by Ccuong_

http://forum.xda-developers.com/show...ctivation+code
you should use seach tool before ask

Hello there and thank you for the answer. Yes, pretty much right after I posted the reply I found about that thread... and I was actually thinking to apologize for rushing with my post. So sorry. Yes, now I can access my Live account.
2nd May 2012, 06:26 PM   |  #33  
Member
Thanks Meter: 6
 
63 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by Ccuong_

and one thing, SMS problem on my phone is gone.

can anybody confirm this? especially in germany with +49 ... saved number!
3rd May 2012, 11:12 AM   |  #34  
ryo2456's Avatar
Senior Member
Thanks Meter: 31
 
255 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by DerSchorsch1

can anybody confirm this? especially in germany with +49 ... saved number!

No, I will not sent via reply, only can sent without +XXX
4th May 2012, 09:38 PM   |  #35  
backlashsid's Avatar
Senior Member
New York
Thanks Meter: 100
 
986 posts
Join Date:Joined: Jul 2009
More
wow...i have an old Toshiba lying around and will really want to flash this...can someone upload a video demo of the ROM in action please...thanks
6th May 2012, 03:09 AM   |  #36  
Member
Thanks Meter: 22
 
79 posts
Join Date:Joined: Mar 2010
More
thanks for your work, Miro
6th May 2012, 12:43 PM   |  #37  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Mar 2010
Red face
]hello,Miro,When the chinese version will be completed?
14th May 2012, 10:22 PM   |  #38  
Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: May 2012
USB problem.
Thanks for your work, Miro!

I'm a newbie and your tutorial and rom works perfectly for me. Everything goes OK, I'm so happy because now I've WP7 on my Toshiba TG01. THANKS!!

Unfortunately, I've a little problem with USB Connection. The USB connector is not working properly. If the phone is ON and I connect the cable, it does nothing (no charge, no headphones). However, if I connect the cable with the phone OFF and I turn ON it detects the USB without problems and I can charge the battery. Do you know how can I fix it?

Sorry for my english. I'll copy the same issue in spanish, maybe I had not explained very well.

"El conector USB no funciona correctamente. Si el móvil está encendido y conecto el cable no hace nada. En cambio, si conecto el cable con el móvil apagado y lo enciendo lo detecta sin problemas y puedo cargar la batería."

Thanks again for your job, Miro!
Last edited by dmnmsc; 16th May 2012 at 05:24 PM.
16th May 2012, 05:24 AM   |  #39  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2012
Help me!. Charge full, don't use my phone, 3G off. But it's quickly slow pin.
16th May 2012, 04:02 PM   |  #40  
Ccuong_'s Avatar
Junior Member
Flag Hanoi
Thanks Meter: 1
 
11 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by dmnmsc

Thanks for your work, Miro!

I'm a newbie and your tutorial and rom works perfectly for me. Everything goes OK, I'm so happy because now I've WP7 on my Toshiba TG01. THANKS!!

Unfortunately, I've a little problem with USB Connection. The USB connector is not working properly. If the phone is ON and I connect the cable, it does nothing (no charge, no headphones). However, if I connect the cable with the phone OFF and I turn ON it detects the USB without problems and I can charge the battery or use my headphones. Do you know how can I fix it?

Sorry for my english. I'll copy the same issue in spanish, maybe I had not explained very well.

"El conector USB no funciona correctamente. Si el móvil está encendido y conecto el cable no hace nada. En cambio, si conecto el cable con el móvil apagado y lo enciendo lo detecta sin problemas y puedo cargar la batería o usar los auriculares."

Thanks again for your job, Miro!

you can use headphone???

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes