FORUMS

Xiaomi Mi Note Pro With SD-810 Goes On Sale In China

The Xiaomi Mi Note Pro, announced on 15th Jan 2015, is Xiaomi’s attempt at … more

Project Fi Invites Are Rolling Out

Google is now sending out the first wave of invites to its new wireless service, Project Fi. … more

Vinsic 20,000mAh Ultra Slim Power Bank Giveaway

We have covered a lot of Android Accessories here on XDA TV. Mostly because we realize … more

T-Mobile Steps Up The War Against Verizon

T-Mobile has today launched a new attack on Verizon under the tagline of “Never Settle … more
Post Reply Subscribe to Thread Email Thread

Tethering & Mobile Hotspot Temp Fix for ICS

16th May 2012, 09:40 PM |#11  
Junior Member
Flag Tampa
Thanks Meter: 1
 
More
Found a possible issue with this fix. When I have the newly created APN enabled, I cannot send an mms. When I select the original APN and try and resend the mms, the mms goes through.

Anyone have suggestions?



Sent from my HTC Sensation 4G using XDA
 
 
16th May 2012, 10:54 PM |#12  
OP Senior Member
Thanks Meter: 41
 
More
thanks for pointing that out jtress, will try to look into it.

edit: jtress i was testing it out and it does work with the current settings. i'm not sure why you are having problems with mms. does anyone else have this issue with the mms not going through?
Last edited by waxlabo; 16th May 2012 at 11:14 PM.
17th May 2012, 12:15 AM |#13  
Member
Thanks Meter: 6
 
More
I have no problem either

Sent from my HTC Sensation 4G using xda premium
17th May 2012, 01:46 AM |#14  
Senior Member
Thanks Meter: 6
 
More
Does this still work? I've tried it and it didn't work for me when trying to go to amazon.com. I've also tried deleting the default apn and removing the apn type. I've even tried using wap.voicestream.com as the apn. So far nothing works.
17th May 2012, 03:13 PM |#15  
Junior Member
Flag Tampa
Thanks Meter: 1
 
More
My issue with the APN and not being able to send MMS, may have something to do with me being on Tmobile prepaid plan.

I can live with it this way. I very rarely use the tethering. So, if all I have to do is go in to the settings and switch the APN for the few minutes I use the tethering, I can live with that
17th May 2012, 04:40 PM |#16  
Junior Member
Thanks Meter: 4
 
More
tethering workarounds
Regarding the new tethering block, there are a few other workarounds that worked for me.

1) Change your user agent string to something mobile on your browser
2) Browse through an encrypted proxy (work VPN works great for me)
3) Use the internet for things other than HTTP and you'll be fine. (HTTPS works fine)
17th May 2012, 05:35 PM |#17  
Junior Member
Thanks Meter: 1
 
More
Confirm that it worked for me. I entered the new APN and restarted the phone and now it works like it did before. Thanks!
The Following User Says Thank You to hoang83 For This Useful Post: [ View ]
17th May 2012, 06:21 PM |#18  
Junior Member
Thanks Meter: 0
 
More
hey guys, does the usb tether still works after the update?
19th May 2012, 08:09 AM |#19  
Senior Member
Thanks Meter: 6
 
More
Wow I feel both dumb and extremely happy all at the same time but I got it to work! I never restarted the phone before so I guess my phone never properly set up the APN.

The way I got it to work:

1. Selected Default T-Mobile Data APN
2. Delete all of the information from the APN type
3. Reboot Phone

Thanks for reminding me to do the simple things!
22nd May 2012, 04:11 PM |#20  
Senior Member
Flag Oklahoma
Thanks Meter: 15
 
More
Looks like the fun is over...
I had been using Wifi tethering for root users and it seemed to allow me to use it just fine. All of a sudden this morning it stopped working and I got a push notification to my phone about mobile hotspot access being blocked. Came here, found the APN settings in this thread and tried it. Worked for about 30 seconds before the same thing happened again.

Looks like they are being pretty hardcore about it now...

Anybody else experiencing this or know how to get around it still?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes