Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Tethering & Mobile Hotspot Temp Fix for ICS

OP waxlabo

16th May 2012, 10:40 PM   |  #11  
Junior Member
Flag Tampa
Thanks Meter: 1
 
4 posts
Join Date:Joined: Dec 2011
More
Found a possible issue with this fix. When I have the newly created APN enabled, I cannot send an mms. When I select the original APN and try and resend the mms, the mms goes through.

Anyone have suggestions?



Sent from my HTC Sensation 4G using XDA
16th May 2012, 11:54 PM   |  #12  
OP Senior Member
Thanks Meter: 41
 
191 posts
Join Date:Joined: Jan 2011
thanks for pointing that out jtress, will try to look into it.

edit: jtress i was testing it out and it does work with the current settings. i'm not sure why you are having problems with mms. does anyone else have this issue with the mms not going through?
Last edited by waxlabo; 17th May 2012 at 12:14 AM.
17th May 2012, 01:15 AM   |  #13  
Member
Thanks Meter: 6
 
39 posts
Join Date:Joined: Sep 2010
I have no problem either

Sent from my HTC Sensation 4G using xda premium
17th May 2012, 02:46 AM   |  #14  
Member
Thanks Meter: 5
 
81 posts
Join Date:Joined: Aug 2010
Does this still work? I've tried it and it didn't work for me when trying to go to amazon.com. I've also tried deleting the default apn and removing the apn type. I've even tried using wap.voicestream.com as the apn. So far nothing works.
17th May 2012, 04:13 PM   |  #15  
Junior Member
Flag Tampa
Thanks Meter: 1
 
4 posts
Join Date:Joined: Dec 2011
More
My issue with the APN and not being able to send MMS, may have something to do with me being on Tmobile prepaid plan.

I can live with it this way. I very rarely use the tethering. So, if all I have to do is go in to the settings and switch the APN for the few minutes I use the tethering, I can live with that
17th May 2012, 05:40 PM   |  #16  
Junior Member
Thanks Meter: 4
 
19 posts
Join Date:Joined: Aug 2010
tethering workarounds
Regarding the new tethering block, there are a few other workarounds that worked for me.

1) Change your user agent string to something mobile on your browser
2) Browse through an encrypted proxy (work VPN works great for me)
3) Use the internet for things other than HTTP and you'll be fine. (HTTPS works fine)
17th May 2012, 06:35 PM   |  #17  
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jun 2010
Confirm that it worked for me. I entered the new APN and restarted the phone and now it works like it did before. Thanks!
The Following User Says Thank You to hoang83 For This Useful Post: [ View ]
17th May 2012, 07:21 PM   |  #18  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2008
hey guys, does the usb tether still works after the update?
19th May 2012, 09:09 AM   |  #19  
Member
Thanks Meter: 5
 
81 posts
Join Date:Joined: Aug 2010
Wow I feel both dumb and extremely happy all at the same time but I got it to work! I never restarted the phone before so I guess my phone never properly set up the APN.

The way I got it to work:

1. Selected Default T-Mobile Data APN
2. Delete all of the information from the APN type
3. Reboot Phone

Thanks for reminding me to do the simple things!
22nd May 2012, 05:11 PM   |  #20  
Senior Member
Flag Oklahoma
Thanks Meter: 15
 
156 posts
Join Date:Joined: Aug 2008
More
Looks like the fun is over...
I had been using Wifi tethering for root users and it seemed to allow me to use it just fine. All of a sudden this morning it stopped working and I got a push notification to my phone about mobile hotspot access being blocked. Came here, found the APN settings in this thread and tried it. Worked for about 30 seconds before the same thing happened again.

Looks like they are being pretty hardcore about it now...

Anybody else experiencing this or know how to get around it still?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes