Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Extremely bad internet speeds after rooting

OP CNexus

17th May 2012, 02:56 AM   |  #1  
CNexus's Avatar
OP Recognized Contributor
Flag /home/cnexus/android
Thanks Meter: 13,700
 
9,047 posts
Join Date:Joined: May 2012
Donate to Me
More
Hello, so basically I have rooted my Speedy from 2.3.4 by using the bootloader unlock method posted by VICODAN in his tutorial but now I find that I am having insanely slow download/upload speeds compared to before rooting.

I have flashed the latest radio after finding THIS thread and I also tried the method from HERE to try and at least boost my speeds. I have also updated my profile and PRL through my Sense rom but nothing seems to help.

If anyone could give me any advice I would greatly appreciated it. I am on MikShifted-G v2.1 running dodgekernal v1.6. Thanks in advance.

I would also like to know if there is any way that I can go back to the stock 2.3.4 GB.

Download speed: 228 kbps
Upload speed: 25 kbps
Last edited by CNexus; 17th May 2012 at 03:03 AM. Reason: Misspelling in original
17th May 2012, 03:29 AM   |  #2  
drob311's Avatar
Senior Member
Flag Fond du Lac, WI
Thanks Meter: 960
 
1,651 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by CNexus

Hello, so basically I have rooted my Speedy from 2.3.4 by using the bootloader unlock method posted by VICODAN in his tutorial but now I find that I am having insanely slow download/upload speeds compared to before rooting.

I have flashed the latest radio after finding THIS thread and I also tried the method from HERE to try and at least boost my speeds. I have also updated my profile and PRL through my Sense rom but nothing seems to help.

If anyone could give me any advice I would greatly appreciated it. I am on MikShifted-G v2.1 running dodgekernal v1.6. Thanks in advance.

I would also like to know if there is any way that I can go back to the stock 2.3.4 GB.

Download speed: 228 kbps
Upload speed: 25 kbps

Welcome to sprint, the not now, maybe later network... :beer:

Sent from my PG06100
The Following User Says Thank You to drob311 For This Useful Post: [ View ]
17th May 2012, 04:00 AM   |  #3  
prboy1969's Avatar
Recognized Contributor
Flag Michigan
Thanks Meter: 7,039
 
10,322 posts
Join Date:Joined: May 2009
More
Well I've found that your speeds depend on what time of day it is. I know that's BS, but it's what I've found. Posted some Screen Shots Below of my Speeds.
Attached Thumbnails
Click image for larger version

Name:	2012-05-16_21-27-07.jpg
Views:	179
Size:	65.3 KB
ID:	1065813   Click image for larger version

Name:	2012-05-16_21-39-40.jpg
Views:	177
Size:	63.9 KB
ID:	1065814  
17th May 2012, 04:27 AM   |  #4  
Senior Member
Thanks Meter: 327
 
1,055 posts
Join Date:Joined: Jan 2012
More
The only time I get decent speeds from sprint is at night. Like 2am night.
17th May 2012, 05:11 AM   |  #5  
prboy1969's Avatar
Recognized Contributor
Flag Michigan
Thanks Meter: 7,039
 
10,322 posts
Join Date:Joined: May 2009
More
You could also try the 3G Turbo Charger. You'll find it on THIS thread. Just make sure to read before installing.

TEAM MiK
MikROMs Since 3/13/11
Last edited by prboy1969; 17th May 2012 at 05:21 AM.
17th May 2012, 08:21 AM   |  #6  
Member
Thanks Meter: 8
 
49 posts
Join Date:Joined: Aug 2011
Maybe you had roaming enabled in your old/stock rom and it's turned off be default in your new rom?
17th May 2012, 10:16 PM   |  #7  
CNexus's Avatar
OP Recognized Contributor
Flag /home/cnexus/android
Thanks Meter: 13,700
 
9,047 posts
Join Date:Joined: May 2012
Donate to Me
More
Well the thing is that I had perfectly fine speeds in my area prior to rooting.

I downloaded the "Network signal speeds booster" and "Fresh netowork booster", both from the play store and I am having almost back to normal speeds now, there was a dramatic increase in speed after I used both of those.

But I have also looked at the 3G Turbo Charger thread that prboy linked and I will definitely be trying that as well

Sent from my PG06100 using XDA
17th May 2012, 11:12 PM   |  #8  
CNexus's Avatar
OP Recognized Contributor
Flag /home/cnexus/android
Thanks Meter: 13,700
 
9,047 posts
Join Date:Joined: May 2012
Donate to Me
More
Screenshot to show my speeds now after using those

appsClick image for larger version

Name:	uploadfromtaptalk1337289088085.jpg
Views:	135
Size:	30.2 KB
ID:	1067402

Sent from my PG06100 using XDA
22nd May 2012, 12:50 PM   |  #9  
VICODAN's Avatar
Senior Member
Flag San Jose, CA
Thanks Meter: 475
 
1,686 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Try turning off data roaming.
22nd May 2012, 11:32 PM   |  #10  
CNexus's Avatar
OP Recognized Contributor
Flag /home/cnexus/android
Thanks Meter: 13,700
 
9,047 posts
Join Date:Joined: May 2012
Donate to Me
More
What does that do exactly?

Sent from my PG06100 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes