A Look at the Telegram+ Situation

more

Remove Unlocked Warning Message from Moto E 2015

more

Multi Boot: The Fall of Nandroid?

more

NVIDIA SHIELD: The Tegra X1 Powered Android TV Box

The post NVIDIA SHIELD: The Tegra X1 Powered Android TV Box appeared first on … more
Post Reply

[Q] CWM 5.5.0.4, stuck in recovery SL101. Windows wont install the usb drive

OP SQ3.0dotJP

20th April 2012, 08:04 AM   |  #11  
Member
Thanks Meter: 5
 
41 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by baseballfanz

It's NOT a bug. It's just made to read from the internal sd only.
That's why I stuck with Team Rouge recovery.

That's it. Should have done the same and now my transformer would be working just fine...

In about one hour I'll be doing this universal naked drivers process. Altough I understand all the steps I'm not quiet sure that I understand the reason beyond them. Just so I know, can anyone explain me?
20th April 2012, 08:18 AM   |  #12  
farsight73's Avatar
Senior Member
Flag Selangor
Thanks Meter: 157
 
968 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by baseballfanz

It's NOT a bug. It's just made to read from the internal sd only.
That's why I stuck with Team Rouge recovery.

Ahh right.. next time the best step before full wipe and flashing would be perform full backup and see where it store the backup files..
20th April 2012, 12:58 PM   |  #13  
Member
Thanks Meter: 5
 
41 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by farsight73

Ahh right.. next time the best step before full wipe and flashing would be perform full backup and see where it store the backup files..

You're absolutely right. Whatever... what's done is done!

So I tried today to install the drivers using a SGS2 but it did not work. My only option now is the new usb cable...
17th May 2012, 09:32 AM   |  #14  
SQ3.0dotJP's Avatar
OP Senior Member
Thanks Meter: 14
 
238 posts
Join Date:Joined: Aug 2010
Re: [Q] CWM 5.5.0.4, stuck in recovery SL101. Windows wont install the usb drive
Well ASUS restored my sl101 and its back I'm my hands as of today. Harsh learning experience. But they fixed it. Arigato ASUS! I won't make that backup mistake again lol

Sent from my Inspire 4G using XDA
Last edited by SQ3.0dotJP; 17th May 2012 at 09:34 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes