Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,967 Members 46,821 Now Online
XDA Developers Android and Mobile Development Forum

Boot sound

Tip us?
 
hayzy00
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 24
Join Date: Feb 2010
Default Boot sound

Hey guys I'm using the free xperia cm7 rom. I've managed to change my boot screen from the default cm7 one to the PlayStation one using files from another thread. I did this using adb push commands but couldn't for the life of me get the audio that goes with it to load. Anyone managed this yet?
Sent from my R800i using XDA App
 
s3l3ct4
Old
#2  
s3l3ct4's Avatar
Senior Member
Thanks Meter 57
Posts: 152
Join Date: May 2011
Location: Centurion

 
DONATE TO ME
Go ask doomlord on his kernel thread, he will know.
 
leots
Old
(Last edited by leots; 21st May 2012 at 07:35 PM.)
#3  
leots's Avatar
Senior Member
Thanks Meter 25
Posts: 218
Join Date: Apr 2012
I think you have to copy the mp3 file to /data/local (delete the mp3 that is there with the same name)

EDIT: I tested it with the boot sound from that PlayStation boot logo and it didn't work...

Sent from my R800i using XDA
 
agraceful
Old
#4  
agraceful's Avatar
Senior Member
Thanks Meter 170
Posts: 489
Join Date: Mar 2011
Location: Kansas City
I got it to work but didn't flash the zip. I opened it up and copied what needed to be copied over to my phone manually. You can go to the ORIGINAL thread which I believe is linked in his thread and it should work
Modified cm7 for cdma & gapps
---------------------
Flashtool for all OS AND Verizon Ftfs
---------------------
 
leots
Old
#5  
leots's Avatar
Senior Member
Thanks Meter 25
Posts: 218
Join Date: Apr 2012
Did the sound work? What Rom/kernel do you use? Because I copied them myself too, but the sound doesn't work

Sent from my R800i using XDA
 
agraceful
Old
#6  
agraceful's Avatar
Senior Member
Thanks Meter 170
Posts: 489
Join Date: Mar 2011
Location: Kansas City
Quote:
Originally Posted by leots View Post
Did the sound work? What Rom/kernel do you use? Because I copied them myself too, but the sound doesn't work

Sent from my R800i using XDA
I just tried it on fxp119 with the included kernel last week and worked fine. Only thing that went weird was it made a green line appear near the top on my boot logo :/
Modified cm7 for cdma & gapps
---------------------
Flashtool for all OS AND Verizon Ftfs
---------------------
 
leots
Old
#7  
leots's Avatar
Senior Member
Thanks Meter 25
Posts: 218
Join Date: Apr 2012
Ehh... I'm using the stock rom, maybe that's why the sound didn't work. There are no green lines though
 
agraceful
Old
#8  
agraceful's Avatar
Senior Member
Thanks Meter 170
Posts: 489
Join Date: Mar 2011
Location: Kansas City
Quote:
Originally Posted by leots View Post
Ehh... I'm using the stock rom, maybe that's why the sound didn't work. There are no green lines though
Yeah, that's the problem, it HAS to be on cm7 to work
Modified cm7 for cdma & gapps
---------------------
Flashtool for all OS AND Verizon Ftfs
---------------------

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes