Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My I9003 Is Dead...After Flash

OP ngagegames

20th January 2012, 06:06 AM   |  #1  
OP Member
Thanks Meter: 0
 
37 posts
Join Date:Joined: Mar 2009
My I9003 Is Dead...After Flash
after i flash I9003JPKP5 all is done but phone run to 3e recovery
and show this error message.
E:can't mount/dev/block/mmcblk0p1
(No such file or directory)
E:copy_dbdata_media:can't mount SDCARD

your storage not prepared yet.please use UI menu for format and reboot actions.
copy default media cantent failed.

i try to reboot but that phone wont go in UI menu...
now keep restart
20th January 2012, 10:25 AM   |  #2  
bscraze's Avatar
Senior Member
Flag Singapore
Thanks Meter: 705
 
2,459 posts
Join Date:Joined: Aug 2011
More
Just reflash using odin following insturctions closely. Its a soft brick, nothing to worry about.

Cheers

Sent from my i9003 powered by Cyanogenmod 7
6th March 2012, 10:56 AM   |  #3  
Account currently disabled
Thanks Meter: 182
 
175 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by ngagegames

My I9003 Is Dead...After Flash
after i flash I9003JPKP5 all is done but phone run to 3e recovery
and show this error message.
E:can't mount/dev/block/mmcblk0p1
(No such file or directory)
E:copy_dbdata_media:can't mount SDCARD

your storage not prepared yet.please use UI menu for format and reboot actions.
copy default media cantent failed.

i try to reboot but that phone wont go in UI menu...
now keep restart

Here's a step by step tutorial on how to recover a soft bricked I9003
21st May 2012, 08:02 PM   |  #4  
redcarullo's Avatar
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2010
More
Your storage not prepared yet
I am getting the same error message after flashing to xxkpe, is there a fix for this?
22nd May 2012, 08:02 PM   |  #5  
Junior Member
Flag Mumbai
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by redcarullo

I am getting the same error message after flashing to xxkpe, is there a fix for this?

facing the same problem...pls help

i dont know my base number also..
Last edited by harshal.gandhi; 22nd May 2012 at 08:05 PM.
23rd May 2012, 11:22 AM   |  #6  
marshygeek's Avatar
Senior Member
Thanks Meter: 196
 
755 posts
Join Date:Joined: Apr 2012
http://plusandroid.posterous.com/rec...xy-sl-gt-i9003

Have you all tried this tutorial?
23rd May 2012, 01:27 PM   |  #7  
Junior Member
Flag Mumbai
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2012
stuck on sumsung logo
i can enter into download mode with simple vol down+ok+power...i also flashed it with xxkph (i dont know my base model number)..but still same stuck on sumsung boot ... and error like can't mount sdcard
24th May 2012, 05:17 PM   |  #8  
Member
Thanks Meter: 32
 
53 posts
Join Date:Joined: May 2012
You guys should try this....hope it helps.

http://forum.xda-developers.com/show...postcount=1295

Don't forget the thanks button

The Following User Says Thank You to The_GMAN For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes