DBrand 40% off Discount for Nexus 6 Skins

Love your Nexus 6? Well, how about you give it a fine paintjob with these stylish and great-feeling … more

Xiaomi Mi Note Sells Out In Just 3 Minutes

Chinese giant’s latest phone had tens of millions of pre-orders and it turns out the … more

Four Original and Pretty Themes

XDA Senior MemberSiddheshpatilhas created these four gorgeous and unique CM12 Themes for your Lollipop … more

Damselfly Theme for CM12

A new theme for CyanogenMod 12 willpaint your AOSP look withshades of green and gray. But the UI isn’t all, as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CyanogenMod 7.2 rc0 kang test build

OP jznomoney

19th May 2012, 06:35 AM   |  #71  
Markyzz's Avatar
Senior Member
Flag California
Thanks Meter: 275
 
987 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by sportsinger75

Cleared caches and what not. How do you re-enable boot animation? Don't recall seeing that in CWM.

Sent from my LG-P920 using Tapatalk 2

Its a cm setting. If you didn't mess around with any cyanogenmod settings, then I'm not sure sure why it won't load.
Best option is to reinstall the rom via cwm


Sent from my LG-P925 using xda premium
22nd May 2012, 11:28 AM   |  #72  
sportsinger75's Avatar
Senior Member
Flag Wisconsin, USA
Thanks Meter: 6
 
227 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by Markyzz

Its a cm setting. If you didn't mess around with any cyanogenmod settings, then I'm not sure sure why it won't load.
Best option is to reinstall the rom via cwm


Sent from my LG-P925 using xda premium

Yeah, not sure why I don't see it...oh well, i figured out a work around anyways but thanks for the help!

Sent from my LG-P920 using Tapatalk 2
22nd May 2012, 11:29 AM   |  #73  
sportsinger75's Avatar
Senior Member
Flag Wisconsin, USA
Thanks Meter: 6
 
227 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by Markyzz

Getril should say baseband and ril are matching.

Did you clear caches after restoring?
I had the same problem, but I had disabled the bootanimation, and then tried restoring a stock rom.
Solution was too re-enable bootanimation and then restore.

Also, non of the recommended rils will match my baseband so is there another way to get the correct ril?

Sent from my LG-P920 using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes