Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GB rom] X-royal v14 only for lww

OP kulroyal

22nd May 2012, 01:41 PM   |  #61  
SharpnShiny's Avatar
Senior Member
Thanks Meter: 196
 
880 posts
Join Date:Joined: May 2012
Lightbulb
Hi, has anyone found how to disable auto brightness? I did that on stock a long time ago, I started reading the old threads again e.g.

http://forum.xda-developers.com/show....php?t=1285172

but when I go to build prop. it seems very different, I cannot find which file to edit now.
22nd May 2012, 06:08 PM   |  #62  
IMRAND's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 200
 
521 posts
Join Date:Joined: Jul 2011
More
Hey KUL tell me is this your ROM or did you copy others stuff.

I see many similarities of this ROM with NEROYOUNGS universal ROM

Finally I can say yes you copied.

When I charge the phone when its off.

It says NERODROID ROM UNIVERSAL.

Or did you BOTH made this.
23rd May 2012, 02:09 AM   |  #63  
smxaz61's Avatar
Senior Member
Thanks Meter: 25
 
146 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by IMRAND

Hey KUL tell me is this your ROM or did you copy others stuff.

I see many similarities of this ROM with NEROYOUNGS universal ROM

Finally I can say yes you copied.

When I charge the phone when its off.

It says NERODROID ROM UNIVERSAL.

Or did you BOTH made this.


Yes i think some but most of the files are copied from nerodroid rom, when i tried connecting this to my laptop it cant read my sd card, so i checked build.drop and multiple lines has nerodroid labels, oh regarding the no msc connection.. i changed the line persist.sys.usb.config=mtp to persist.sys.usb.config=mass_storage and reboot... cheers!
The Following 2 Users Say Thank You to smxaz61 For This Useful Post: [ View ]
23rd May 2012, 06:45 PM   |  #64  
rockstarrrrrrrr's Avatar
Member
Flag kolkata
Thanks Meter: 9
 
99 posts
Join Date:Joined: Apr 2012
Question
nybody faced the wifi error?
24th May 2012, 08:15 PM   |  #65  
Member
Flag Yogyakarta
Thanks Meter: 2
 
57 posts
Join Date:Joined: Oct 2011
More
Transparent bar sometimes not clear look cause bright color

Sent from my WT19i using Tapatalk 2
25th May 2012, 02:49 AM   |  #66  
eliaspizarro's Avatar
Senior Member
Thanks Meter: 30
 
116 posts
Join Date:Joined: May 2010
More
anyone know how to fix the ugly playboy icon with "live with walkman legend"
25th May 2012, 05:17 PM   |  #67  
eliaspizarro's Avatar
Senior Member
Thanks Meter: 30
 
116 posts
Join Date:Joined: May 2010
More
how to remove the logo?
2nd June 2012, 09:07 PM   |  #68  
Member
Thanks Meter: 4
 
59 posts
Join Date:Joined: Mar 2011
v14 from official topic
https://docs.google.com/file/d/0B5L9...cHM/edit?pli=1
3rd June 2012, 01:36 AM   |  #69  
Senior Member
Flag Rio de Janeiro
Thanks Meter: 94
 
743 posts
Join Date:Joined: Mar 2012
More
Tried to install v7 from official topic.....

No sucess with the music player.... tried 5 times, i have a LWW....

When boot, the music player isn't here.....

Please kul, say the instructions for flash, TNX.
8th June 2012, 05:33 PM   |  #70  
zummer22's Avatar
Senior Member
Thanks Meter: 153
 
563 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by elmanse

v14 from official topic
https://docs.google.com/file/d/0B5L9...cHM/edit?pli=1

Why it still says v13 here? Where you got that v14 from?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes