Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,354 Members 41,791 Now Online
XDA Developers Android and Mobile Development Forum

[GB rom] X-royal v14 only for lww

Tip us?
 
SharpnShiny
Old
#61  
SharpnShiny's Avatar
Senior Member
Thanks Meter 195
Posts: 877
Join Date: May 2012
Hi, has anyone found how to disable auto brightness? I did that on stock a long time ago, I started reading the old threads again e.g.

http://forum.xda-developers.com/show....php?t=1285172

but when I go to build prop. it seems very different, I cannot find which file to edit now.
 
IMRAND
Old
#62  
IMRAND's Avatar
Senior Member
Thanks Meter 197
Posts: 509
Join Date: Jul 2011
Location: Bangalore
Hey KUL tell me is this your ROM or did you copy others stuff.

I see many similarities of this ROM with NEROYOUNGS universal ROM

Finally I can say yes you copied.

When I charge the phone when its off.

It says NERODROID ROM UNIVERSAL.

Or did you BOTH made this.
 
smxaz61
Old
#63  
smxaz61's Avatar
Senior Member
Thanks Meter 25
Posts: 142
Join Date: Oct 2011
Quote:
Originally Posted by IMRAND View Post
Hey KUL tell me is this your ROM or did you copy others stuff.

I see many similarities of this ROM with NEROYOUNGS universal ROM

Finally I can say yes you copied.

When I charge the phone when its off.

It says NERODROID ROM UNIVERSAL.

Or did you BOTH made this.

Yes i think some but most of the files are copied from nerodroid rom, when i tried connecting this to my laptop it cant read my sd card, so i checked build.drop and multiple lines has nerodroid labels, oh regarding the no msc connection.. i changed the line persist.sys.usb.config=mtp to persist.sys.usb.config=mass_storage and reboot... cheers!
Xperia Mini Pro: eRRo Hepta | Lupus JB v8
Acro HD SO-03D - Docomo Japan
The Following 2 Users Say Thank You to smxaz61 For This Useful Post: [ Click to Expand ]
 
rockstarrrrrrrr
Old
#64  
rockstarrrrrrrr's Avatar
Member
Thanks Meter 9
Posts: 97
Join Date: Apr 2012
Location: kolkata
nybody faced the wifi error?
 
bluemeda
Old
#65  
Member
Thanks Meter 2
Posts: 45
Join Date: Oct 2011
Location: Yogyakarta
Transparent bar sometimes not clear look cause bright color

Sent from my WT19i using Tapatalk 2
 
eliaspizarro
Old
#66  
eliaspizarro's Avatar
Member
Thanks Meter 27
Posts: 96
Join Date: May 2010
anyone know how to fix the ugly playboy icon with "live with walkman legend"
 
eliaspizarro
Old
#67  
eliaspizarro's Avatar
Member
Thanks Meter 27
Posts: 96
Join Date: May 2010
how to remove the logo?
 
elmanse
Old
#68  
Member
Thanks Meter 4
Posts: 59
Join Date: Mar 2011
v14 from official topic
https://docs.google.com/file/d/0B5L9...cHM/edit?pli=1
 
raz0r1991
Old
#69  
Senior Member
Thanks Meter 94
Posts: 743
Join Date: Mar 2012
Location: Rio de Janeiro
Tried to install v7 from official topic.....

No sucess with the music player.... tried 5 times, i have a LWW....

When boot, the music player isn't here.....

Please kul, say the instructions for flash, TNX.
 
zummer22
Old
#70  
zummer22's Avatar
Senior Member
Thanks Meter 153
Posts: 563
Join Date: Feb 2010

 
DONATE TO ME
Quote:
Originally Posted by elmanse View Post
Why it still says v13 here? Where you got that v14 from?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes