FORUMS

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

[XDAndroid] Gingerbread for Whitestone/Imagio Release 1 09/05/2012

Thanks Meter: 28
 
By CptAJ, Member on 9th May 2012, 10:40 PM
Thread Deleted Subscribe to Thread Email Thread
22nd May 2012, 12:46 AM |#31  
Senior Member
Thanks Meter: 134
 
More
Don't do a quick format under Windows. Also in RE: to wake up, try pressing MENU button repeatedly, that used to wake up my Touch Pro2, that way you don't put the phone's screen back to sleep if you press it multiple times.
 
 
22nd May 2012, 10:15 AM |#32  
Junior Member
Thanks Meter: 0
 
More
After prolonged use, the phone is almost always wakes up when I press the Vol down. But when I have call, the screen doesn't light up.
While taking in the blind. Waiting for updates.
Last edited by Andrey_Go; 22nd May 2012 at 01:41 PM.
22nd May 2012, 03:13 PM |#33  
Junior Member
Thanks Meter: 0
 
More
Exclamation Bug report
when I turn on the speaker,the phone has no sound.
22nd May 2012, 08:28 PM |#34  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by untitled_one

The windows format was my problem. Maybe there's something wring with the SD card?

I would try these steps:

Using another SD card
Hard reset WinMo
Redownload the android package
Copy files to SD while it is installed in the phone via USB

If none of these work, I'm sure someone else has some other ideas.

Lol..

Dont have another SD card, bought this one specifically for this!
Just deleted the memory in the phone using the 1234 ok screen
tried redownloading and extracting
Tried this.. didnt work.

It freezes every time.. i really need to get this working.
22nd May 2012, 08:30 PM |#35  
Junior Member
Thanks Meter: 0
 
More
Headphones don't work too! But these are trifles.
23rd May 2012, 01:16 AM |#36  
Junior Member
Thanks Meter: 0
 
More
Does anyone have any other ideas for me to try? Im happy for you guys im the only one having this problem but i wish i wasnt alone lol.

Gonna hopefully try using a different sd card here soon..
23rd May 2012, 02:57 AM |#37  
untitled_one's Avatar
Member
Thanks Meter: 3
 
More
Did you try re-downloading the files? Sometimes a file can get corrupted and still almost look normal. The fact that you're freezing before the Linux progress bar completes makes me think there's something wrong with your HaRet.exe.
23rd May 2012, 03:20 AM |#38  
Junior Member
Thanks Meter: 0
 
More
Yeah just tried with a fresh download and extraction, fresh hard phone reset, and fresh format of the sd card.

Same thing, freezes with a tiny bit left of the starting linux bar.
23rd May 2012, 05:06 AM |#39  
Junior Member
Thanks Meter: 0
 
More
maybe the hardware version is diffrent if your phone shows memory is 256M but not 288M
23rd May 2012, 05:39 AM |#40  
Junior Member
Thanks Meter: 0
 
More
Just tried with a genuine sand disk microSD, same thing.

My phones info from device information:

RAM size : 288 mb
flash size : 512
os memory: 270.51
hardware version: 0003


What else can i do / try guys? Any more information i can dig through to help you guys help me? I am dieing to get this up and running.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes