Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,760 Members 48,387 Now Online
XDA Developers Android and Mobile Development Forum

[Q] USB Data Connection Issue

Tip us?
 
ingrouille
Old
#1  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: May 2011
Default [Q] USB Data Connection Issue

I used to be able to plug my phone into my PC and slide down the notifications to enable a USB connection but I'm unable to anymore.
I checked that debug is on. I've even tried via the Wifi Settings USB Connection method. The phone will charge but is not seen by the PC. I've tried other PCs and other cables. It doesn;t show up in Device manager and I've also tried the windows drivers for the phone.
The only thing that has changed in the past month or so is that I replaced my Clockwork Recovery module with the stock recovery module and my phone is no longer rooted. Any ideas anyone?
 
xcrazydx
Old
#2  
xcrazydx's Avatar
Senior Member
Thanks Meter 2,195
Posts: 6,306
Join Date: Feb 2012

 
DONATE TO ME
Quote:
Originally Posted by ingrouille View Post
I used to be able to plug my phone into my PC and slide down the notifications to enable a USB connection but I'm unable to anymore.
I checked that debug is on. I've even tried via the Wifi Settings USB Connection method. The phone will charge but is not seen by the PC. I've tried other PCs and other cables. It doesn;t show up in Device manager and I've also tried the windows drivers for the phone.
The only thing that has changed in the past month or so is that I replaced my Clockwork Recovery module with the stock recovery module and my phone is no longer rooted. Any ideas anyone?
Just enable USB storage before plugging in

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
 
ingrouille
Old
#3  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: May 2011
Like I said I tried the Mass Storage connection method via the menu in Wifi Settings. The onscreen instructions say to enable then to plug in. Still get nothing.
 
Lt.Tealc
Old
#4  
Lt.Tealc's Avatar
Senior Member
Thanks Meter 20
Posts: 184
Join Date: Nov 2011
Try reinstalling the driver that might do the trick. I am having the same issue but I am running the unofficial cm9.. good luck to us both and is it the same cable u always been using cause I bought 2$ cable off eBay it only charges no USB connection

Sent From Galaxy Bigger Than Yours.
 
ingrouille
Old
#5  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: May 2011
I tried to re-install drivers and I'm using a known working cable - the one that came with the phone.
It really is strange. The only thing that has happened recently is my phone was rooted with Clockwork Recovery and then I reverted back to stock.
I'll see what happens after the ICS update comes from Telus next month, I guess.
Not a big deal as I can use AirDroid to transfer stuff over wifi.
 
ingrouille
Old
#6  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: May 2011
Since rebooted a couple times now everything is working. I also had a problem with the lock screen rotating and phone defaulting to speakerphone. everything is back to normal now but i wish i knew what caused it.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA Xposed Tuesday: DonkeyGuard, Don’t Be a Donkey, Control Your Device – XDA Developer TV

Some applications ask for the world … more

Use Facebook Pictures as a LWP with Facebook View

One of the best things that Android has always offeredits users is the ability to tailor … more

Share Your Thoughts Anonymously with A Minimalist Social Network

Nowadays, almost everyone has a second life onthe Internet. Among the best … more

Enable Heads Up Notifications For The Sprint Galaxy S3

Heads up notifications, in case you didn’t already know, are an experimental … more