Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,506 Members 39,297 Now Online
XDA Developers Android and Mobile Development Forum

[Q] USB Data Connection Issue

Tip us?
 
ingrouille
Old
#1  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: May 2011
Default [Q] USB Data Connection Issue

I used to be able to plug my phone into my PC and slide down the notifications to enable a USB connection but I'm unable to anymore.
I checked that debug is on. I've even tried via the Wifi Settings USB Connection method. The phone will charge but is not seen by the PC. I've tried other PCs and other cables. It doesn;t show up in Device manager and I've also tried the windows drivers for the phone.
The only thing that has changed in the past month or so is that I replaced my Clockwork Recovery module with the stock recovery module and my phone is no longer rooted. Any ideas anyone?
 
xcrazydx
Old
#2  
xcrazydx's Avatar
Senior Member
Thanks Meter 2,195
Posts: 6,305
Join Date: Feb 2012

 
DONATE TO ME
Quote:
Originally Posted by ingrouille View Post
I used to be able to plug my phone into my PC and slide down the notifications to enable a USB connection but I'm unable to anymore.
I checked that debug is on. I've even tried via the Wifi Settings USB Connection method. The phone will charge but is not seen by the PC. I've tried other PCs and other cables. It doesn;t show up in Device manager and I've also tried the windows drivers for the phone.
The only thing that has changed in the past month or so is that I replaced my Clockwork Recovery module with the stock recovery module and my phone is no longer rooted. Any ideas anyone?
Just enable USB storage before plugging in

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
 
ingrouille
Old
#3  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: May 2011
Like I said I tried the Mass Storage connection method via the menu in Wifi Settings. The onscreen instructions say to enable then to plug in. Still get nothing.
 
Lt.Tealc
Old
#4  
Lt.Tealc's Avatar
Senior Member
Thanks Meter 20
Posts: 184
Join Date: Nov 2011
Try reinstalling the driver that might do the trick. I am having the same issue but I am running the unofficial cm9.. good luck to us both and is it the same cable u always been using cause I bought 2$ cable off eBay it only charges no USB connection

Sent From Galaxy Bigger Than Yours.
 
ingrouille
Old
#5  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: May 2011
I tried to re-install drivers and I'm using a known working cable - the one that came with the phone.
It really is strange. The only thing that has happened recently is my phone was rooted with Clockwork Recovery and then I reverted back to stock.
I'll see what happens after the ICS update comes from Telus next month, I guess.
Not a big deal as I can use AirDroid to transfer stuff over wifi.
 
ingrouille
Old
#6  
Member - OP
Thanks Meter 2
Posts: 51
Join Date: May 2011
Since rebooted a couple times now everything is working. I also had a problem with the lock screen rotating and phone defaulting to speakerphone. everything is back to normal now but i wish i knew what caused it.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Integrate Social Networks Into Your Project With ASNE Library

Social network applications and services have developed into major parts ofour … more

Give Your Android Wear Device a Lock Screen with Lockable

Without a doubt,Android Wear is one of the most frequently talked abouttopics of … more

Forums Added for the LG G Watch R and Samsung Gear S

A little over a week ago, LG “inadvertently” let the world know about the … more

Secrecy App Goes Open Source, New LG Android Wear Device! – XDA Developer TV

Secrecy encryption app goes open source! That and much … more