Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][Sense 4.0][FINISHED] OrDroid 9.0.0 | EQS | APM | Tweaks | Fast & Stable

OP shnizlon

23rd May 2012, 03:00 PM   |  #13341  
Senior Member
Thanks Meter: 67
 
699 posts
Join Date:Joined: Apr 2007
More
Bug.
Install without xloud and should be better AFAIK...
23rd May 2012, 03:02 PM   |  #13342  
GhostZini's Avatar
Senior Member
Flag Long Island, NY
Thanks Meter: 87
 
746 posts
Join Date:Joined: May 2010
More
Should I still be turning off hwa , 2d gpu rendering. Someone said it was beneficial

sent from a bulletproof phone designed by Shnizlon
23rd May 2012, 03:02 PM   |  #13343  
Senior Member
Thanks Meter: 71
 
331 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by ivicask

Not crashing here. Try in this order.

Clear Browser data.
If doesnt work, clear all facebook data.
And if doesnt work clear Sense data.

If still doesnt work, wipe cache & davilk and do permissions fix in recovery.

well ... done all, and also tried on clean install. just installed the rom, enter account info, started, checked and fail. tried many times to clear browser data, also removed and readded the account but nothing changed .. yes, wiped many times cache & dalvik (<3 the rebuild -.-) also fixed permissions

but for receck :
- force stopped internet
- cleared data
- to recovery >
- cleared caches
- now fixing permission

But norhing will change :\ proabably the problem is with the browser, cause i can open it in any other installed browsers -.- so a bit strange for me
Last edited by r3v0Lut10n; 23rd May 2012 at 03:06 PM.
23rd May 2012, 03:05 PM   |  #13344  
ivicask's Avatar
Recognized Contributor
Flag Zagreb
Thanks Meter: 13,242
 
3,479 posts
Join Date:Joined: May 2009
Donate to Me
More
Quote:
Originally Posted by r3v0Lut10n

well ... done all, and also tried on clean install. just installed the rom, enter account info, started, checked and fail. tried many times to clear browser data, also removed and readded the account but nothing changed .. yes, wiped many times cache & dalvik (<3 the rebuild -.-) also fixed permissions

Are you using latest updated facebook app from market?
23rd May 2012, 03:06 PM   |  #13345  
TriTopaz's Avatar
Senior Member
Flag D-dorf
Thanks Meter: 44
 
159 posts
Join Date:Joined: Oct 2009
More
Quote:
Originally Posted by ivicask

I just tryed this and i got no crash. Tryed even opening the same link on your picture.

Did you restore any Browser data? Or Sense data with Titanium Backup or similar?

But i was fixing some stuff thats not in 7.1.1 yet so maybe i fixed it..

Can you try

Code:
adb logcat *:E
and give me error which it shows when crash happens.

Quote:
Originally Posted by r3v0Lut10n

u can't even open the main page from browser crash as on the posted image -.-

Quote:
Originally Posted by Praxbe

I've that too but not only on 7.1.1, i've that problem since few releases ...

When i try to open a link from facebook app (url, sometimes video too) with net browser, i get always a crash of the net browser (this app is stopped) ...

Exemple :

[IMAGE]

Can confirm that. Even after Clear "Internet" Data. Did not restore anything relatet to the browser...

[EDIT]
Ughhh, maybe related to removing FriendStream?!?
Last edited by TriTopaz; 23rd May 2012 at 03:09 PM.
23rd May 2012, 03:07 PM   |  #13346  
Senior Member
Thanks Meter: 71
 
331 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by ivicask

Are you using latest updated facebook app from market?

LOL yes but no problem with facebook app itself, and it's not related anyway to that if i simply open the browser and try to open m.facebook.com or www.facebook.com etc, browser crashes.
23rd May 2012, 03:14 PM   |  #13347  
ivicask's Avatar
Recognized Contributor
Flag Zagreb
Thanks Meter: 13,242
 
3,479 posts
Join Date:Joined: May 2009
Donate to Me
More
Quote:
Originally Posted by r3v0Lut10n

LOL yes but no problem with facebook app itself, and it's not related anyway to that if i simply open the browser and try to open m.facebook.com or www.facebook.com etc, browser crashes.

Okay COMFIRMED on my firends phone, same crash.

Now to test why it works for me, hes testing fix now, gona report in few mins..
23rd May 2012, 03:15 PM   |  #13348  
Senior Member
Thanks Meter: 71
 
331 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by r3v0Lut10n

well ... done all, and also tried on clean install. just installed the rom, enter account info, started, checked and fail. tried many times to clear browser data, also removed and readded the account but nothing changed .. yes, wiped many times cache & dalvik (<3 the rebuild -.-) also fixed permissions

but for receck :
- force stopped internet
- cleared data
- remove facebook account
- to recovery >
- cleared caches
- now fixing permission

But norhing will change :\ proabably the problem is with the browser, cause i can open it in any other installed browsers -.- so a bit strange for me

done all, without trying between steps, and seems to work. logged into browser, and opened facebook properly. now checking to add account with facebook app .. and recheck from email link, if opening properly

instant force close as i added my account into facebook app (and sync) ...

so any idea ?

edit2 : as soon i removed facebook app (and sync > error on stream!) working again in browser, also from email links to facebook o0

edit 3 : also "sync live feed" never finish .. (since 1-2 updates)
Last edited by r3v0Lut10n; 23rd May 2012 at 03:26 PM.
23rd May 2012, 03:28 PM   |  #13349  
TriTopaz's Avatar
Senior Member
Flag D-dorf
Thanks Meter: 44
 
159 posts
Join Date:Joined: Oct 2009
More
If I remind right, FB has a function to login automatically on facebook.com in browser, when you are signed in in FB App.
So maybe thats it. Did you also removed FriendStream?
23rd May 2012, 03:29 PM   |  #13350  
Senior Member
Thanks Meter: 71
 
331 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by TriTopaz

If I remind right, FB has a function to login automatically on facebook.com in browser, when you are signed in in FB App.
So maybe thats it. Did you also removed FriendStream?

not using it, so yes, removed friendstream. but as writed above, if i remove facebook app, i can use facebook in stock browser, as soon as i install it and logging in, stock browser crash. and also "live feed" syncing never finish. maybe the problem related to that, don't know

Post Reply Subscribe to Thread

Tags
android 4, awesome, baadnewzisthebigspoon, best sensation rom, best sense 4 rom available, bricked kernel, chuuuj, coindroid, epic, fapfapfap, fapfapfap shniz n baad, htc sensation, i would plow this rom if it was woman, ic3cub3, ice cream sandwich, omfg, one s port, ordroid, quadrant useless, sense 4.0, shitzlon u r de beast, shniz can't stop won't stop!, shniz is the shniznit!!!, shnizlon ur da man!, simply amazing
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes