Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[KERNEL] Phoenix kernel for CM7 and MIUI

OP _n0p_

20th May 2012, 08:01 AM   |  #131  
Senior Member
Flag Tarsus
Thanks Meter: 130
 
573 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by _n0p_

It might be error in installer, but I didn't change the script. I'll recheck.

Sergei i flashed it to Longhorn 2.7; everything works perfect.But when i use it with UV the device acts weird sometimes the people can't hear my voice on call.Sometimes the screen becomes irresponsible.
20th May 2012, 07:10 PM   |  #132  
_n0p_'s Avatar
OP Senior Member
Flag Kiev
Thanks Meter: 1,827
 
2,557 posts
Join Date:Joined: Apr 2009
More
That's why I madethis option configurable
23rd May 2012, 05:29 PM   |  #133  
Lexmazter's Avatar
Recognized Contributor / Recognized Developer
Flag Timisoara
Thanks Meter: 667
 
878 posts
Join Date:Joined: Aug 2011
Donate to Me
More
i have a little problem, on CM7 test2 DSC kernel, it keeps losing connection when connected via USB to computer, the cable works fine when in charger, but when in USB, it keeps losing connection, i have to make multiple attempts in order to get a reasonably stable connection, i have tried using different USB ports, i might consider to buy a new cable, maybe that is the problem after all...

I don't use UV (unless enabled by default) or other options not enabled by default.

Could be this a kernel problem or should i look elsewhere?
23rd May 2012, 05:45 PM   |  #134  
_n0p_'s Avatar
OP Senior Member
Flag Kiev
Thanks Meter: 1,827
 
2,557 posts
Join Date:Joined: Apr 2009
More
And with other kernel usb is fine?
Anyway, I think it's cable, especially if it's one of DealExtreme ones.
23rd May 2012, 05:47 PM   |  #135  
Senior Member
Flag Tarsus
Thanks Meter: 130
 
573 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by _n0p_

And with other kernel usb is fine?
Anyway, I think it's cable, especially if it's one of DealExtreme ones.

I can't connect to my car audio with CM7 and MIUI kernels.
When i flashed the DSC rom with full Phoenix kernel (i haven't tested the light kernels) i can connect to my car audio and can listen Mp3's.
23rd May 2012, 05:51 PM   |  #136  
_n0p_'s Avatar
OP Senior Member
Flag Kiev
Thanks Meter: 1,827
 
2,557 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by sinan33

I can't connect to my car audio with CM7 and MIUI kernels.
When i flashed the DSC rom with full Phoenix kernel (i haven't tested the light kernels) i can connect to my car audio and can listen Mp3's.

Was it fine with original hPa's kernel?
23rd May 2012, 05:57 PM   |  #137  
Lexmazter's Avatar
Recognized Contributor / Recognized Developer
Flag Timisoara
Thanks Meter: 667
 
878 posts
Join Date:Joined: Aug 2011
Donate to Me
More
My cable is the original one that came with the phone.

I don't remember to have had problems on DSC Rom (0.7->1.0), and i recently noticed this on CM7, as i charge my phone most of the time from my laptop's USB port.
Also, recently i've installed the test kernel for CM7.

It's weird that normal charge, (cable in charger) works fine.

EDIT: Also, is there a way to increase the mic volume (kernel, or other way), to amplify the input sound?
I'm looking for this for a long time, and found nothing useful...
Last edited by Lexmazter; 23rd May 2012 at 06:20 PM.
23rd May 2012, 06:02 PM   |  #138  
Senior Member
Flag Tarsus
Thanks Meter: 130
 
573 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by _n0p_

Was it fine with original hPa's kernel?

No,it doesn't.
23rd May 2012, 06:49 PM   |  #139  
Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Feb 2011
More
+1 for the usb connection on/off (mount/unmount) with MIUI using a new dell cable, but not a problem considering the better battery life.

Sent from my Dell Streak using xda premium
23rd May 2012, 09:48 PM   |  #140  
_2bad4u_'s Avatar
Senior Member
Thanks Meter: 129
 
358 posts
Join Date:Joined: Aug 2011
More
I've been using phoenix kernel test 2 from the begining and i din't have any problems with the usb connection, i thinc the problem you guys are having are from the usb cable.
I use to have this problem until i figure it out, the problem is that with time the usb 30 pin connection get's biger in the streak and it's accidently disconecting. When you connect you can fell that the 30 pin connector starts to move it's doesn't stay still like in the begining.

Sorry for my english i hope you understand what was talking about.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes