FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Back button stops responding issue

293 posts
Thanks Meter: 92
 
By nayneshdev, Senior Member on 29th April 2012, 05:26 AM
Post Reply Subscribe to Thread Email Thread
Hi guys I have been facing a problem ever since I got the device and do not know whether the issue is only with my device. The issue is that with all the roms the capacitive back button stops responding after a while and I have to turn off the screen and back on to get it to work for a while and again repeat the procedure. Is there a fix for this which I may have missed. I an using buttons saviour for now. Thanks.

Sent from my FIH-FB0 using XDA
 
 
30th April 2012, 08:08 AM |#2  
Arya_3RDNumber's Avatar
Senior Member
Flag Madiun
Thanks Meter: 74
 
More
My device always got that issue when I used my device heavily usage,especially when my device get hot/warm
Just screen off then on to reenable back button normally
I think main point in hardware device

Sent from my CSL-MI410 using Tapatalk 2
3rd May 2012, 06:10 AM |#3  
Member
Flag jogjakarta
Thanks Meter: 2
 
More
same problem.... just hit home button and the back button "back" alive for me
The Following User Says Thank You to ade_chemical For This Useful Post: [ View ]
16th May 2012, 05:41 AM |#4  
Junior Member
Thanks Meter: 3
 
More
switch between launchers
well i also have that problem.i also know others with this problem.in my case restarting the launcher helps.ofcourse if u r getting both the home and back button not responding at the same time then its not possible.i get both of them not responding at the same time very very rare.at that time all i do is turn of the screen and wait a few minutes.thats all,every thing is normal again.oh one more thing i think its a good idea to keep more than one launcher installed and not making any of the default.it helps switch between them easier.switching between launcher always helps in these not respondig issues.
The Following User Says Thank You to brainofmachine For This Useful Post: [ View ]
18th May 2012, 07:45 PM |#5  
Senior Member
Thanks Meter: 10
 
More
same problem
22nd May 2012, 06:10 AM |#6  
OP Senior Member
Flag Surat
Thanks Meter: 92
 
More
camera not connecting
Quote:
Originally Posted by kashsih93

same problem

now i am also facing camera not connecting issue at times.
23rd May 2012, 10:54 AM |#7  
Senior Member
Thanks Meter: 131
 
More
I do have that camera issue you have sir, at rare times. Is it hardware failure in the works?
24th May 2012, 06:06 AM |#8  
OP Senior Member
Flag Surat
Thanks Meter: 92
 
More
don't know mate. i have this time an again on most roms, previously i thought it was due to bad sdcard. But i am facing this from past 10 days or so. The phone killed one of my 16 Gb class 6 sd cards.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes