Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,101 Members 43,638 Now Online
XDA Developers Android and Mobile Development Forum

[GB/JB] ***Feralab*** Discussion Thread - Break The Limits...

Tip us?
 
veryjo
Old
#5831  
veryjo's Avatar
Member
Thanks Meter 17
Posts: 88
Join Date: May 2010
Location: Dortmund
i install ver 20 with doomkernel.
where can I find a link for FeraKernel?

thanks
sorry for my bad english

Sony Xperia Z || Sony Xperia Tablet Z pollux
 
twowheeler
Old
#5832  
twowheeler's Avatar
Senior Member
Thanks Meter 298
Posts: 858
Join Date: Sep 2011
Location: Hoorn
Is there an explanation that v20 runs better on my phone with thkernel instead of fera or doom?

Sent from my Xperia X10 using XDA
Learned to walk on Xperia X10,
Learning to fly on Nexus 4
 
ensmed
Old
(Last edited by ensmed; 25th May 2012 at 04:23 PM.) Reason: add
#5833  
ensmed's Avatar
Senior Member
Thanks Meter 55
Posts: 303
Join Date: Nov 2010
Location: Stockholm
Quote:
Originally Posted by veryjo View Post
i install ver 20 with doomkernel.
where can I find a link for FeraKernel?

thanks
check same post as the rom download.

if you cant reed go here

http://www.mediafire.com/?zxx8xj4hvxwejae
 
lucaoldb
Old
#5834  
Senior Member
Thanks Meter 117
Posts: 353
Join Date: Apr 2012
Location: MILAN
Quote:
Originally Posted by twowheeler View Post
Is there an explanation that v20 runs better on my phone with thkernel instead of fera or doom?

Sent from my Xperia X10 using XDA
Not all the phones behave the same, generally speaking.

Apart from that, you should check undervolting and frequencies and check if undervolting is actually supported by your kernel.

Undervolting is one of the most frequent cause of lags and, maybe, your kernel doesn't support it, so you might have chosen it while installing the Rom, but it hasn't been actually applied and your device works fine, while with doom or fera kernel, since it is actually undervolted because those kernel support that tuning, your phone lags... I.e. some phones (not mine) don't like undervolting.

Another explanation could be a change in the scheduler, but you should make some experiment
The Following User Says Thank You to lucaoldb For This Useful Post: [ Click to Expand ]
 
JeySee
Old
#5835  
JeySee's Avatar
Senior Member
Thanks Meter 322
Posts: 543
Join Date: Apr 2011
Location: Berlin

 
DONATE TO ME
Quote:
Originally Posted by lucaoldb View Post
Not all the phones behave the same, generally speaking.

Apart from that, you should check undervolting and frequencies and check if undervolting is actually supported by your kernel.

Undervolting is one of the most frequent cause of lags and, maybe, your kernel doesn't support it, so you might have chosen it while installing the Rom, but it hasn't been actually applied and your device works fine, while with doom or fera kernel, since it is actually undervolted because those kernel support that tuning, your phone lags... I.e. some phones (not mine) don't like undervolting.

Another explanation could be a change in the scheduler, but you should make some experiment
Can I switch to not undervolt without flashing it again???
Until now I always chose undervolt without regretting it! Thx for advise ;)

Feralab
V20 ~Break the limits~
Honeycomb Theme
Fera Kernel-ULBL
New Phone: ~Moto X 32 Gb~
Current Rom: ~Stock Android 4.4.4 Unrooted~
Kernel: ~Stock~

Previous Phone: Sony Ericsson Xperia X10i (Sensuous Black)
ROM: FERALAB GB v37 ~Final Rom~
Kernel: FeraKernel v19

FEEL THE POWER


Please do not hesitate to hit the Thanks Button
 
nanodroid
Old
#5836  
nanodroid's Avatar
Senior Member
Thanks Meter 38
Posts: 508
Join Date: Nov 2010
Location: Fife,UK
Ok thats me saying it now! V20 is very laggy. Installed it twice
 
kalel29
Old
#5837  
kalel29's Avatar
Senior Member
Thanks Meter 461
Posts: 877
Join Date: Dec 2010
Quote:
Originally Posted by lucaoldb View Post
Not all the phones behave the same, generally speaking.

Apart from that, you should check undervolting and frequencies and check if undervolting is actually supported by your kernel.

Undervolting is one of the most frequent cause of lags and, maybe, your kernel doesn't support it, so you might have chosen it while installing the Rom, but it hasn't been actually applied and your device works fine, while with doom or fera kernel, since it is actually undervolted because those kernel support that tuning, your phone lags... I.e. some phones (not mine) don't like undervolting.

Another explanation could be a change in the scheduler, but you should make some experiment
Placebo effect? if you guys check the minimum freq for the rom is 245 mhz,so if you use another kernel the min will always be 245 mhz,unless you delete the archive with the default freq,and use an app to modify that values,like set cpu or no frills
 
JeySee
Old
#5838  
JeySee's Avatar
Senior Member
Thanks Meter 322
Posts: 543
Join Date: Apr 2011
Location: Berlin

 
DONATE TO ME
Quote:
Originally Posted by kalel29 View Post
Placebo effect? if you guys check the minimum freq for the rom is 245 mhz,so if you use another kernel the min will always be 245 mhz,unless you delete the archive with the default freq,and use an app to modify that values,like set cpu or no frills
That was what i thought, cause i chose undervolt & i chose freq. 245-
I would say undervolt would meaning 128- but you couldnt chose less than 245 :)
Anyway im doing a fresh install again, right now, with no undervolt!!!
I think Fera has done such a great Job!!!!! And Im not complaining, never have been, im just trying to figure out why first of all my battery is draining so fast & why Power Amp keeps on lagging on my Device. I dont wanna install any Cpu App, cause Feras tweaked this Rom to Perfection & it should go without.
Thank You & ill keep you posted ;)
 
aalvico
Old
#5839  
aalvico's Avatar
Senior Member
Thanks Meter 84
Posts: 687
Join Date: Dec 2010
Location: So Paulo
Quote:
Originally Posted by JeySee View Post
Can I switch to not undervolt without flashing it again???
Until now I always chose undervolt without regretting it! Thx for advise ;)

Feralab
V20 ~Break the limits~
Honeycomb Theme
Fera Kernel-ULBL
You can try removing the 07g from system/etc/init.d at least in the past that was the undervolt one

Sent from my Xperia X10 using XDA
The Following User Says Thank You to aalvico For This Useful Post: [ Click to Expand ]
 
sambro
Old
#5840  
Member
Thanks Meter 39
Posts: 53
Join Date: Feb 2012
Location: Osijek
For anyone that has problems with v20+ferakernel (FC, bootloops, audio shuttering, slowness)
I would recommend restoring your x10 to stock with SEUS and then doing everything from the start (root, flash ferakernel, format everything (even format multiple times, doesn't hurt), flash v20 ROM, wait a few minutes, reboot).

You never know that's been wiped and what's not, and restoring everything back with SEUS and then flashing kernel and rom on a fresh mobile should eliminate most of the problems you guys are having.

Like I said on FB feralab group, I'll repeat it here: you guys are giving up on v20 too fast. It's by far the fastest ROM for x10, and getting Ferakernel+v20 combination to work is worth the trouble.

One user had major lags and did everything I described above, it worked for him, it should work for you too.

The Following 3 Users Say Thank You to sambro For This Useful Post: [ Click to Expand ]
Tags
awesome, best rom for x10, blazing fast, discussion, feralab, love it!, masterpiece
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes