FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

Stuck ..

24th May 2012, 12:12 PM |#61  
sinfulgray's Avatar
Senior Member
Flag St. Petersburg, FL
Thanks Meter: 332
 
More
Quote:
Originally Posted by xcrazydx

When I talked to him he said Odin ran through successfully and completed the flash, it auto rebooted like it should, but nothing changed.

Cwm flashes run and complete fine, but also have no effect. He is always left with the same thing he had before.

I would like to get my hands on that phone and do it myself. weirdest **** I ever heard.

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2

No xcrazydx your mistaken for phenom43's broke phone thread who couldnt flash anything over juggs... This thread here from DoodleRay he cant get his phone rooted period.

Doodle i would suggest you uninstall all your drivers and restart your pc and then reinstall them cause it sounds like a drivers issue and if that dont work find someone who can do it for you.
The Following User Says Thank You to sinfulgray For This Useful Post: [ View ]
 
 
24th May 2012, 12:15 PM |#62  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,196
 
Donate to Me
More
Quote:
Originally Posted by sinfulgray

No xcrazydx your mistaken for phenom43's broke phone thread who couldnt flash anything over juggs... This thread here from DoodleRay he cant get his phone rooted period.

Doodle i would suggest you uninstall all your drivers and restart your pc and then reinstall them cause it sounds like a drivers issue and if that dont work find someone who can do it for you.

Oh... Haha whoops

Yes, uninstall drivers.
Reinstall drivers
Try different USB slots, don't use 3.0 USB.
Try different cable
Right click and run Odin as admin

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
Last edited by xcrazydx; 24th May 2012 at 12:22 PM.
25th May 2012, 03:17 AM |#63  
DoodleRay's Avatar
OP Member
Flag Brooklyn, New York (:
Thanks Meter: 0
 
More
Quote:
Originally Posted by xcrazydx

Oh... Haha whoops

Yes, uninstall drivers.
Reinstall drivers
Try different USB slots, don't use 3.0 USB.
Try different cable
Right click and run Odin as admin

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2

I tried reinstalling like 3 times .. and i used different usb ports most of the time .. i got like 6-7 other usb ports on my tower.
25th May 2012, 05:22 AM |#64  
Teo032's Avatar
Senior Member
Flag California
Thanks Meter: 629
 
More
Quote:
Originally Posted by DoodleRay

I tried reinstalling like 3 times .. and i used different usb ports most of the time .. i got like 6-7 other usb ports on my tower.

Now change the wires

Sent from my SGH-T989 using xda premium
25th May 2012, 05:54 AM |#65  
DoodleRay's Avatar
OP Member
Flag Brooklyn, New York (:
Thanks Meter: 0
 
More
Quote:
Originally Posted by Teo032

Now change the wires

Sent from my SGH-T989 using xda premium

I tried 2 different wires .. It still stays on setupconnection when i hit start on odin .. -_-
25th May 2012, 08:40 AM |#66  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,196
 
Donate to Me
More
Quote:
Originally Posted by DoodleRay

I tried 2 different wires .. It still stays on setupconnection when i hit start on odin .. -_-

Did you go into your pc task manager and clear the other processes?
25th May 2012, 08:42 AM |#67  
Senior Member
Thanks Meter: 71
 
More
Have you tried using another computer Doodle?

Try following this guy's method of rooting:
http://galaxys2root.com/galaxy-s2-ro...y-s2-sgh-t989/
Last edited by macboy3000; 25th May 2012 at 08:46 AM.
25th May 2012, 10:06 AM |#68  
novanosis85's Avatar
Senior Member
Chicago
Thanks Meter: 115
 
More
Quote:
Originally Posted by DoodleRay

I tried 2 different wires .. It still stays on setupconnection when i hit start on odin .. -_-

Link us the effing drivers that you installed. Because if all you link me is the.kies... ill ......

Sent from my SGH-T989 using Tapatalk 2
25th May 2012, 11:45 AM |#69  
Teo032's Avatar
Senior Member
Flag California
Thanks Meter: 629
 
More
Quote:
Originally Posted by DoodleRay

I tried 2 different wires .. It still stays on setupconnection when i hit start on odin .. -_-

A third! Lol

Sent from my SGH-T989 using xda premium
27th May 2012, 05:32 AM |#70  
DoodleRay's Avatar
OP Member
Flag Brooklyn, New York (:
Thanks Meter: 0
 
More
Quote:
Originally Posted by novanosis85

Link us the effing drivers that you installed. Because if all you link me is the.kies... ill ......

Sent from my SGH-T989 using Tapatalk 2

The link on the first page ... samsung usb driver and the kies is what i have installed.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes