Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,674 Members 37,924 Now Online
XDA Developers Android and Mobile Development Forum

Aokpcb rom 5/26/2012

Tip us?
 
spleef
Old
(Last edited by spleef; 28th May 2012 at 11:03 PM.)
#491  
spleef's Avatar
Recognized Contributor - OP
Thanks Meter 3012
Posts: 3,640
Join Date: Jul 2009
Location: port arthur, texas

 
DONATE TO ME
Quote:
Originally Posted by ianseer View Post
ok.. already try to flash with "AOKPCB-build-37-05262012-olympus-TMT" from "Team Win Recovery Project (TWRP) " and it works almost everything for me... (smooth and sweet)
except for the camera...
"unfortunately camera has stopped"
and I'm still unable to install the gapps.. is it possible the camera problems are caused by i dont installing the gapps? or gapps is only for google app? sorry for the dumb question
need to install gapps with it, and yeah like you said its only google apps but it does have some critical libs in it to make certain things run right...that being said... it shouldnt affect the camera the one i uloaded yesterday has camera weve had success with, am surprised its not working.. k ive made some more bt changes and changed out some libs for camera,media, and bt... as well as new camera.apk, please allow an 30 minutes after this post time stamp and it should be good to go

k so jokers site still down so i am uploading the r2 beta to my goo account ill edit again when its ready

ok its up guys can go here for a backup means when jokers site isnt up

http://goo.im/devs/Spleef
 
francois64
Old
#492  
Senior Member
Thanks Meter 27
Posts: 262
Join Date: May 2009
Location: Pau ( France )
No Spleef, it happened with the first 37 version.
But how can i have boot anim without rebooting ?
 
spleef
Old
#493  
spleef's Avatar
Recognized Contributor - OP
Thanks Meter 3012
Posts: 3,640
Join Date: Jul 2009
Location: port arthur, texas

 
DONATE TO ME
Quote:
Originally Posted by francois64 View Post
No Spleef, it happened with the first 37 version.
But how can i have boot anim without rebooting ?
im not sure what you mean... it boots to animation then reboots back to recovery? or tries to go back into animation again?if your not flashing gapps it might not boot up i would suggest trying different gapps packages you can use any ics gapps not only the aokpcb ones ... if you had success with jokers use them if the tandard ones use those....but im not sure what you were asking in your last post, so im sorry if my post isnt helpful...nvm im dumb read up dummy...lol its the bt thing... in r2 i used same stuff i did in the last 37 i posted except the bt_init.config in etc i used an older version of cm9 that no one had bt issues in
 
francois64
Old
#494  
Senior Member
Thanks Meter 27
Posts: 262
Join Date: May 2009
Location: Pau ( France )
Like i tried to explain, with WIFI and BT on, i tried to listen to music; then the boot anim (not the boot logo) appeared for 2 or 3 seconds then the "normal" screen appeared again, without asking for pin code, so without reboot !
Is my explanation clearer ?
 
spleef
Old
#495  
spleef's Avatar
Recognized Contributor - OP
Thanks Meter 3012
Posts: 3,640
Join Date: Jul 2009
Location: port arthur, texas

 
DONATE TO ME
Quote:
Originally Posted by francois64 View Post
Like i tried to explain, with WIFI and BT on, i tried to listen to music; then the boot anim (not the boot logo) appeared for 2 or 3 seconds then the "normal" screen appeared again, without asking for pin code, so without reboot !
Is my explanation clearer ?
Yes it was thank you... im not sure what to say cause i am working on it have you tried rc2? i did some work in attempt at fixing this... used a different bt_init.config swapped in deleted a bt file i added into the bt etc folder called main.conf.. i used an older bluetooth.apk than what i have been... like i said i am trying to fix it.. i dont know whjy it woul send you to boot ani then back to normal...is a for sure weird issue....if you can try to use alogcat and capture it for me and i can look into it further....thanks
 
spleef
Old
#496  
spleef's Avatar
Recognized Contributor - OP
Thanks Meter 3012
Posts: 3,640
Join Date: Jul 2009
Location: port arthur, texas

 
DONATE TO ME
Quote:
Originally Posted by ATRIXXIRTA View Post
Peeled

Sent from my Galaxy Nexus using XDA
hey anyone up for some testing of a surprise? pm me
 
mjharris65
Old
#497  
mjharris65's Avatar
Member
Thanks Meter 10
Posts: 51
Join Date: May 2011
Location: ATL
Camera works! No problems - BT or otherwise - with build 37 now (from my testing) .

Sent from my MB860 using xda premium
The Following User Says Thank You to mjharris65 For This Useful Post: [ Click to Expand ]
 
spleef
Old
#498  
spleef's Avatar
Recognized Contributor - OP
Thanks Meter 3012
Posts: 3,640
Join Date: Jul 2009
Location: port arthur, texas

 
DONATE TO ME
those that pmed me go here for the next test release
http://d-h.st/users/spleef
 
stl-soldier
Old
#499  
stl-soldier's Avatar
Senior Member
Thanks Meter 163
Posts: 459
Join Date: Apr 2011
Set wallpaper NAO!!!1!1!!Click image for larger version

Name:	uploadfromtaptalk1338256782301.jpg
Views:	171
Size:	164.8 KB
ID:	1091649
The Following User Says Thank You to stl-soldier For This Useful Post: [ Click to Expand ]
 
stl-soldier
Old
#500  
stl-soldier's Avatar
Senior Member
Thanks Meter 163
Posts: 459
Join Date: Apr 2011
Quote:
Originally Posted by spleef View Post
those that pmed me go here for the next test release
http://d-h.st/users/spleef
When I go to this page, the browser crashes as soon as I touch the screen. Anyone else?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes