Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,901 Members 54,780 Now Online
XDA Developers Android and Mobile Development Forum

Dzo's Aurora ICS for u8800 - General Discussion

Tip us?
 
mtrhead
Old
(Last edited by mtrhead; 28th May 2012 at 07:42 PM.)
#521  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: May 2012
Quote:
Originally Posted by docjivago View Post
Hi first thk Dzo´s it´s a amazig rom

Everything works great for me with version 3.1 update 5 e martin update

The only problem is with the camera...everything that is withe our bright comes out whith neon halos

Any sugestions

thks
I also have problems with camera, but it is not a same problem as above. My camera freezes totally. After a while it says: Camera doesn't response. Do you want to close it? Pressing OK and camera shut down. But after that I can't start it anymore. Message says No contact to camera.

After rebooting it works again a while.

At moment I have Aurora 3.1_update4. Same problem was with earlier updates. Once the camera took only black photos, but it happened only one time.

Any help?

EDIT: done some tests and now even reboot didn't help. So now my camera is totally useless. Prompt help would be very respected.

EDIT#2: Video camera works fine, but still camera doesn't
 
Tmp341
Old
#522  
Tmp341's Avatar
Senior Member
Thanks Meter 24
Posts: 201
Join Date: Dec 2011
Quote:
Originally Posted by urui View Post
hello to everyone.
since some versions ago and even the current 3.1 Update4 people complain that they can not hear me during calls, I have to put in a loud voice for the people can hear me.
I have active echo cancellation.
In all installations I do all three wipes.
Anybody else have this problem or know how to fix?
I have that too

Phone : General Mobile Discovery/BLU Life Play/Gionee E3/Symphony W150
ROM: [STABLE][AOSP][4.4.2] LeXuS Rom v2 KitKat
MicroSD: Team 16GB Class 6
 
pSych0bUNny
Old
#523  
pSych0bUNny's Avatar
Member
Thanks Meter 5
Posts: 48
Join Date: Sep 2011
On 3.1.5 & I am still experiencing my wifi sleeping and not waking until I toggle wifi. This usually happens overnight.

Here is my logcat from yesterday morning after this issue, http://db.tt/60woNMit

I then installed update.Martin v4, clearing all caches as well as logcat. It was fine all day however this morning I had to toggle wifi to get it to wake again. Logs here, http://db.tt/ehAgIGq8

Is it just me?

-P


Sent from my U8800 using XDA
 
ssbilly1
Old
#524  
Junior Member
Thanks Meter 2
Posts: 6
Join Date: May 2012
Location: Ljubljana
Quote:
Originally Posted by mangoman View Post
Updated to aurora_3.1_update4 from update 3 and now the wifi will not turn on.

Anyone else had the same issue?

found out it was

Originally Posted by ssbilly1 View Post

For those with slow wifi, works for me

download: http://www.mediafire.com/?654tgap4w1svnfi (patch)


Link: http://forum.xda-developers.com/show...92957&page=340



that broke wifi for me, installing the file marked original did not bring it back. So beware.
I believe that the file marked as back to original is not the latest Aurora version, so do not use it.
Again, it works for me and some others. And yes, be carefull as always
 
Mr.Wolf
Old
#525  
Member
Thanks Meter 24
Posts: 94
Join Date: Apr 2007
Quote:
Originally Posted by mtrhead View Post
EDIT#2: Video camera works fine, but still camera doesn't
Have you tried clearing the camera data

---------- Post added at 10:16 AM ---------- Previous post was at 09:45 AM ----------

Quote:
Originally Posted by XphX View Post
The built-in encryption of ICS (Settings -> Security -> Encrypt phone) is not working. As soon as I start the process, the green droid appears as it is supposed to - then nothing happens. The encryption process does not start at all.

I would love to fix this myself, but I do not know what the problem is exactly.

XphX
This is just a sugestion, I have no idea if it will work.
I had a similar problem, back in Oxygen: Had to include 2 libraries and recompile kernel to run some encryption software.

Try to see if aurora kernel is compiled with the same libraries, as the kernel of another ICS rom, were phone encryption works.
Try to compare kernel .config file from aurora and a working rom.
How to pull the .config from the newest boot.img: scripts/extract-ikconfig boot.img > .config
The Following User Says Thank You to Mr.Wolf For This Useful Post: [ Click to Expand ]
 
Jokuaga
Old
#526  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: May 2012
Default update5

I just installed update 5 and everything seems to work now. Audio quality is quite poor compared to original ROM, but it works. Thanks dzo!
 
Janosik82
Old
#527  
Janosik82's Avatar
Junior Member
Thanks Meter 1
Posts: 14
Join Date: Nov 2011
Location: Jyväskylä
I've used this rom since day before yesterday and i like this is great everything's working ok! But i'm wondering, is there any chance to mute the camera's shutter sound except mute all sounds (ringtones, notifications etc.)?
 
fjsferreira
Old
#528  
fjsferreira's Avatar
Senior Member
Thanks Meter 906
Posts: 1,848
Join Date: Nov 2009
Location: Ponta Delgada
Quote:
Originally Posted by Janosik82 View Post
I've used this rom since day before yesterday and i like this is great everything's working ok! But i'm wondering, is there any chance to mute the camera's shutter sound except mute all sounds (ringtones, notifications etc.)?
Go to /system/media/audio/ui and delete camerca_click.ogg and camera_focus.ogg... If you want those sounds in the future, backup first, of course
You still don't use Dropbox? WTF?
Install it here and both of us receive 500Mb free.
The Following 2 Users Say Thank You to fjsferreira For This Useful Post: [ Click to Expand ]
 
Mr.Wolf
Old
(Last edited by Mr.Wolf; 30th May 2012 at 03:24 PM.)
#529  
Member
Thanks Meter 24
Posts: 94
Join Date: Apr 2007
Quote:
Originally Posted by Janosik82 View Post
I've used this rom since day before yesterday and i like this is great everything's working ok! But i'm wondering, is there any chance to mute the camera's shutter sound except mute all sounds (ringtones, notifications etc.)?
Rename/replace:
/system/media/audio/ui/camera_click.ogg
/system/media/audio/ui/camera_focus.ogg

There's a ultra detailed guide here

EDIT: Had a phonecall and fjsferreira was faster
The Following User Says Thank You to Mr.Wolf For This Useful Post: [ Click to Expand ]
 
mtrhead
Old
#530  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: May 2012
Quote:
Originally Posted by Mr.Wolf View Post
Yes I have. No help. I have installed Pudding Camera app and its works perfectly. So the problem seems to be in the original camera app.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes