Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How to get MMS working on sim unlocked phones

OP Assault88

19th April 2012, 12:17 AM   |  #21  
Junior Member
Flag Rio Rancho
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2012
More
ok. after almost 2 month to try fixing my data issue on my phone today I thing was my lucky day.

check out r-tel.net/forum.html#/20120405/lg-c900-no-cell-data-1460613/

doesn't have to much sense to me but i have Internet on my phone no MMS do, yet.
19th April 2012, 09:52 AM   |  #22  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
mmsc settings ? how to modify using mfg
Ok so I have read this forum and noticed some people are having problems with simple mobile and sending mms I contacted them and they gave me the setting you need to change but I dont know how to do this using the mfg app so this is what I have any help will be greatly appreciated.

mmsc = 10.165.193.23/mms/wadenc
mms prop c = 216.155.165.50
mms port = 8080

apn is simple
username is blank
password is blank

I was able to get the internet working but still dont know where to make the changes for mmsc above
16th May 2012, 02:01 AM   |  #23  
Member
Flag Michigan
Thanks Meter: 4
 
48 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by NMRocket

this is what I did in the mean time.

I saved the PROV XML file from my phone
__PROV__ATT_US_310_410_ENG.xml

and I modified with the straight talk info but i'm not sure if is ok.

__PROV__ATTS_US_310_410_ENG.xml (this is after I renamed) and I can load it from MFG app and view it in the "View current profile" just is not working.

NMRocket, I remembered your pain when I finally got MMS working today! The key was a new Provisional XML, I did have to build my own, but this one is based off of the one I found in this thread. I've attached it. It works!

MMS. 3G. Woohoo!

Going to build a full guide for the people out there searching for "lg quantum straight talk mms" (like I was a few weeks ago).
Attached Files
File Type: zip __PROV__ST_US_310_410_ENG.zip - [Click for QR Code] (1.1 KB, 247 views)
The Following User Says Thank You to time pilot aka For This Useful Post: [ View ]
27th May 2012, 06:53 PM   |  #24  
Account currently disabled
Miami, FloriDuh
Thanks Meter: 82
 
235 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by time pilot aka

NMRocket, I remembered your pain when I finally got MMS working today! The key was a new Provisional XML, I did have to build my own, but this one is based off of the one I found in this thread. I've attached it. It works!

MMS. 3G. Woohoo!

Going to build a full guide for the people out there searching for "lg quantum straight talk mms" (like I was a few weeks ago).

It works!!! Thanks for altering the xml I had for the Focus/Omnia7. With the Telstra ROM I now have the most complete device on WP7 with Straight Talk (USB tethering, Internet Sharing, unlocked with the MFG app).

This is what makes this community work, everybody freely sharing their ideas and tidbits for the benefit of all without asking for money or glory.
29th May 2012, 05:39 AM   |  #25  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2012
I'm so close
I was able to get everything done, but still no luck. I must be missing something very simple.

I put your XML file into the Windows directory using WP7 Root Tools.

Then I ran MFG, put in 310 and 410, and the XML came up in the list.

I selected it, rebooted the phone, put the APN back to att.mvno, but still no MMS - I get "can't send message - Try again.

For the record, in the select network profile, I have "AlwaysON" to on, I have tried proxy enable both on and off, and auto update on.

Any idea what I'm screwing up?
29th May 2012, 03:37 PM   |  #26  
Account currently disabled
Miami, FloriDuh
Thanks Meter: 82
 
235 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by speertp

I was able to get everything done, but still no luck. I must be missing something very simple.

I put your XML file into the Windows directory using WP7 Root Tools.

Then I ran MFG, put in 310 and 410, and the XML came up in the list.

I selected it, rebooted the phone, put the APN back to att.mvno, but still no MMS - I get "can't send message - Try again.

For the record, in the select network profile, I have "AlwaysON" to on, I have tried proxy enable both on and off, and auto update on.

Any idea what I'm screwing up?

In settings>cellular, set your APN first, then do the MFG. For some reason, that's what worked for me. After you select the ST xml BACK OUT of the MFG, do not just reboot immediately.
30th May 2012, 03:00 AM   |  #27  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by speertp

I was able to get everything done, but still no luck. I must be missing something very simple.

I put your XML file into the Windows directory using WP7 Root Tools.

Then I ran MFG, put in 310 and 410, and the XML came up in the list.

I selected it, rebooted the phone, put the APN back to att.mvno, but still no MMS - I get "can't send message - Try again.

For the record, in the select network profile, I have "AlwaysON" to on, I have tried proxy enable both on and off, and auto update on.

Any idea what I'm screwing up?

Well, I figured out my own problem. It was the LG Network Settings app. I had installed it at one point hoping it would help me. As soon as I uninstalled it, MMS started working.

For those noobs like me, this poorly assembled instruction list might help.

I worked so long to get MMS working (on and off for 4 months), I forget what all I had to do, but here’s what I think worked. For the record, I'm on an LG Quantum with the Telstra ROM. I'm using Straight Talk's BYOD SIM on AT&T's towers.

Install Windows Phone SDK on a PC
This will allow the install of WP7 root tools as an xap to the phone via “application deployment”
Email yourself this XML file that Time Pilot AKA has above (unzipped)

(from now on everything is done on the phone)
Download the attachment and keep it open
Switch to WP7 Root Tools
Explore to application data, volatile, email attachments, ….to find the xml file
Copy to the windows directory
Close WP7 Root Tools
Open the MFG app (I don’t remember how I got this on, so you'll have to research it yourself)
I think I might just be able to dial ##634# as a phone number to open it
The password is 277634#*#
Engineer menu
Other setting
Set network profiles
Put in 310 and 410 for MCC and MNC then find
Click on the ST xml file that you had copied into the Windows folder
I had always on on, proxy enable on, auto update on

You might have to reboot, but I think it should work. You may also have to put att.mvno in as your apn under settings, cellular.
Last edited by speertp; 1st June 2012 at 02:03 PM. Reason: Updated 6/1 to reflect proxy set to on
20th July 2012, 04:10 AM   |  #28  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2012
Thumbs up Thank you! Good guide. Worked for me!
Thank you! I really appreciate the guide. It worked fine for me.

Quote:
Originally Posted by speertp

Well, I figured out my own problem. It was the LG Network Settings app. I had installed it at one point hoping it would help me. As soon as I uninstalled it, MMS started working.

For those noobs like me, this poorly assembled instruction list might help.

I worked so long to get MMS working (on and off for 4 months), I forget what all I had to do, but here’s what I think worked. For the record, I'm on an LG Quantum with the Telstra ROM. I'm using Straight Talk's BYOD SIM on AT&T's towers.

Install Windows Phone SDK on a PC
This will allow the install of WP7 root tools as an xap to the phone via “application deployment”
Email yourself this XML file that Time Pilot AKA has above (unzipped)

(from now on everything is done on the phone)
Download the attachment and keep it open
Switch to WP7 Root Tools
Explore to application data, volatile, email attachments, ….to find the xml file
Copy to the windows directory
Close WP7 Root Tools
Open the MFG app (I don’t remember how I got this on, so you'll have to research it yourself)
I think I might just be able to dial ##634# as a phone number to open it
The password is 277634#*#
Engineer menu
Other setting
Set network profiles
Put in 310 and 410 for MCC and MNC then find
Click on the ST xml file that you had copied into the Windows folder
I had always on on, proxy enable on, auto update on

You might have to reboot, but I think it should work. You may also have to put att.mvno in as your apn under settings, cellular.

2nd August 2012, 08:14 PM   |  #29  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2012
Hello everyone, longtime fan of the XDA forums, but a frustrating issue has caused me to come out of lurking. I'm just wondering, has anyone successfully configured MMS and Internet for the LG Quantum on Simple Mobile? I just activated the phone on Simple today, and following several steps, including the OP I have used the MFG app, LG's own Network Setup app, and the Add APN option through the Windows Phone menu but can get neither Data nor MMS to work. I've used MMC 310 and MNC 260 and while I did get a T-Mobile XML file, it is still not configured properly. I have a Dell Venue Pro on Simple Mobile and, after some trial and error, MMS and Data work great, so I don't understand why the LG is being so difficult. Any help anyone can give on the subject would be greatly appreciated, as I'm currently at my wits end.
3rd October 2012, 05:49 PM   |  #30  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2012
Exclamation LG Telestra Data
Quote:
Originally Posted by fatclue

It works!!! Thanks for altering the xml I had for the Focus/Omnia7. With the Telstra ROM I now have the most complete device on WP7 with Straight Talk (USB tethering, Internet Sharing, unlocked with the MFG app).

This is what makes this community work, everybody freely sharing their ideas and tidbits for the benefit of all without asking for money or glory.

I was looking for additional help with this on the Quantum (telestra rom). I cannot seem to get my data to work even after I had copied the new XML to the windows directory and set it as the the network (shows up fine inthe query) I have also added the APN att.mvno in the cellular settings under new apn any advice?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes