Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,151 Members 36,630 Now Online
XDA Developers Android and Mobile Development Forum

[ROM+Kernel] Inferior Human Organs unofficial CM7.1

Tip us?
 
bennettg
Old
#5201  
Senior Member
Thanks Meter 6
Posts: 262
Join Date: Nov 2010
Quote:
Originally Posted by dingermtb View Post
Min: 245
Max: 600

Sent from my FusedEvil-VM670 using Xparent Red Tapatalk 2
Thanks.
What about default I/o scheduler?
 
pandulce1
Old
#5202  
pandulce1's Avatar
Senior Member
Thanks Meter 20
Posts: 160
Join Date: May 2010
Location: New York
mrg, did you tweak anything that could affect battery consumption in the 05272012 build of MiRaGe? After 28 hours of light use, my battery is at 75%. I've been running the SmartassV2 governor at 480/825 for the last five builds and the latest one is noticeably better.
Attached Thumbnails
Click image for larger version

Name:	screenshot-1338249839655.png
Views:	379
Size:	23.4 KB
ID:	1091511  
The Following User Says Thank You to pandulce1 For This Useful Post: [ Click to Expand ]
 
magus7091
Old
#5203  
Member
Thanks Meter 3
Posts: 39
Join Date: Jun 2011
Quote:
Originally Posted by mrg666 View Post
I don't have any problems with Market installs using Link2SD.
I use link2sd and when I first installed your previous build I tried without removing that file and with all applications linked (over 100 mb free), I couldn't even download TiBU.


Sent from my LG-VM670 using XDA App
 
mrg666
Old
#5204  
mrg666's Avatar
Senior Member
Thanks Meter 4,126
Posts: 1,776
Join Date: Aug 2011

 
DONATE TO ME
Quote:
Originally Posted by pandulce1 View Post
mrg, did you tweak anything that could affect battery consumption in the 05272012 build of MiRaGe? After 28 hours of light use, my battery is at 75%. I've been running the SmartassV2 governor at 480/825 for the last five builds and the latest one is noticeably better.
I didn't do anything specific. I have not really been paying attention to battery since I am flashing too many kernels lately (3-4 times only today). Reboot, recovery, flash cycles are eating a lot of battery and I don't have any idea about the battery use in the last 2-3 builds.

Normally, I have 1.5-2.5% per hour battery use with moderate use without bluetooth and navigation. I keep location updates, gmail/email sync, wifi, data always on. So I am usually able to skip one night without charging.
 
Archangel013
Old
#5205  
Member
Thanks Meter 5
Posts: 65
Join Date: Aug 2011
After searching through the thread, I think I've confirmed my suspicions that this is confined to my phone, but I thought I'd ask anyway in case.

Is anyone else having trouble with SMS / 3G? Every so often, I'll find that texts aren't coming in. I'll send a text in the middle of a conversation and there won't be a reply (which is unusual for a conversation). Then I'll send a text to Google to check whether or not my texts are working (since Google's texting service is automated and immediate, I know that if I don't get a reply, the problem's on my end). Once I don't get a reply, I'll toggle airplane mode or reboot the phone, and after a few minutes, the missing texts will come in.

Is this a problem with the hardware or could it be software related? I'm running Jerry's latest ROM with the latest Green Recovery.
 
BigChillin
Old
#5206  
Account currently disabled
Thanks Meter 165
Posts: 562
Join Date: Jan 2011
Location: Wichita
Pretty sure it's neither. I think it's on vms side. It happens on my wildfire and I'll have to send an extra text to get the first to deliver. Could be I miss interpreted entirely though.

Sent from my HTC_A510c using Tapatalk 2
 
magus7091
Old
#5207  
Member
Thanks Meter 3
Posts: 39
Join Date: Jun 2011
Quote:
Originally Posted by Archangel013 View Post
After searching through the thread, I think I've confirmed my suspicions that this is confined to my phone, but I thought I'd ask anyway in case.

Is anyone else having trouble with SMS / 3G? Every so often, I'll find that texts aren't coming in. I'll send a text in the middle of a conversation and there won't be a reply (which is unusual for a conversation). Then I'll send a text to Google to check whether or not my texts are working (since Google's texting service is automated and immediate, I know that if I don't get a reply, the problem's on my end). Once I don't get a reply, I'll toggle airplane mode or reboot the phone, and after a few minutes, the missing texts will come in.

Is this a problem with the hardware or could it be software related? I'm running Jerry's latest ROM with the latest Green Recovery.
You might try the radio update or updating your prl..

Sent from my LG-VM670 using XDA App
 
moore.bryan
Old
#5208  
moore.bryan's Avatar
Senior Member
Thanks Meter 17
Posts: 211
Join Date: Apr 2011
@mrg666 I asked a few builds ago and didn't hear-back, but I may have missed your response... I'm getting the zero-bytes error for framework-res.apk and SystemUI.apk files in the UOT Kitchen again. Do you happen to remember what the fix was?
 
mrg666
Old
#5209  
mrg666's Avatar
Senior Member
Thanks Meter 4,126
Posts: 1,776
Join Date: Aug 2011

 
DONATE TO ME
Quote:
Originally Posted by moore.bryan View Post
@mrg666 I asked a few builds ago and didn't hear-back, but I may have missed your response... I'm getting the zero-bytes error for framework-res.apk and SystemUI.apk files in the UOT Kitchen again. Do you happen to remember what the fix was?
I think I had replied but anyway. That is a UOT bug. Sometimes UOT accepts the apk after several trials or at a less busy time of their server. I don't know any other fix.
The Following User Says Thank You to mrg666 For This Useful Post: [ Click to Expand ]
 
moore.bryan
Old
#5210  
moore.bryan's Avatar
Senior Member
Thanks Meter 17
Posts: 211
Join Date: Apr 2011
Got it... thanks for the reply. Like I wrote, I must have missed your answer. For some reason I thought the last time this problem cropped-up, you changed something in the build...

Thanks, again!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes