Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,303 Members 53,035 Now Online
XDA Developers Android and Mobile Development Forum

Samsung Galaxy Note BLACK CRUSH Demo

Tip us?
 
jpeg42
Old
#21  
jpeg42's Avatar
Senior Member
Thanks Meter 226
Posts: 663
Join Date: Jul 2010
Location: Oregon
Quote:
Originally Posted by schrochem View Post
OK the weirdness continues. Now my official release looks like the one in the middle. That's the one from the pre release.
I can say that flashing the pre release went without error and the other did have a hiccup. Yesterday I had cleared caches to see if that was the reason but the third pic stayed the same.
Today I cleared them again and also cleared Google play data cache. Now it looks like the pre release photo above. I can't think of anything else I altered today or last night.

Sent from my SAMSUNG-SGH-I717 using xda premium
I can confirm this. Didn't want to post because it makes no sense. I didn't even clear my cache or change anything with my ROM. Yesterday I had a hard clip between 6-7. Now today, EXACT same image, viewing in the same app (Quickpic on 32-bit) and same brightness, mine looks just like your middle image.
GALAXY NOTE SGH-i717 - Padawan JB || 4.1.2
 
nm3th
Old
#22  
nm3th's Avatar
Senior Member
Thanks Meter 37
Posts: 110
Join Date: Jul 2009
Location: SoCal
Do you guys have a link to the grayscale pic you are using to test this? Thanks
 
jpeg42
Old
#23  
jpeg42's Avatar
Senior Member
Thanks Meter 226
Posts: 663
Join Date: Jul 2010
Location: Oregon
Quote:
Originally Posted by nm3th View Post
Do you guys have a link to the grayscale pic you are using to test this? Thanks
Post 1 here : http://forum.xda-developers.com/show....php?t=1559800
GALAXY NOTE SGH-i717 - Padawan JB || 4.1.2
The Following User Says Thank You to jpeg42 For This Useful Post: [ Click to Expand ]
 
nm3th
Old
#24  
nm3th's Avatar
Senior Member
Thanks Meter 37
Posts: 110
Join Date: Jul 2009
Location: SoCal
Quote:
Originally Posted by jpeg42 View Post
Thanks, I checked out that post prior to posting here, but it was giving me an error when dl from my phone. I'll try again on my pc.
 
jpeg42
Old
#25  
jpeg42's Avatar
Senior Member
Thanks Meter 226
Posts: 663
Join Date: Jul 2010
Location: Oregon
Quote:
Originally Posted by jpeg42 View Post
I can confirm this. Didn't want to post because it makes no sense. I didn't even clear my cache or change anything with my ROM. Yesterday I had a hard clip between 6-7. Now today, EXACT same image, viewing in the same app (Quickpic on 32-bit) and same brightness, mine looks just like your middle image.
All I can say is this has to do with Quickpic. The clipping is obvious in Gallery, Dropbox, any other image viewer. But with Quickpic, it shows the hard clipping for a split second, then flashes to a decent transition across the numbers. I thought it was the 32-bit mode, but turning that off and on has no effect. No real changes honestly, just strange the Quickpic is showing something completely different today over yesterday.
GALAXY NOTE SGH-i717 - Padawan JB || 4.1.2
 
borijess
Old
#26  
borijess's Avatar
Senior Member
Thanks Meter 820
Posts: 5,449
Join Date: Jul 2010
Quote:
Originally Posted by jpeg42 View Post
All I can say is this has to do with Quickpic. The clipping is obvious in Gallery, Dropbox, any other image viewer. But with Quickpic, it shows the hard clipping for a split second, then flashes to a decent transition across the numbers. I thought it was the 32-bit mode, but turning that off and on has no effect. No real changes honestly, just strange the Quickpic is showing something completely different today over yesterday.
Your right

Sent from the TermiNOTEr!
 
schrochem
Old
#27  
schrochem's Avatar
Senior Member
Thanks Meter 105
Posts: 464
Join Date: Jul 2011
I'd agree with that because I see that quick flash too. Didn't quickpic update last night? Hmmm

Sent from my SAMSUNG-SGH-I717 using xda premium
 
tenderchkn
Old
#28  
Senior Member
Thanks Meter 24
Posts: 137
Join Date: Feb 2012
Quote:
Originally Posted by jpeg42 View Post
I can confirm this. Didn't want to post because it makes no sense. I didn't even clear my cache or change anything with my ROM. Yesterday I had a hard clip between 6-7. Now today, EXACT same image, viewing in the same app (Quickpic on 32-bit) and same brightness, mine looks just like your middle image.
I can confirm this as well, with the latest update of QuickPic. I am still on DAGr8's Alpha 2. Same exact behavior.
 
Dark Sol
Old
#29  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: May 2012
Quote:
Originally Posted by schrochem View Post
Holy crap this damn image thing is busted...
Well I can't get the third one to show up, even after trying four times...
Here is the official seraphim from this morning.
Looks like crap, almost as mine. Mine is even worse. 2.3.6.
Attached Thumbnails
Click image for larger version

Name:	????0026.jpg
Views:	454
Size:	138.6 KB
ID:	1094951  
 
dvd7000
Old
#30  
Member - OP
Thanks Meter 1
Posts: 31
Join Date: Apr 2012
Quote:
Originally Posted by Dark Sol View Post
Looks like crap, almost as mine. Mine is even worse. 2.3.6.
I was wondering if the "fix" of moving the cut off to just below the #4 rectangle (mine is just below #1) results in a more pleasing (albeit still not correct) viewing experience.

A recent post (deleted?) by Stang70Fastback had a link to the Glee demo video played back on a Note that displayed much less crushing effect.:

http://www.youtube.com/watch?v=V7dAoremXgY

Although I'm not able to clearly see what his gamma test pattern looked like, I'm guessing that it might be similar to yours.

Tags
black clipping, galaxy note black crush problem
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes