Post Reply

[MOD]U8800 PRO & u8800, Disable camera and video shutter sound

OP gkalenis

4th April 2012, 06:15 PM   |  #1  
OP Senior Member
Thanks Meter: 1,460
 
1,345 posts
Join Date:Joined: Apr 2011
I personally hate , the camera and video shutter sounds

if you want to disable sounds , just do this...

for camera
open root explorer and navigate to ,, system/media/audio/ui ,,
and rename the file ,, camera_click.ogg ,, to ,, camera_click.ogg.off ,,
reboot and enjoy

for video
open root explorer and navigate to ,, system/media/audio/ui ,,
and rename the file ,, videorecord.ogg ,, to ,, videorecord.ogg.off ,,
reboot and enjoy

if you want to enable sounds again , just delete the suffix ( .off ) ,, and reboot....

Probably this , must work also for U8800
Last edited by gkalenis; 4th April 2012 at 06:46 PM.
The Following 12 Users Say Thank You to gkalenis For This Useful Post: [ View ]
6th April 2012, 08:16 PM   |  #2  
TUPAC_RIP's Avatar
Senior Member
Flag Athens
Thanks Meter: 68
 
253 posts
Join Date:Joined: Feb 2012
More
Thanks. It's really annoying that sound.
7th April 2012, 12:04 AM   |  #3  
OP Senior Member
Thanks Meter: 1,460
 
1,345 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by TUPAC_RIP

Thanks. It's really annoying that sound.

oh , yes , i dont like that sounds , at all ......
if i want to take a photo or record a video , secretly....
8th April 2012, 03:51 AM   |  #4  
TUPAC_RIP's Avatar
Senior Member
Flag Athens
Thanks Meter: 68
 
253 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by gkalenis

oh , yes , i dont like that sounds , at all ......
if i want to take a photo or record a video , secretly....

That's why i don't like the camera sound!
13th April 2012, 02:28 AM   |  #5  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Apr 2012
thanks, works fine! =)

i don't have reboot and works...
13th April 2012, 04:59 AM   |  #6  
Senior Member
Flag Palanga
Thanks Meter: 201
 
546 posts
Join Date:Joined: Jan 2010
More
That's the point of this trick. System not find needed sound file and that's because you shot with no sound. Another trick is that you can replace the sound file with you'r (with exactly same name) and have custom shuter sound

Sent from my ragelis
14th April 2012, 12:31 PM   |  #7  
Junior Member
Flag Barcelos
Thanks Meter: 0
 
26 posts
Join Date:Joined: Jan 2012
More
thanx
29th April 2012, 01:52 AM   |  #8  
Junior Member
Thanks Meter: 4
 
22 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by snakedm

thanks, works fine! =)

i don't have reboot and works...


me too, thanks ,, i also disable , low battery sound ... with this mod
17th May 2012, 10:43 AM   |  #9  
j0a0's Avatar
Senior Member
Flag Alem tejo
Thanks Meter: 26
 
187 posts
Join Date:Joined: Mar 2012
More
Perfect. Thanks
30th May 2012, 05:27 PM   |  #10  
Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: May 2012
thanks
thanks works fine

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes