Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,336 Members 37,817 Now Online
XDA Developers Android and Mobile Development Forum

Bricked Galaxy TAB 8.9 (GT-7300) - $20 reward for working solution

Tip us?
 
kallt_kaffe
Old
#11  
Senior Member
Thanks Meter 1,166
Posts: 1,481
Join Date: Mar 2010

 
DONATE TO ME
Quote:
Originally Posted by snubbel View Post
When I flash a complete ROM with Odin (e.g. the Swedish ROM you suggested) - is there anything left to flash that could be causing this? If I were to return the tablet to the dealer, will there be any evidence of dumb-user-flashing?
I honestly do not know.
Take full control over your external USB or Bluetooth keyboard with External Keyboard Helper Pro!

My blog.
 
nirogu325
Old
#12  
nirogu325's Avatar
Senior Member
Thanks Meter 662
Posts: 1,656
Join Date: Oct 2010
Have you tried flashing the PIT file (in the PIT section) along with the ODIN image (in the PDA section)? You can download the PIT file so you can click on Repartition, right here. It's a very small file. Be sure you have F.Reset Time checkmarked too. Best of lucks.
 
suwandiapr
Old
(Last edited by suwandiapr; 31st May 2012 at 11:55 AM.)
#13  
Senior Member
Thanks Meter 176
Posts: 171
Join Date: Jan 2012
Location: Semarang

 
DONATE TO ME
If you flash a bootloader for P7310 so when you trying to flash P7300 ROM with odin, the bootloader will mapping all file just like P7310 with their partition Layout.. I think the pit file is not the solution..
First you need turn back the bootloader to original form.. I dont know where I can find P7300 bootloader..
After you finish with the bootloader, try to install P7300 Stock rom, with pit file and repartition..
I dont know if this post will help you.. but it worth to try..

EDIT:
maybe you can use firmware from P7300ZSKH5 from this link
This file include with bootloader and pit file..
Flash with Odin like image below


Sorry for my english..
::::--->GT P7300/P7310 STOCK ROM LIST<---::::

::::::ADBTOOLS another way while bootloop::::::

DEVICE:
GT-P7300 ICS-XXLQ6 Official
GT-N7000 Jelly bean--XXLSC
GT-P7500-sold
The Following User Says Thank You to suwandiapr For This Useful Post: [ Click to Expand ]
 
snubbel
Old
#14  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Oct 2006
Location: Oslo
Quote:
Originally Posted by nirogu325 View Post
Have you tried flashing the PIT file (in the PIT section) along with the ODIN image (in the PDA section)? You can download the PIT file so you can click on Repartition, right here. It's a very small file. Be sure you have F.Reset Time checkmarked too. Best of lucks.
Re-partitioning with the PIT file along with the ROM did not help :/
 
snubbel
Old
#15  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Oct 2006
Location: Oslo
Quote:
Originally Posted by suwandiapr View Post
If you flash a bootloader for P7310 so when you trying to flash P7300 ROM with odin, the bootloader will mapping all file just like P7310 with their partition Layout.. I think the pit file is not the solution..
First you need turn back the bootloader to original form.. I dont know where I can find P7300 bootloader..
After you finish with the bootloader, try to install P7300 Stock rom, with pit file and repartition..
I dont know if this post will help you.. but it worth to try..

EDIT:
maybe you can use firmware from P7300ZSKH5 from this link
This file include with bootloader and pit file..
Flash with Odin like image below
Sorry for my english..
Thanks for your suggestion, but unfortunately: no luck.

Just to be sure this isn't a compatibility issue on my computer, I set up a clean install Win7. I'm using x64, could this be an issue?
 
nirogu325
Old
#16  
nirogu325's Avatar
Senior Member
Thanks Meter 662
Posts: 1,656
Join Date: Oct 2010
Quote:
Originally Posted by snubbel View Post
Thanks for your suggestion, but unfortunately: no luck.

Just to be sure this isn't a compatibility issue on my computer, I set up a clean install Win7. I'm using x64, could this be an issue?
As long as you have the right drivers installed, no. That's my setup.
 
tuxo87
Old
#17  
Member
Thanks Meter 4
Posts: 98
Join Date: Aug 2010
I had a similar issue. It occured only when I turned display off and on, both in android and in battery charging mode while powered off. I just went back to the store and got it replaced. xD
Anyway the flickering began to show up after flashing 3.2 back from a 4.0 rom... So I think there was something wrong with the bootloader.. Didnt find any tar file containing the original bootloader.. Perhaps someone here can make it for you
 
smoschi
Old
#18  
Member
Thanks Meter 14
Posts: 75
Join Date: Sep 2011
hey,

i got same problem after i tried to install cm9. now i cant install nothing (i formated cash, data, system and preload) no data factory reset working. i have nonstop bootloops and format cache and dalvik not working but cwm ist starting but not working really. but can start download mode too ... so i think its not a super-brick for my gt 7300 from switzerland.

so, i will try to download from samMobile the original firmware and to flash with odin. anybody knows a tutorial with odin for gt 7300? cant find nothing for pit, csc, tar ...


please help me

thx sophie from switzerland
 
andrefilipe90
Old
#19  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Sep 2009
Quote:
Originally Posted by suwandiapr View Post
If you flash a bootloader for P7310 so when you trying to flash P7300 ROM with odin, the bootloader will mapping all file just like P7310 with their partition Layout.. I think the pit file is not the solution..
First you need turn back the bootloader to original form.. I dont know where I can find P7300 bootloader..
After you finish with the bootloader, try to install P7300 Stock rom, with pit file and repartition..
I dont know if this post will help you.. but it worth to try..

EDIT:
maybe you can use firmware from P7300ZSKH5 from this link
This file include with bootloader and pit file..
Flash with Odin like image below


Sorry for my english..
I have to say, I was about to send the tablet to samsung, it was dead, no rom, no boot, no partition, no USB connection to store, what save me was the Odin up load that you recommended me, the tablet was really crashed.

I Think that is a sollution for actually almost any problem on the tablet (a complete format, sure, but still a good solution for ROM problems).

anyway, Many Thanks!!!!!!
 
kulanavhiea
Old
#20  
kulanavhiea's Avatar
Member
Thanks Meter 20
Posts: 73
Join Date: Oct 2012

 
DONATE TO ME
Newbie try to help.
Have you try to install another CMW version using odin? Maybe it's caused by wrong CMW version. Try CMW v5.5.0.4 here http://forum.xda-developers.com/show....php?t=1312218

Tags
8.9, brick
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes