Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,951 Members 52,824 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No start up

Tip us?
 
Auminer
Old
#1  
Auminer's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: May 2012
Location: S.E. Alaska
Default [Q] No start up

This is a new phone and I have never gotten beyond this point:
When holding the on button with it charged and disconnected from power, it will only quickly flash/blink the at&t logo w/world phone screen.
When charging, the best it will do is show the battery icon with the bottom four icons lighted. I have charged it overnight. The four lighted icons do nothing, only dim when touched and the battery icon stays on screen.
I have gotten to the recovery menu using the three button method, then choose "boot up" (I believe it was). Still continues the same.
I have tried removing and reinstalling the battery.

Now what?
 
ChuckDaEngineer
Old
#2  
ChuckDaEngineer's Avatar
Senior Member
Thanks Meter 133
Posts: 238
Join Date: Mar 2011
Location: Tampa
Quote:
Originally Posted by Auminer View Post
This is a new phone and I have never gotten beyond this point:
When holding the on button with it charged and disconnected from power, it will only quickly flash/blink the at&t logo w/world phone screen.
When charging, the best it will do is show the battery icon with the bottom four icons lighted. I have charged it overnight. The four lighted icons do nothing, only dim when touched and the battery icon stays on screen.
I have gotten to the recovery menu using the three button method, then choose "boot up" (I believe it was). Still continues the same.
I have tried removing and reinstalling the battery.

Now what?
When you get to recovery what version of recovery is it? If it is 2e or 3e you can try to reinstall the update.zip, it sounds like it is not seeing the boot.img. Read through the basic Captivate sections and see if you can Odin back to stock (search Odin or if your PC is running Linux you can use Heimdall). Search "Odin back to stock" or go here http://forum.xda-developers.com/show....php?t=1300843 but read, read, read.
The Following User Says Thank You to ChuckDaEngineer For This Useful Post: [ Click to Expand ]
 
Auminer
Old
(Last edited by Auminer; 3rd June 2012 at 04:05 AM.) Reason: posted URL
#3  
Auminer's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: May 2012
Location: S.E. Alaska
Quote:
When you get to recovery what version of recovery is it? If it is 2e or 3e...
I was the 3e and I used the I897UCJF6 Odin3 one step. Worked when I finally got the 3 button to bring up the download screen.
Now the darn thing will only work when its tethered ie., either to the USB or to the charger. Only stays on for maybe a minute after I pull the cable out and won't come on at all by its self. Guess I got one of those IMEI duds!? Numbers jive. Sure would like to find a workaround rather than going through the hassle of returning it to an ebayer.
 
korockinout13
Old
#4  
korockinout13's Avatar
Senior Member
Thanks Meter 532
Posts: 2,019
Join Date: Oct 2011

 
DONATE TO ME
So does it ever fully boot or not?

Sent from my SGH-I897
Nexus 5 16GB on T-Mobile: CM11 + TWRP || Nexus 7 2012 32GB: Stock 4.4 + Xposed + franco + TWRP
Nexus 4 (cracked & sold) | AT&T Samsung Galaxy SII i777 (sold) | AT&T Samsung Galaxy S Captivate i897 (sold)

Get extra space on Copy or Dropbox with a new account!
 
Auminer
Old
#5  
Auminer's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: May 2012
Location: S.E. Alaska
Quote:
Originally Posted by korockinout13 View Post
So does it ever fully boot or not?

Sent from my SGH-I897
Yes it does, but only with the cable connected.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes