Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problems getting Focus S Dev unlocked

OP crey420

4th June 2012, 05:50 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2010
I used the "WindowsBreak" method (credit to jaxbot) and everything seems to work as expected; reboot the phone and try to deploy a XAP with the official app deployment tool from microsoft and no matter what I do, XAPs will not deploy. Is there another deployment solution out there I need to be using?
4th June 2012, 08:11 PM   |  #2  
Recognized Contributor
Flag Glasgow
Thanks Meter: 448
 
2,786 posts
Join Date:Joined: Jul 2007
Donate to Me
More
Quote:
Originally Posted by crey420

I used the "WindowsBreak" method (credit to jaxbot) and everything seems to work as expected; reboot the phone and try to deploy a XAP with the official app deployment tool from microsoft and no matter what I do, XAPs will not deploy. Is there another deployment solution out there I need to be using?

does it give a reason for it not deploying?
8th June 2012, 06:24 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2010
I believe it said could not connect with phone.
8th June 2012, 02:55 PM   |  #4  
Recognized Contributor
Flag Glasgow
Thanks Meter: 448
 
2,786 posts
Join Date:Joined: Jul 2007
Donate to Me
More
Quote:
Originally Posted by crey420

I believe it said could not connect with phone.


i was running Win 7 x64 and had to run the deployer in admin mode otherwise it would come up with that message.

give that a shot and see how you got on.

Just whilst your here, im curious, i will be getting a Focus S soon but ive been reading a lot of info saying that the 8107 update via zune should be avoided because it will stop the ability to dev and interop unlock samsung devices.

But ive not found a single post saying that anyone with a focus S has had issues, if you wouldnt mind, have you seen any issues or heard of anything?
10th June 2012, 10:55 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2010
I am running W7 x64 as well. Tried running deployment in admin; no bueno.
10th June 2012, 11:23 PM   |  #6  
p00ltergeist's Avatar
Senior Member
Thanks Meter: 8
 
113 posts
Join Date:Joined: Apr 2010
Try install this program for sideload xaps on to device. It works with x64 and x86.
Remember windows phone only allow to sideload 10 unsigned apps on device but if you have windowbreaked your device there are currently some ways to expand that to a higher number of apps.


http://forum.xda-developers.com/showthread.php?t=860964

Remember to apply xaps
- Make sure your device is connected with PC and Zune lauched in background
- Make sure your device not in sleep mode
Last edited by p00ltergeist; 10th June 2012 at 11:29 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes