Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Bug in audio drivers? (FW 12070)

OP _Madmatt

21st April 2012, 08:12 PM   |  #11  
Senior Member
Thanks Meter: 14
 
173 posts
Join Date:Joined: Mar 2007
More
Anyone tried playing music with headphones, ringer on, and someone calls you?
The playback volume of your ringtone will jump a notch for 2 secs before it returned back to your normal volume.

Be careful when you try this! Dun damage your ears.
21st April 2012, 08:33 PM   |  #12  
OP Senior Member
Thanks Meter: 114
 
800 posts
Join Date:Joined: Jul 2009
Donate to Me
More
Quote:
Originally Posted by knave

Anyone tried playing music with headphones, ringer on, and someone calls you?
The playback volume of your ringtone will jump a notch for 2 secs before it returned back to your normal volume.

Be careful when you try this! Dun damage your ears.

Yes, this is another bug in the audio. There are (at least) two bugs in there.
21st April 2012, 08:42 PM   |  #13  
Senior Member
Thanks Meter: 14
 
173 posts
Join Date:Joined: Mar 2007
More
I had another weird bug today.

Was playing music with headset on, and navigating with the gMap Pro. As you can imagine, the phone gets a bit hot with all that processing. Just then I decided to make a call and unplug the ear phones.

I managed to make the call but the ear piece is very soft despite volume at max 10. So thinking its a call issue, I ended the call and retried. Same problem. Rebooted the phone this time and tried. No go...

After like 20mins, I tried again and this time it works loud and clear. I'm thinking if the speaker somehow couldn't output in correct volume when it's hot?
21st April 2012, 10:31 PM   |  #14  
Retired Recognized Developer
Thanks Meter: 240
 
881 posts
Join Date:Joined: Dec 2010
Donate to Me
Quote:
Originally Posted by _Madmatt

It is however weird indeed. They really messed up the audio drivers... We have the volume bug and the phone completely freezing... What's next?

Yeah indeed.

I thought I was the only one, but my IE9 keeps crashing constantly and the Phone freezes up a lot. The 710 does not do this (as far as I could test it)
Nor did the Omnia7 ever do this.

The video drivers are bad (stuttery video) and now I could measure the audio performance (and having 25% more latency), touch screen jittering etc. I really wonder why they messed up on the 800 but did fine on the 710. The 800 is the flagship in Europe why is it not being prioritized?

Anyway there are enough rumours of a new update coming up so hopefully that one will not just deal with the camera but also update the video, audio and radio drivers (to reduce rapid battery drains on bad 3G signal).


Its an amazingly nice device, sadly has quite some bugs its like we are the beta testers for the 900 actually .
Last edited by Marvin_S; 21st April 2012 at 10:46 PM.
14th June 2012, 10:32 PM   |  #15  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2011
Same thing here. Lumia 800 locks up while playing music in Zune. Doesn't happen often but still annoying. I think Microsoft beleives this happens only on HTC devices according to their forums but it doesn't.
Post Reply Subscribe to Thread

Tags
audio bug, freezes, lumia
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes