Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more

Android 5.0 Favorite Features, Release November 3rd? – XDA TV

Google Confirms Android 5.0 Lollipop for November 3rd! That and much more … more

Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more

Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more
Post Reply

Call answer lag

OP fratilitau

15th June 2012, 07:41 AM   |  #11  
Member
Thanks Meter: 18
 
54 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by punktnet

for disabling that delay, with root explorer app, go to /system/build.prop and add the following line:
ro.telephony.call_ring.delay=0

This will disable that delay and activate call instantly.

No this is wrong, your manual is for the ring tone delay.
Call delay can not fix with build.prop this is a kernel error.
15th June 2012, 08:11 AM   |  #12  
mellomade's Avatar
Member
Flag Kuala Lumpur
Thanks Meter: 34
 
68 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Post
Anyone tried this Call Delay Patch from the Play Store?
15th June 2012, 08:13 AM   |  #13  
Zaihanzainal's Avatar
Senior Member
Flag Singapore
Thanks Meter: 228
 
1,095 posts
Join Date:Joined: Nov 2011
More
yup it was working for me on zeus..... now im trying out cici and there doesnt seem to have the lag....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes