FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][2.3.7] CyanogenMod 7.2 (Alpha9 - 10/03/2013)

746 posts
Thanks Meter: 4,639
 
By marcellusbe, Senior Member on 29th May 2011, 05:55 AM
Post Reply Subscribe to Thread Email Thread
14th June 2012, 10:21 PM |#6461  
m1trand1r's Avatar
Senior Member
Flag You don't wanna know.....
Thanks Meter: 9,472
 
Donate to Me
More
Quote:
Originally Posted by -Vinne2-

Thanks! For all updating like me: I tried to update [CM7a7->CM7a8.2] and it hang before CM loading screen. I updated [CM7a7->CM7a8->CM7a8.2] and it worked at the first time.



The same with /Ceramic Destroyer/, /Glow Hockey/, /Puzzles with Matches/.

ANOTHER*PROBLEM:
After update /Viber/, /Google Goggles/ and /Transportoid/ don't work. Titanium Backup didn't manage to restore it on freshy ROM; a trial via Google Play results in message "Missing shared library" (a day later, after installing and configuring all other apps). On CM7a7 everything worked perfectly.

Click image for larger version

Name:	uploadfromtaptalk1339708805940.jpg
Views:	369
Size:	17.0 KB
ID:	1130287
Click image for larger version

Name:	uploadfromtaptalk1339708830322.jpg
Views:	352
Size:	23.3 KB
ID:	1130288

:what::what:
 
 
15th June 2012, 09:17 AM |#6462  
nishant_713's Avatar
Senior Member
Flag Ambala
Thanks Meter: 324
 
More
applied the 8.2 update over alpha 8. But I can't manage to get my ext partition recognized. Its something like can't mount ext partition. Tried to mount ext from recovery, but still couldn't, but then formatted ext partition and it successfully got mounted in recovery. But when I rebooted, s2e still didn't recognize my ext partition. In recovery, it was again unmounted. What shall I do ??
15th June 2012, 10:07 AM |#6463  
phoenix_wnd's Avatar
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by nishant_713

applied the 8.2 update over alpha 8. But I can't manage to get my ext partition recognized. Its something like can't mount ext partition. Tried to mount ext from recovery, but still couldn't, but then formatted ext partition and it successfully got mounted in recovery. But when I rebooted, s2e still didn't recognize my ext partition. In recovery, it was again unmounted. What shall I do ??

Hi! I never managed to get s2e working :-/ I'm using link2sd instead for months and i'm quite happy with it. It places some scripts in system/etc/init.d and after reboot you can easily manage your settings in the link2sd app...

May i give you a hint: i formatted my sd-ext partition in ext4 initially. that caused many problems for me; videos played slowly, apps got fc's and so on; since i formatted my sd-ext to ext2 with minitool everything is going really fast and stable
15th June 2012, 10:11 AM |#6464  
kyrillos13's Avatar
Recognized Developer
Flag Athens
Thanks Meter: 5,174
 
Donate to Me
More
Quote:
Originally Posted by nishant_713

applied the 8.2 update over alpha 8. But I can't manage to get my ext partition recognized. Its something like can't mount ext partition. Tried to mount ext from recovery, but still couldn't, but then formatted ext partition and it successfully got mounted in recovery. But when I rebooted, s2e still didn't recognize my ext partition. In recovery, it was again unmounted. What shall I do ??

Extract and copy the attached file in /system/etc/init.d/ (replace the current one).
Attached Files
File Type: rar 05mountsd.rar - [Click for QR Code] (733 Bytes, 17 views)
15th June 2012, 11:14 AM |#6465  
nishant_713's Avatar
Senior Member
Flag Ambala
Thanks Meter: 324
 
More
Quote:
Originally Posted by kyrillos13

Extract and copy the attached file in /system/etc/init.d/ (replace the current one).

Nope, still no luck. I am confused. Link2SD says "Mount script cannot be created. mount: mounting /dev/block/vold/179:2 on /data/sdext2 failed: Invalid arguement" Arghh.. whats happening ???
15th June 2012, 12:04 PM |#6466  
m1trand1r's Avatar
Senior Member
Flag You don't wanna know.....
Thanks Meter: 9,472
 
Donate to Me
More
Quote:
Originally Posted by nishant_713

Nope, still no luck. I am confused. Link2SD says "Mount script cannot be created. mount: mounting /dev/block/vold/179:2 on /data/sdext2 failed: Invalid arguement" Arghh.. whats happening ???

try formating sd-ext to ext4 with minitool, maybe it'll work....or if u use app2sd script from Kyrillos v 10.5....
15th June 2012, 12:11 PM |#6467  
Senior Member
Flag HYDERABAD
Thanks Meter: 13
 
More
Quote:
Originally Posted by rkoby13

try formating sd-ext to ext4 with minitool, maybe it'll work....or if u use app2sd script from Kyrillos v 10.5....


I found this solution to be working. I am also trying for one hour with fat32. but no luck. at last i formatted in ext4. Link2sd working fine now.
15th June 2012, 12:51 PM |#6468  
kyrillos13's Avatar
Recognized Developer
Flag Athens
Thanks Meter: 5,174
 
Donate to Me
More
Quote:
Originally Posted by nishant_713

Nope, still no luck. I am confused. Link2SD says "Mount script cannot be created. mount: mounting /dev/block/vold/179:2 on /data/sdext2 failed: Invalid arguement" Arghh.. whats happening ???

Format sd-ext from recovery, and use the previous script. Then you can use cyanogen mod's a2sd script or S2E.
16th June 2012, 11:20 AM |#6469  
nishant_713's Avatar
Senior Member
Flag Ambala
Thanks Meter: 324
 
More
Quote:
Originally Posted by kyrillos13

Format sd-ext from recovery, and use the previous script. Then you can use cyanogen mod's a2sd script or S2E.

Tried fomatting ext partition from recovery but still didn't work.
But then I installed G3Mod kernel 2.5 and used Kyorarom and all the problems disappeared mysteriously....
16th June 2012, 12:34 PM |#6470  
Vic 17's Avatar
Senior Member
Flag Siena
Thanks Meter: 29
 
More
7.2 stable out!!!

---------- Post added at 01:34 PM ---------- Previous post was at 01:20 PM ----------

damn sd partion!
sometimes i must reformat sd becuse after a reboot it wouldn't mount! ****!
16th June 2012, 01:53 PM |#6471  
Senior Member
Thanks Meter: 16
 
More
Question
Quote:
Originally Posted by rkoby13

Attachment 1130287
Attachment 1130288

:what::what:

I don't know... :/ I have some blank parts.

Quote:
Originally Posted by prabhuthelegend

flash the bln installer zip file from the link below..

http://code.google.com/p/g3modteam/d...r.zip&can=2&q=

Does it work for cm kernel or do I have to use g3mod one?
(There's also a file "lights.GT-I5800.so" for pushing via adb but I believe that's the same file, only another way of installation, yup?)
The Following User Says Thank You to -Vinne2- For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread

Tags
7.1, 7.2, cm7, custom rom, cyanogenmod, gingerbread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes