Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM-GB]olympus_gold-edittion_2.3.6

OP uriel_zo

17th June 2012, 01:27 PM   |  #101  
postall's Avatar
Senior Member
Flag Siberia
Thanks Meter: 114
 
226 posts
Join Date:Joined: Aug 2010
Donate to Me
More
So many links to download witch one is the latest? And why such a difference in size?
19th June 2012, 04:27 AM   |  #102  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 753
 
2,388 posts
Join Date:Joined: Mar 2012
More
I really need some help guys. Since flashing this rom my phone will not let me boot into anything other than recovery.

I don't know whats going on.

Ive never had any problems like this with any other rom.

ANY help would be awesome!
19th June 2012, 08:09 AM   |  #103  
Senior Member
Flag saint peters
Thanks Meter: 10
 
148 posts
Join Date:Joined: Jan 2011
Thats why you always do a backup recover to last working state


Sent from my MB860 using XDA
20th June 2012, 03:22 AM   |  #104  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 753
 
2,388 posts
Join Date:Joined: Mar 2012
More
No backups work. I have a working backup if every Rom out there, but nothing I try lets me boot past recovery.

Sent from my Galaxy Nexus using XDA
20th June 2012, 03:23 AM   |  #105  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 753
 
2,388 posts
Join Date:Joined: Mar 2012
More
Have to setup my pc for fastboot wipes to see if that will work

Sent from my Galaxy Nexus using XDA
20th June 2012, 04:08 AM   |  #106  
berniesteven's Avatar
Senior Member
Flag Tallahassee
Thanks Meter: 410
 
1,286 posts
Join Date:Joined: Apr 2010
More
Flash cwm recovery, format cache, flash twrp. I had the same issue.

MB860 Peace
20th June 2012, 07:12 AM   |  #107  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 753
 
2,388 posts
Join Date:Joined: Mar 2012
More
Done it. I've done full factory resets in both CWM and TWRP. Everything just boots me back to recovery. Im gonna do fastboot wipes when I get my PC ready.

Sent from my Galaxy Nexus using XDA
20th June 2012, 03:33 PM   |  #108  
troycarpenter's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 99
 
435 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by postall

So many links to download witch one is the latest? And why such a difference in size?

Wow...after going back to the first post, I now have the same question!
26th June 2012, 11:04 PM   |  #109  
berniesteven's Avatar
Senior Member
Flag Tallahassee
Thanks Meter: 410
 
1,286 posts
Join Date:Joined: Apr 2010
More
Any more work on this?

MB860 Peace
3rd July 2012, 09:28 PM   |  #110  
metalchef's Avatar
Senior Member
Flag East of Toronto
Thanks Meter: 49
 
231 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by ATRIXXIRTA

Done it. I've done full factory resets in both CWM and TWRP. Everything just boots me back to recovery. Im gonna do fastboot wipes when I get my PC ready.

Sent from my Galaxy Nexus using XDA

after wiping everything via fastboot (not CWM), try flashing CM-7.2.0 stable. that worked for me when I had issues with other stock/blur based ROMs. Also, wipe cache/data/dalvik et al via CWM after flashing CM-7.2.0 stable.
Last edited by metalchef; 3rd July 2012 at 09:31 PM. Reason: clarification of resolution

Post Reply Subscribe to Thread

Tags
atrix, olympus gold edition
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes