FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

Google web suggestions don't work

29th June 2012, 11:07 AM |#1  
OP Member
Flag Giza
Thanks Meter: 3
 
More
Hi,

I got my galaxy note upgraded to ICS 4.0.3 recently.

I am facing a weird problem with my default internet browser when it comes to google website.

I access google website (www.google.com) and it automatically gets into the mobile site version as normal.

I type anything in the search like (yahoo) and it gets me the suggestions like ( Yahoo, Yahoo mail, Yahoo finance , etc.), beside every suggestion there is an arrow "used to write the web suggestion in the search area if needed" .. till this moment everything is normal.

But, when I try to press on the web suggestion to go directly to it, it does nothing. for example, when i press on (yahoo mail) the page doesn't act and still it stays in the original google site. I tried to use dolphin browser and it doesnt have the same problem.

I have resetted the default browser to its default, deleted the cache and the data... but it didn't help.

Please, let me know if anyone faced the problem and knows a fix.

Thanks alot,

Gano
 
 
29th June 2012, 12:08 PM |#2  
OP Member
Flag Giza
Thanks Meter: 3
 
More
help
Dears... is there anyone facing the same problem?

thanks in advance..
29th June 2012, 02:45 PM |#3  
Senior Member
Thanks Meter: 42
 
More
Quote:
Originally Posted by a_k_gano

Hi,

I got my galaxy note upgraded to ICS 4.0.3 recently.

I am facing a weird problem with my default internet browser when it comes to google website.

I access google website (www.google.com) and it automatically gets into the mobile site version as normal.

I type anything in the search like (yahoo) and it gets me the suggestions like ( Yahoo, Yahoo mail, Yahoo finance , etc.), beside every suggestion there is an arrow "used to write the web suggestion in the search area if needed" .. till this moment everything is normal.

But, when I try to press on the web suggestion to go directly to it, it does nothing. for example, when i press on (yahoo mail) the page doesn't act and still it stays in the original google site. I tried to use dolphin browser and it doesnt have the same problem.

I have resetted the default browser to its default, deleted the cache and the data... but it didn't help.

Please, let me know if anyone faced the problem and knows a fix.

Thanks alot,

Gano

you can try setting your browsert to te desktop version. This being done by going to browser, then pressing menu button, then select teh 'desktop view' check box. See what happens when you do that.
29th June 2012, 03:09 PM |#4  
Member
Flag Glasgow
Thanks Meter: 11
 
More
Assuming I've unerstood your issue correctly ...

you need to press on the arrow, NOT on the suggested text with which it is associated. Once you do that, the corresponding text gets automatically filled into the google search field and you can then hit the magnifying glass (or done on keyboard) to send the search query.
29th June 2012, 04:18 PM |#5  
OP Member
Flag Giza
Thanks Meter: 3
 
More
Thanks jeffs... I tried the desktop view but it didnt work...

Sent from my GT-N7000 using xda app-developers app
29th June 2012, 04:30 PM |#6  
OP Member
Flag Giza
Thanks Meter: 3
 
More
Thanks pigro... U understood me just right. Yes, what u r telling me is what i am doing now and it works. But i used to press on the suggested text and it loads... Now it doesnt after the ics. However it works normaly whn i use dolphin browser.

Does it happen to u the same way?


Sent from my GT-N7000 using xda app-developers app
29th June 2012, 09:23 PM |#7  
OP Member
Flag Giza
Thanks Meter: 3
 
More
Any suggestions?

Sent from my GT-N7000 using xda app-developers app
30th June 2012, 02:39 AM |#8  
OP Member
Flag Giza
Thanks Meter: 3
 
More
found some one with the same problem
here is the same problem

http://code.google.com/p/android/issues/detail?id=33574
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes