Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][ICS][7/9] Android Open Kang Project Fascinate Milestone 6 (4.0.4)

OP Stephen.k.spear

30th June 2012, 03:15 AM   |  #3871  
ztotherad's Avatar
Senior Member
Flag Illinois
Thanks Meter: 528
 
2,384 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by bobloblaw1

You can are semi driving or driving a semi? Either way I'm afraid for those around you.

Sent from my cm_tenderloin using xda premium

+10000000000000000000xinfinity
30th June 2012, 03:33 AM   |  #3872  
newbie4ever's Avatar
Senior Member
Thanks Meter: 54
 
234 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by bobloblaw1

You can are semi driving or driving a semi? Either way I'm afraid for those around you.

Sent from my cm_tenderloin using xda premium

I am driving semi. ... And the people around me thank you for your concern.
30th June 2012, 03:35 AM   |  #3873  
icemanwbs's Avatar
Senior Member
Flag Pennsylvania
Thanks Meter: 102
 
956 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by bobloblaw1

You can are semi driving or driving a semi? Either way I'm afraid for those around you.

Sent from my cm_tenderloin using xda premium

Lmao !!! :beer::beer:

Sent from my SCH-I500 using xda app-developers app
30th June 2012, 04:21 AM   |  #3874  
TomTcom's Avatar
Recognized Contributor
Thanks Meter: 474
 
1,071 posts
Join Date:Joined: Mar 2011
More
Any reason not to get the super user market update?

I've had a rom before that caused issues but I can remember on the glitched aokp builds.

Sent from my SCH-I500 using Tapatalk 2
30th June 2012, 06:19 AM   |  #3875  
vrahn's Avatar
Senior Member
Thanks Meter: 103
 
751 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by Azuma73

Yeah, I will then. That thread is outta control man, as it's not really Fascinate specific!?!? I've been using it for a while now and I find it does make a big difference, at least in my exp & opinion!!
I don't really wanna mis-lead anyone or jumble this thread with V6 stuff, can I pm you later? Here's the latest V6 supercharger link!
http://goo.gl/1JPl8
Grab the latest Kickass Kernelizer & 3G Turbo too! The way it's set up now, it pretty much does it for you, as far as editing your services.jar and all!! If I've said too much here, sorry fellas!?!?

Still waiting on your instructions for the how to

Sent from my SCH-I500 using xda premium
30th June 2012, 06:19 AM   |  #3876  
Senior Member
Thanks Meter: 46
 
413 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by TomTcom

Any reason not to get the super user market update?

I've had a rom before that caused issues but I can remember on the glitched aokp builds.

Sent from my SCH-I500 using Tapatalk 2

I'm on build 40.1 with Devil kernel 96 and I've updated without experiencing any problems, but YMMV.
The Following User Says Thank You to Tkun For This Useful Post: [ View ]
30th June 2012, 06:31 AM   |  #3877  
newbie4ever's Avatar
Senior Member
Thanks Meter: 54
 
234 posts
Join Date:Joined: Mar 2011
Has anybody else had issues with the orientation sensor not working on bill 40.1?

And in case your concerned I am not driving right now :thumbup:
30th June 2012, 06:37 AM   |  #3878  
Senior Member
Flag So Cal
Thanks Meter: 105
 
951 posts
Join Date:Joined: Feb 2010
More
Just wanted to say i finally updated my fascinate to ics, specifically aokp. Rock solid and smooth!

Sent from my SGH-T989 using Tapatalk 2
30th June 2012, 10:14 AM   |  #3879  
Senior Member
Thanks Meter: 24
 
111 posts
Join Date:Joined: Oct 2010
Having this issue on same build with latest devil kernel.

Quote:
Originally Posted by sendan

Is anyone having a bug where the browser gets stuck on loading a page at around 20%? You have to force close the browser and reopen it a few times before it works, then it happens again a few minutes later.

This was a bug on the galaxy tab 10.1 and it was by far the most annoying thing, now this is happening with both stock and Chrome browsers on my phone.

Edit: This is on 40.1 with the built in kernel.

Sent from my SCH-I500 using xda premium



Sent from my SCH-I500 using xda app-developers app
The Following User Says Thank You to ccmichael For This Useful Post: [ View ]
30th June 2012, 12:13 PM   |  #3880  
newbie4ever's Avatar
Senior Member
Thanks Meter: 54
 
234 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by ccmichael

Having this issue on same build with latest devil kernel.





Sent from my SCH-I500 using xda app-developers app

I had to flash all the way back to stock to get it working again...now im going to
try putting 40.1 back on it with skunkworks kernel... see if that holds up

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes