Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[KERNEL][DISCONTINUED][3.0.8][TouchWiz 4.0.3] :: DARKSIDE.VENOM 03 :: [OC|uv|BLN]

OP thederekjay

3rd July 2012, 09:52 PM   |  #331  
tjbiker031's Avatar
Senior Member
Flag Bradenton, FL
Thanks Meter: 61
 
259 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by djtheraven

To be, or not to be?....lol

Sent from my SGH-T989 using xda premium

Be extremely cautious is what they are saying. An update from same ROM should be fine to restore. Just let it be know if you have issues to delete app data before you post any problems to verify its not a restore issue.

Sent from my SGH-T989 using xda premium, powered by the Darkside and its Venom.
The Following User Says Thank You to tjbiker031 For This Useful Post: [ View ]
3rd July 2012, 11:06 PM   |  #332  
Senior Member
Flag Saint John
Thanks Meter: 83
 
414 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by djtheraven

To be, or not to be?....lol

Sent from my SGH-T989 using xda premium

2B is the next build. Until then it will be 'not 2B'.

In seriousness ive found that restoring the apps first and then slowly restoring data to only those specific apps that needs it works for me. To be overly cautious do a nandroid backup in between but I stay away from all system apps data.

Sent from my SGH-T989D using xda app-developers app
4th July 2012, 12:48 AM   |  #333  
Senior Member
Thanks Meter: 4
 
425 posts
Join Date:Joined: Jul 2009
Is this version newer than the one that comes with ICS Darkside Evolution TMO?
Should I flash that ROM and THEN Flash this again right after?
4th July 2012, 01:12 AM   |  #334  
There is a Q and A section for non development related subjects. How ever this is very intriguing reading.

**I've recently flashed the latestVenom kernel and noticed battery improvement more stability and also great performance when overclocked, which it always is.

Point is this KERNEL is the Shizz!

Thanks TDJ YOU THE MAN!!!


Sent from my SGH-T989 using xda premium
4th July 2012, 01:13 AM   |  #335  
Quote:
Originally Posted by PsychoKilla666

Is this version newer than the one that comes with ICS Darkside Evolution TMO?
Should I flash that ROM and THEN Flash this again right after?

Yes this latest one is newer and improved you should flash it

Sent from my SGH-T989 using xda premium
The Following User Says Thank You to Rushing For This Useful Post: [ View ]
4th July 2012, 01:19 AM   |  #336  
Senior Member
Thanks Meter: 4
 
425 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by Rushing

Yes this latest one is newer and improved you should flash it

Sent from my SGH-T989 using xda premium

Thanks, appreciate it

P.S TDJ is indeed The Man!
Thank You Again
4th July 2012, 03:02 AM   |  #337  
djtheraven's Avatar
Senior Member
Thanks Meter: 499
 
2,541 posts
Join Date:Joined: Jun 2008
Someone needs to make an app that checks the compatibility of your apps with the rom your using...that's something i would pay for

Sent from my SGH-T989 using xda premium
4th July 2012, 05:08 PM   |  #338  
Senior Member
Thanks Meter: 57
 
236 posts
Join Date:Joined: Jan 2010
Flashed #5 a few days ago and I couldnt received or make any calls... Ever since then i wiped and did a clean install.. Today I decided to redownload this kernel and try again and everything works so far.. But when i flashed a few days ago it took 20 minutes to boot up after flashing.. Right now it only took 2 minutes to boot up.. So im checking under 'about' if i flashed the correct kernel and it doesnt show a #5 under the kernel name.. Could someone check their "about" in settings and let me know if the kernels supposed to show "#5"?


edit: Nevermind im good
Last edited by joeyrey; 4th July 2012 at 05:19 PM.
4th July 2012, 05:12 PM   |  #339  
firebane's Avatar
Senior Member
Thanks Meter: 26
 
209 posts
Join Date:Joined: Jul 2009
Had the reboot issue where it would get stuck and not reboot as well.

Ran the super cache wipe and all is well.

Sent from my SGH-T989D using XDA
4th July 2012, 05:14 PM   |  #340  
Member
Thanks Meter: 17
 
58 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by joeyrey

Flashed #5 a few days ago and I couldnt received or make any calls... Ever since then i wiped and did a clean install.. Today I decided to redownload this kernel and try again and everything works so far.. But when i flashed a few days ago it took 20 minutes to boot up after flashing.. Right now it only took 2 minutes to boot up.. So im checking under 'about' if i flashed the correct kernel and it doesnt show a #5 under the kernel name.. Could someone check their "about" in settings and let me know if the kernels supposed to show "#5"?

I had the same problem no call audio . I redownloaded fresh flashed and all was good . Cant check for you cause i switched kernels . Just wanted to let u know you werent the only one .

Sent from my SGH-T989 using xda app-developers app

The Following User Says Thank You to head33 For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes