[Q] Flash video in ICS leaks

160 posts
Thanks Meter: 16
By harpdoc, Senior Member on 4th July 2012, 07:24 PM
Post Reply Subscribe to Thread Email Thread
Has anyone found a way to get flash video to work on any of the leaks. I'm on .230 and video looks like it's going to play, but never does. Tried an older version of flash also, but no luck. Also tried several browsers. I know flash is on its way out, but lots of sites still use it.
Last edited by harpdoc; 4th July 2012 at 07:25 PM. Reason: typo
5th July 2012, 01:16 AM |#2  
Senior Member
Pittsburgh, PA.
Thanks Meter: 411
Dolphin HD browser works with flash videos.
5th July 2012, 05:37 AM |#3  
OP Senior Member
Thanks Meter: 16
Originally Posted by t1.8matt

Dolphin HD browser works with flash videos.

Doesn't work for me in Dolphin HD or any other browser. Everything else works beautifully. Strange how people get different results with flash and the same supposed phones are running at different clock speeds (mine is 1.2mhz).
5th July 2012, 10:21 PM |#4  
OP Senior Member
Thanks Meter: 16
I did some searching and the Droid Razr is having the same problem (not surprising since the innards are the same). There's a lot written in various forums, but no real solution.

Here's an example:

Just like is the case with the Bionic, some people seem to have flash working on the Razr, but many don't.
5th July 2012, 10:33 PM |#5  
NeoMagus's Avatar
Senior Member
Flag East Coast
Thanks Meter: 472
Donate to Me
Can't get it working here either. Uninstall/reinstall didn't work, cleared cache through recovery, fixed permissions and tried other browsers like Dolphin/Opera etc. Prob will be resolved in a newer leak (or not). Really only issue I've come across. 1.2 Bionic here.
Last edited by NeoMagus; 5th July 2012 at 10:38 PM.
Post Reply Subscribe to Thread

.230, flash, ics, leak, video

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes