Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] G Tab encrytion unsuccessful...what now?

OP GunRunner

22nd June 2012, 11:33 PM   |  #1  
OP Member
Thanks Meter: 1
 
32 posts
Join Date:Joined: Feb 2008
I started up my Gtab today (running ICS 4.0.x), and it keeps popping up stating "Encryption unsuccessful

Encryption was interrupted and can't complete. As a result the data on your tablet is no longer accessible.

To resume using your tablet, you must perform a factory reset. When you setup your tablet after the reset, you'll have an opportunity to restore any data that was backed up to your Google Account."

WTF?

I tried booting into recovery mode, but it hangs after stating "Recovery key detected, Booting recovery kernel image"

That's all it does....

Any suggestions on how to correct this?

Thanks ahead of time...

Gun
23rd June 2012, 05:17 PM   |  #2  
Senior Member
Flag Bangalore
Thanks Meter: 406
 
1,315 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by GunRunner

I tried booting into recovery mode, but it hangs after stating "Recovery key detected, Booting recovery kernel image"

1. As the message says you'll most probably have to do a "wipe data/factory reset" in CWM. Run the command in this post.

2. Which version of CWM do you have?
23rd June 2012, 10:40 PM   |  #3  
OP Member
Thanks Meter: 1
 
32 posts
Join Date:Joined: Feb 2008
Im not certain what version CWM is but it was the most up to date at the time. I cant access CWM as it sits now.
24th June 2012, 11:26 PM   |  #4  
OP Member
Thanks Meter: 1
 
32 posts
Join Date:Joined: Feb 2008
Should I try to use NVflash to rerun the Full_Stock_NVFlash_CWM_5504_Touch-1, just as I did before I installed ICS?...then reinstall the rom?

I can not access CWM...it locks up after stating "booting recovery kernel image"
The Following User Says Thank You to GunRunner For This Useful Post: [ View ]
25th June 2012, 07:00 PM   |  #5  
Senior Member
Flag Bangalore
Thanks Meter: 406
 
1,315 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by GunRunner

I started up my Gtab today (running ICS 4.0.x), and it keeps popping up stating "Encryption unsuccessful

Encryption was interrupted and can't complete. As a result the data on your tablet is no longer accessible.
...

The usual reason for that error message on ICS is a corrupted /data partition. To fix it you'll have to do either a "wipe data/factory reset" or a repartition the internal SD card in CWM.

Quote:
Originally Posted by GunRunner

I can not access CWM...it locks up after stating "booting recovery kernel image"

The most common reason for that is

a) using the wrong version of CWM for the bootloader installed on the system--ie. using a recovery containing a 1.2 kernel on a 1.1 bootloader or vice-versa.
OR
b) a corrupted recovery partition.

To fix both on ICS--esp. if you've used the nvflash package in the TeamDRH ICS OP--try reloading only CWM-5.5.0.4Beta15 using nvflash.

Can you tell me what you were doing before all this happened? I can understand the /data partition becoming corrupt, or, the recovery kernel being the wrong one (or the partition being bad), but, I can't figure out how both can happen at the same time without something explicitly being done to cause it.
17th July 2012, 06:09 AM   |  #6  
Junior Member
Flag Edmonton
Thanks Meter: 0
 
22 posts
Join Date:Joined: Dec 2010
More
Not sure if it helps but I am also getting this error, I will update as I attempt to troubleshoot.

ROM: G_Harmony_ICSv1.5(120)(SuperCharged) (4.0.4)
CWM: 2.5.1.1-bekit-0.8

I got both errors but the second was solved by unplugging my computers USB cable from the g-tab.
(I can not access CWM...it locks up after stating "booting recovery kernel image") SOLVED

Steps:
Quote:

1. From the settings picked factory reset loose all data and SD card data.
2. Reboot to recovery (CWM).
3. Formatted the internal SD card and ExSD card using CWM.
4. Mounted SD card on computer using USB cable connected to the G-Tab.
5. Let windows format the SD card. (Was this bad?)
6. Loaded ROM.zip file over to SD card from computer.
7. wipe data/factory reset.
8. wipe cache partition.
9. install zip from SD card -> coose zip from sdcard -> G_Harmony_ICSv1.5(120)(SuperCharged).zip
10. Install.
11. Reboot.
12. Error screen "Encryption unsuccessful Encryption was interrupted and can't complete. As a result the data on your tablet is no longer accessible...." "Press this button to do a factory reset"
13. Press the button to the same results.

UPDATE 1:
When I did a rewipe i found that when i did the data wipe is said:
Quote:

-- Wiping data...
Formatting DATA...
E:Can't mount /dev/block/mmcblk3p2
(No such file or directory)
Error mounting /data/!
Skipping format...
Formatting CACHE:...
Formatting SDEXT:...
No app2sd partition found. Skipping format of /sd-ext.
Formatting SDCARD:/android_secure...
Data wipe complete.

Could it be that when I used my computer to format the SD card I did it wrong?

UPDATE 2:
I was browsing around the CWM options and I found:
Quote:

advanced -> Partition SD Card

So I did that and then a data wipe again, and this time it said:
Quote:

-- Wiping data...
Formatting DATA...
<<NOTE THE LACK OF ERRORS>>
Formatting CACHE:...
Formatting SDEXT:...
No app2sd partition found. Skipping format of /sd-ext.
Formatting SDCARD:/android_secure...
Data wipe complete.

I am hoping things should work now, I picked 2GB with a 0MB swap.

UPDATE 3:
Ok... should have figured that deleted my SD card files including my ROM "G_Harmony_ICSv1.5(120)(SuperCharged).zip" so I mounted it and copied it over again.
(I also did some mounting and unmounted and may have lost it there.)

UPDATE 4:

IT WORKS!! fixed, must have been because I formatted out the data partition, but CWM fixed this for me!

I hope this helps others with the same issue.
Last edited by Mistix; 17th July 2012 at 06:58 AM. Reason: UPDATE
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes