FORUMS

XDA Recap: This Week In Android (Apr 26 – May 2)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Great Camera Hardware, or Software?

Join us in a fun Sunday Debate on phone cameras. Come with your opinions and feel … more

XDA Picks: Best Apps of the Week (Apr 25 – May 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Lollipop Xposed Framework Alpha 4 Released

Good news to all Xposed Framework fans. XDA Senior Recognized … more
Post Reply Subscribe to Thread Email Thread

[Q] Root Issues Motorola Photon

25th April 2012, 12:47 AM |#11  
ShawnGotBANDZ's Avatar
OP Member
Flag Columbus, OH
Thanks Meter: 1
 
Donate to Me
More
Quote:
Originally Posted by EggSpawn

hey, qbking777 has some great videos on youtube. real easy to fallow and he provides all the links you need. just type in photon 4g root in the search bar

I tried his method and had the same issue... man I don't know why it's this difficult... I've never had this much trouble
 
 
25th April 2012, 01:07 AM |#12  
Senior Member
Flag Houston Tx
Thanks Meter: 18
 
More
I have rooted several separate photons and did not encounter issues. did u read the "read me" included in the AIO files?

Also, make sure that USB port recognizes the phone, maybe try a different USB that is directly connected to the motherboards header.

Possible the debugging or charge only mod not selected?

Best of luck.

Sent from my MB855 using XDA
25th April 2012, 02:24 AM |#13  
ShawnGotBANDZ's Avatar
OP Member
Flag Columbus, OH
Thanks Meter: 1
 
Donate to Me
More
Quote:
Originally Posted by lroy

I have rooted several separate photons and did not encounter issues. did u read the "read me" included in the AIO files?

Also, make sure that USB port recognizes the phone, maybe try a different USB that is directly connected to the motherboards header.

Possible the debugging or charge only mod not selected?

Best of luck.

Sent from my MB855 using XDA

I did everything in the readme file. it recognizes the phone and restarts it, but when it gets to "hackin yo ****" that's when it says device not found.
25th April 2012, 02:59 AM |#14  
ShawnGotBANDZ's Avatar
OP Member
Flag Columbus, OH
Thanks Meter: 1
 
Donate to Me
More
Quote:
Originally Posted by bondarun

Try installing ADB in your Machine 1st..
Do a Reboot after doing it..

Then enable Unknown source in your device and also USB debugging..

It worked for me flawless in the 1st try itself


Follow this Post. Root

tried this method too, also didn't work
26th April 2012, 12:19 AM |#15  
Senior Member
Flag Lakeland
Thanks Meter: 75
 
Donate to Me
More
Try super one click l. Worked flawlessly for my phone.

Sent from my MB855 using XDA
26th April 2012, 05:26 AM |#16  
Senior Member
Flag Lake Villa
Thanks Meter: 685
 
More
Always make sure you have a good USB cord, it may seem good but give connection one time and lose it the next. Have had that happen with even the one that comes with a phone.

Sent from my MB855 using xda premium
28th April 2012, 12:21 AM |#17  
ShawnGotBANDZ's Avatar
OP Member
Flag Columbus, OH
Thanks Meter: 1
 
Donate to Me
More
Quote:
Originally Posted by JamesChilds

Try super one click l. Worked flawlessly for my phone.

Sent from my MB855 using XDA

This one worked!! Thank you dude!!!
25th July 2012, 06:10 AM |#18  
rantoca's Avatar
Senior Member
Flag boston
Thanks Meter: 39
 
More
Prompt Hi everyone
hello ,iI trying to root my sister phone but i try torpedo and looking to the video of QBking77 and the phone don't root . I ask they are other forms beside last two I mentioned

thanks and have a great day or night
25th July 2012, 02:54 PM |#19  
JohnH4's Avatar
Senior Member
Thanks Meter: 42
 
More
Quote:
Originally Posted by rantoca

hello ,iI trying to root my sister phone but i try torpedo and looking to the video of QBking77 and the phone don't root . I ask they are other forms beside last two I mentioned

thanks and have a great day or night

There have been several reports of terminal emulator failing to root photon torpedo on 2.35. Try this variation:

http://forum.xda-developers.com/show...php?p=28790312

Sent from my MB855 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes