Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,609 Members 42,294 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Root Issues Motorola Photon

Tip us?
 
ShawnGotBANDZ
Old
#11  
ShawnGotBANDZ's Avatar
Member - OP
Thanks Meter 1
Posts: 67
Join Date: Aug 2010
Location: Columbus, OH

 
DONATE TO ME
Quote:
Originally Posted by EggSpawn View Post
hey, qbking777 has some great videos on youtube. real easy to fallow and he provides all the links you need. just type in photon 4g root in the search bar
I tried his method and had the same issue... man I don't know why it's this difficult... I've never had this much trouble
 
lroy
Old
#12  
Senior Member
Thanks Meter 18
Posts: 259
Join Date: Aug 2010
Location: Houston Tx
I have rooted several separate photons and did not encounter issues. did u read the "read me" included in the AIO files?

Also, make sure that USB port recognizes the phone, maybe try a different USB that is directly connected to the motherboards header.

Possible the debugging or charge only mod not selected?

Best of luck.

Sent from my MB855 using XDA
Life, live it and love it; its that simple.

Current Phone
IPhone 5

R.I.P. (Victims of the Wall/Floor/Water/Boredom)
IPhone 4S, Motorola Photon 4G, HTC EVO 4G x2, Blackberry 8330 x3, Sanyo SCP-8400 x2, LG VI-5225, Nokia PP-6225, Samsung N400
 
ShawnGotBANDZ
Old
#13  
ShawnGotBANDZ's Avatar
Member - OP
Thanks Meter 1
Posts: 67
Join Date: Aug 2010
Location: Columbus, OH

 
DONATE TO ME
Quote:
Originally Posted by lroy View Post
I have rooted several separate photons and did not encounter issues. did u read the "read me" included in the AIO files?

Also, make sure that USB port recognizes the phone, maybe try a different USB that is directly connected to the motherboards header.

Possible the debugging or charge only mod not selected?

Best of luck.

Sent from my MB855 using XDA
I did everything in the readme file. it recognizes the phone and restarts it, but when it gets to "hackin yo ****" that's when it says device not found.
 
ShawnGotBANDZ
Old
#14  
ShawnGotBANDZ's Avatar
Member - OP
Thanks Meter 1
Posts: 67
Join Date: Aug 2010
Location: Columbus, OH

 
DONATE TO ME
Quote:
Originally Posted by bondarun View Post
Try installing ADB in your Machine 1st..
Do a Reboot after doing it..

Then enable Unknown source in your device and also USB debugging..

It worked for me flawless in the 1st try itself


Follow this Post. Root
tried this method too, also didn't work
 
JamesChilds
Old
#15  
Senior Member
Thanks Meter 72
Posts: 239
Join Date: Jan 2012
Location: Lakeland

 
DONATE TO ME
Try super one click l. Worked flawlessly for my phone.

Sent from my MB855 using XDA
 
secret.animal
Old
#16  
Senior Member
Thanks Meter 519
Posts: 969
Join Date: Aug 2010
Location: Lake Villa
Always make sure you have a good USB cord, it may seem good but give connection one time and lose it the next. Have had that happen with even the one that comes with a phone.

Sent from my MB855 using xda premium
 
ShawnGotBANDZ
Old
#17  
ShawnGotBANDZ's Avatar
Member - OP
Thanks Meter 1
Posts: 67
Join Date: Aug 2010
Location: Columbus, OH

 
DONATE TO ME
Quote:
Originally Posted by JamesChilds View Post
Try super one click l. Worked flawlessly for my phone.

Sent from my MB855 using XDA
This one worked!! Thank you dude!!!
 
rantoca
Old
#18  
rantoca's Avatar
Senior Member
Thanks Meter 38
Posts: 112
Join Date: Jul 2012
Location: boston
Prompt Hi everyone

hello ,iI trying to root my sister phone but i try torpedo and looking to the video of QBking77 and the phone don't root . I ask they are other forms beside last two I mentioned

thanks and have a great day or night
 
JohnH4
Old
#19  
JohnH4's Avatar
Senior Member
Thanks Meter 41
Posts: 102
Join Date: Apr 2011
Quote:
Originally Posted by rantoca View Post
hello ,iI trying to root my sister phone but i try torpedo and looking to the video of QBking77 and the phone don't root . I ask they are other forms beside last two I mentioned

thanks and have a great day or night
There have been several reports of terminal emulator failing to root photon torpedo on 2.35. Try this variation:

http://forum.xda-developers.com/show...php?p=28790312

Sent from my MB855 using xda premium

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes