Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM]<< Artemis HD2 v73.0 >>[WWE|GER|FRA|ITA|ELL|SPA|PTG|RUS|NLD|NOR|SVE|DAN] WEH6.5

OP sternas

29th July 2012, 10:04 AM   |  #41961  
Senior Member
Thanks Meter: 53
 
412 posts
Join Date:Joined: Apr 2008
Thumbs up
Dear Sternas and Kuzibri;

I had problems with Igo8 and have installed another stable version. Now I used my phone for a few days, without any problems. So the problems that occured was not the rom but a problem in Igo8. Everything works fine now. Thank you very much.
29th July 2012, 10:05 AM   |  #41962  
sternas's Avatar
OP Senior Member
Thanks Meter: 1,294
 
5,258 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by Dic3ptor

Hi my old friends. Jumped into thread to leave with some greetings to kuzibri and Sternas. Awesome to see that Artemis Rom is alive. Hope all is fine. Best whishes from me.

Gesendet von meinem HTC Sensation with Beats Audio mit Tapatalk 2

Thanks Sir
have fun...

Quote:
Originally Posted by Kajoe

Dear Sternas and Kuzibri;

I had problems with Igo8 and have installed another stable version. Now I used my phone for a few days, without any problems. So the problems that occured was not the rom but a problem in Igo8. Everything works fine now. Thank you very much.

Thanks Sir
I use Igo8 without any problem
If you want, I can post my SYS.txt (Igo8 configuration file)
Last edited by sternas; 29th July 2012 at 10:10 AM.
The Following User Says Thank You to sternas For This Useful Post: [ View ]
29th July 2012, 11:35 AM   |  #41963  
Senior Member
Flag Near Düsseldorf
Thanks Meter: 27
 
473 posts
Join Date:Joined: Jan 2010
More
Question Windows Live eMail Push
Hello Artemis Family,

can someone confirm that Windows Live eMail (@hotmail.com) works correctly on Artemis V70?

... I have strange behaviour!
29th July 2012, 11:00 PM   |  #41964  
Senior Member
Germany
Thanks Meter: 14
 
116 posts
Join Date:Joined: Jul 2007
hi guy,s
your comments about V70?
30th July 2012, 02:20 AM   |  #41965  
kuzibri's Avatar
Recognized Contributor
Thanks Meter: 1,624
 
10
6,901 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by heiner1111

hi guy,s
your comments about V70?

Hi my friend,

two words: simply fabulous!!!!!!!

very best regards, Kuzibri
Last edited by kuzibri; 30th July 2012 at 01:26 PM.
30th July 2012, 08:39 AM   |  #41966  
Member
Thanks Meter: 7
 
67 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by sternas


Thanks Sir
I use Igo8 without any problem
If you want, I can post my SYS.txt (Igo8 configuration file)


My iGo is working fine as well but I've never been able to get the TTS voices to work.
Is this something you configure in the sys.txt file?


Sent from my GT-I9000 using xda app-developers app
30th July 2012, 08:41 AM   |  #41967  
Member
Thanks Meter: 7
 
67 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by lehrerbuch

Hello Artemis Family,

can someone confirm that Windows Live eMail (@hotmail.com) works correctly on Artemis V70?

... I have strange behaviour!

Hotmail seems you be fine for me.
But all I do is read mail from there.
I don't send anything through hotmail, it's just my junk account for website subscriptions

Sent from my GT-I9000 using xda app-developers app
The Following User Says Thank You to Wanchope2k For This Useful Post: [ View ]
30th July 2012, 09:08 AM   |  #41968  
sternas's Avatar
OP Senior Member
Thanks Meter: 1,294
 
5,258 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by Wanchope2k

My iGo is working fine as well but I've never been able to get the TTS voices to work.
Is this something you configure in the sys.txt file?

Look at my sys.txt , for TTS session values
Attached Files
File Type: txt SYS.txt - [Click for QR Code] (1.4 KB, 51 views)
The Following User Says Thank You to sternas For This Useful Post: [ View ]
30th July 2012, 10:20 AM   |  #41969  
Senior Member
Flag Near Düsseldorf
Thanks Meter: 27
 
473 posts
Join Date:Joined: Jan 2010
More
Arrow Re-Flash Artemis V70
Quote:
Originally Posted by Wanchope2k

Hotmail seems you be fine for me.
But all I do is read mail from there.
I don't send anything through hotmail, it's just my junk account for website subscriptions

Sent from my GT-I9000 using xda app-developers app


Hello Wanchope2k,

I re-flashed Artemis V70 and now all is fine!
30th July 2012, 01:55 PM   |  #41970  
jjollyroger's Avatar
Senior Member
Thanks Meter: 188
 
895 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by mikempower

My friend, i stopped trying sd rom on hd2 cause they are not stable and complete... You have to try a real cooked rom for a native Android device as i do every day with my galaxy note... It's another world from winmo...

I disagree, I've an Acer tablet running ICS and it often hangs and asks if I wanna wait or close app... still think android is a "toy" OS..

@ Sir Sternas
Thanks for another update, installed from Sd and runs fine.
Still installing my apps , need another few days cause of spare time lack.
I can report minor issues on SPB mobile shell 3.5.5 ( the spb task manager window does not work) and custom lockscreens give some fonts issues.
Further reports in the next days.

Thread Closed Subscribe to Thread

Tags
vouj
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes