Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,583 Members 40,121 Now Online
XDA Developers Android and Mobile Development Forum

[APP]/[RECOVERY]x-Parts [CWM Installer] [Version 7.0] 29/6/12

Tip us?
 
pvyParts
Old
#451  
pvyParts's Avatar
Recognized Developer - OP
Thanks Meter 2317
Posts: 1,855
Join Date: Oct 2010
like any other app oldert apks are in the OP.
The Following 4 Users Say Thank You to pvyParts For This Useful Post: [ Click to Expand ]
 
zerorated24
Old
#452  
zerorated24's Avatar
Senior Member
Thanks Meter 248
Posts: 873
Join Date: Jun 2012
Location: Davao City
Default I cannot get into recovery

Hi there! I have this very serious problem, I cant get into recovery by pressing volume down button or any button on sony logo. Im on ICS I am using the 5.0.4 version, the one for ICS. My phone is xperia mini stock ICS BL locked, of course rooted.

Can anyone tell me what's the problem?
The Following User Says Thank You to zerorated24 For This Useful Post: [ Click to Expand ]
 
pvyParts
Old
#453  
pvyParts's Avatar
Recognized Developer - OP
Thanks Meter 2317
Posts: 1,855
Join Date: Oct 2010
Quote:
Originally Posted by zerorated24 View Post
Hi there! I have this very serious problem, I cant get into recovery by pressing volume down button or any button on sony logo. Im on ICS I am using the 5.0.4 version, the one for ICS. My phone is xperia mini stock ICS BL locked, of course rooted.

Can anyone tell me what's the problem?
try tapping the screen, and the button in the app.

Pvy
The Following User Says Thank You to pvyParts For This Useful Post: [ Click to Expand ]
 
zerorated24
Old
(Last edited by zerorated24; 30th July 2012 at 05:27 PM.)
#454  
zerorated24's Avatar
Senior Member
Thanks Meter 248
Posts: 873
Join Date: Jun 2012
Location: Davao City
Default The reboot into recovery in the app itself works, but it doesnt work when I'm on boot

Quote:
Originally Posted by pvyParts View Post
try tapping the screen, and the button in the app.

Pvy
Sir, the reboot to recovery works fine but getting into recovery during boot doesnt work for my mini. Is this a bug?

Here's the scenario, when Im on boot and when my phone is on sony logo and LED turns blue, I press volume down, but I cannot get into recovery like on the older version of CWM
 
kosumo
Old
#455  
Member
Thanks Meter 1
Posts: 30
Join Date: Sep 2010
On my arc it's impossible to boot into CWM
no error during installation but impossible to boot CWM with volume button or with the app "reboot into cwm" button.

on Stock 4.0.4 rooted with locked bootloader
X-part V7

Thank's
 
zerorated24
Old
#456  
zerorated24's Avatar
Senior Member
Thanks Meter 248
Posts: 873
Join Date: Jun 2012
Location: Davao City
Quote:
Originally Posted by kosumo View Post
On my arc it's impossible to boot into CWM
no error during installation but impossible to boot CWM with volume button or with the app "reboot into cwm" button.

on Stock 4.0.4 rooted with locked bootloader
X-part V7

Thank's
+1
 
alex_SW
Old
(Last edited by alex_SW; 30th July 2012 at 06:48 PM.)
#457  
Member
Thanks Meter 5
Posts: 45
Join Date: Jan 2010
confirm...im on 4.0.4 xperia arc and dont work with v7,it installed correctly but didnt work from reoot into recovery or volume down,or any other buttons...installed v5 and stuck on sony logo,modified chargemon mnt order and it works with cwm 5.0.2.7.....ad even if i intall again 5504 it says ok,but when restarting is still in 5027....
 
pvyParts
Old
(Last edited by pvyParts; 31st July 2012 at 01:43 AM.)
#458  
pvyParts's Avatar
Recognized Developer - OP
Thanks Meter 2317
Posts: 1,855
Join Date: Oct 2010
Quote:
Originally Posted by alex_SW View Post
confirm...im on 4.0.4 xperia arc and dont work with v7,it installed correctly but didnt work from reoot into recovery or volume down,or any other buttons...installed v5 and stuck on sony logo,modified chargemon mnt order and it works with cwm 5.0.2.7.....ad even if i intall again 5504 it says ok,but when restarting is still in 5027....
Quote:
Originally Posted by zerorated24 View Post
+1
Quote:
Originally Posted by kosumo View Post
On my arc it's impossible to boot into CWM
no error during installation but impossible to boot CWM with volume button or with the app "reboot into cwm" button.

on Stock 4.0.4 rooted with locked bootloader
X-part V7

Thank's
can one of you send me the /sdcard/xparts/chargemon and /system/bin/chargemon

Thanks


Quote:
Originally Posted by zerorated24 View Post
Sir, the reboot to recovery works fine but getting into recovery during boot doesnt work for my mini. Is this a bug?

Here's the scenario, when Im on boot and when my phone is on sony logo and LED turns blue, I press volume down, but I cannot get into recovery like on the older version of CWM
I understand what you are saying BUT, when you see the blue led tap the screen and tell me if that works.

Pvy.
The Following 2 Users Say Thank You to pvyParts For This Useful Post: [ Click to Expand ]
 
bigfootspi
Old
(Last edited by bigfootspi; 31st July 2012 at 02:08 AM.)
#459  
Junior Member
Thanks Meter 3
Posts: 20
Join Date: Nov 2010
Location: courriθres
Quote:
Originally Posted by pvyParts View Post
can one of you send me the /sdcard/xparts/chargemon and /system/bin/chargemon

Thanks

Pvy.
I've the same probleme.
http://forum.xda-developers.com/show....php?t=1805989

so i joined my chargemon files.
Attached Files
File Type: zip chargemon.zip - [Click for QR Code] (525 Bytes, 927 views)
The Following User Says Thank You to bigfootspi For This Useful Post: [ Click to Expand ]
 
pvyParts
Old
#460  
pvyParts's Avatar
Recognized Developer - OP
Thanks Meter 2317
Posts: 1,855
Join Date: Oct 2010
Quote:
Originally Posted by bigfootspi View Post
I've the same probleme.
so i joined my chargemon files.
what have you used to install CWM b4 now? flashtool?

and i know what the problem is will fix it later today / tomorrow depending on my work schedule

Pvy.

The Following User Says Thank You to pvyParts For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes