Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

OP task650

5th August 2012, 09:39 PM   |  #3341  
Don't have us running in circles, always check for and install the newest version prior to posting!



Or this could be you!
Last edited by TonyStark; 5th August 2012 at 09:46 PM.
The Following User Says Thank You to TonyStark For This Useful Post: [ View ]
5th August 2012, 10:17 PM   |  #3342  
stuff's Avatar
Senior Member
Thanks Meter: 55
 
1,147 posts
Join Date:Joined: Apr 2007
More
Only issue I have noticed is that when I recieve a text message, when the phone is in sleep, I cannot turn up the volume when in the messaging thread.

For example:
>Phone in sleep in pocket
>vibrates for text message
>i no longer want it in vibrate mode.
>I open the text message, and before replying press the vol_up key.
>nothing happens.
>Go to home screen and volume now turns up when I press the key

Not sure why this happens. It's not a problem at all, I usually only need to turn the volume up when I'm leaving work and no longer need it in silent/vibrate mode.
5th August 2012, 10:24 PM   |  #3343  
RampageRR's Avatar
Senior Member
Flag DC/MD/VA
Thanks Meter: 610
 
1,039 posts
Join Date:Joined: Mar 2011
More
Doesn't AOKP have the cursor move with volume buttons? That'd explain it.
5th August 2012, 10:36 PM   |  #3344  
stuff's Avatar
Senior Member
Thanks Meter: 55
 
1,147 posts
Join Date:Joined: Apr 2007
More
Quote:
Originally Posted by RampageRR

Doesn't AOKP have the cursor move with volume buttons? That'd explain it.

Ah never knew this, and you are right; that is exactly why it does that.

It's a feature rather than an issue.
5th August 2012, 10:45 PM   |  #3345  
Senior Member
Thanks Meter: 10
 
447 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by bballer182

Dude! Seriously no one cares about 8-2 anymore! Download 8-5 its in the OP. And for the love of God SEARCH!!! And read the OP!

Updated to 8/5...camera still doesn't work. I did read the OP.
5th August 2012, 10:45 PM   |  #3346  
task650's Avatar
OP Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,852
 
21,891 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by stuff

Only issue I have noticed is that when I recieve a text message, when the phone is in sleep, I cannot turn up the volume when in the messaging thread.

For example:
>Phone in sleep in pocket
>vibrates for text message
>i no longer want it in vibrate mode.
>I open the text message, and before replying press the vol_up key.
>nothing happens.
>Go to home screen and volume now turns up when I press the key

Not sure why this happens. It's not a problem at all, I usually only need to turn the volume up when I'm leaving work and no longer need it in silent/vibrate mode.

You need to set whether you want the MMS app to vibrate or not within the MMS app setting GS itself.
5th August 2012, 10:47 PM   |  #3347  
task650's Avatar
OP Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,852
 
21,891 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by crossover37

Updated to 8/5...camera still doesn't work. I did read the OP.

That sucks. I've been using my camera all day today. It works just fine. Sounds like you didn't follow the install directions in the OP.
5th August 2012, 11:01 PM   |  #3348  
Senior Member
Thanks Meter: 10
 
447 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by task650

That sucks. I've been using my camera all day today. It works just fine. Sounds like you didn't follow the install directions in the OP.

I did follow the instructions. When I tap to focus it freezes and eventually says Gallery is not responding.
5th August 2012, 11:04 PM   |  #3349  
HRodMusic's Avatar
Senior Member
Flag Seattle
Thanks Meter: 246
 
1,778 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by crossover37

I did follow the instructions. When I tap to focus it freezes and eventually says Gallery is not responding.

it does that, just dont tap to focus camera works perfect if you dont!
5th August 2012, 11:05 PM   |  #3350  
dannieloco's Avatar
Senior Member
Flag Long Beach, CA
Thanks Meter: 148
 
590 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by crossover37

Updated to 8/5...camera still doesn't work. I did read the OP.

works for me, Ive shot at least 10 pictures just this morning. lol. yeah tapping to focus will eff things up, just use it normally. I tap to focus all the time on the 8/5 build and it has yet to crash/freeze. :/
I tried getting Navigation Bar to turn on but been having no luck. Aside from that.. this is def the best build available.

Post Reply Subscribe to Thread

Tags
android open kang project, butthole, jelly bean :), kitkat, suck it, use report button instead of flaming, user support thread in q&a for all the questions
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes