Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help with screwed up HBoot. Can't flash a bunch of roms

OP skaflone721

12th August 2012, 02:51 AM   |  #1  
OP Junior Member
Thanks Meter: 5
 
16 posts
Join Date:Joined: Jul 2011
I'm still a noob when it comes to Android. My 3D had a 1.30 hboot, and I rooted it with Revolutionary the day it was released back last summer.

So I had been using the ICS CM9 rom that was first released several months ago (actually my phone was sitting in my drawer as I was waiting on an official ICS update)

Anyway I flashed PG86IMG.zip from Virus

http://forum.xda-developers.com/show...8#post29613228

and followed all the steps. Everything went smoothly.

Now I wanted to return to CM9 or any other non-sense rom so I could use a bluetooth wiimote since I heard HTC sense roms don't support the proper BTstack.

Every time I flash any of those roms, they end in endless boot loops. CM9 Devil Toast, CM10, none of them work. I do superwipe and everything. The only roms that work are sense based. How do I fix this?

My Hboot is now 1.58. It says ***LOCKED*** with "SHOOTER XC SHIP S-OFF RL". I heard this doesn't mean anything because I'm still rooted with S-Off, but why can't I flash those roms anymore? I want to play some GBA with the WiiMote.

I can't seem to find exact info on my problem. I know I should ask in Virus' thread, but his roms are working fine.

Thanks.
12th August 2012, 03:36 AM   |  #2  
Account currently disabled
Flag Ocoee, FL
Thanks Meter: 214
 
624 posts
Join Date:Joined: Feb 2012
More
I'd say just run a 2.17 firmware zip through fastboot

Sent from my PG86100 using xda premium
12th August 2012, 04:43 AM   |  #3  
KB112's Avatar
Senior Member
Flag East SF-Bay Area
Thanks Meter: 707
 
3,038 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Datguy_n_Disguy

I'd say just run a 2.17 firmware zip through fastboot

Sent from my PG86100 using xda premium

You should be able to just flash a different Hboot. There is a thread in the Dev section with the 1.40 and the Eng 1.04 Hboots. Just flash and you can go back.

From what I understand you cannot run AOSP or older Sense builds on the newer Hboot currently.
The Following User Says Thank You to KB112 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes