FORUMS

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

[Q] downgrade

2 posts
Thanks Meter: 0
 
By sagiporatx, Junior Member on 23rd April 2012, 01:27 PM
Post Reply Subscribe to Thread Email Thread
Hello everyone I need help on a downgrade
I have a Motorola Defy Plus with version 2.3.6 and I can not do to it Root
So I ask if i can do downgrade to 2.3.4?
Thanks in advance
 
 
23rd April 2012, 08:41 PM |#2  
ArielitoARG's Avatar
Member
Flag Buenos Aires - Lomas del Mirador
Thanks Meter: 9
 
More
!!! No downgrade for all Android 2.3.6 to FROYO or ANDROID 2.3.4 ; Use only the nandroid backup.
- root can do by patch CG39.smg + Nandroid Link and Link
23rd April 2012, 08:46 PM |#3  
Member
Thanks Meter: 9
 
More
follow the steps on this post this downgrades you from 2.3.6 to froyo! http://forum.xda-developers.com/show...ight=downgrade it helped me i did it earlier worked fine.
24th April 2012, 06:05 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
black screan
i sill get black screan after i flush JORDN_U3_97.21.51.sbf
what can i do

p.s.
i restor my device back to 2.3.6
12th August 2012, 04:54 PM |#5  
Rds30's Avatar
Junior Member
Flag Jaipur
Thanks Meter: 0
 
More
I need help please
Quote:
Originally Posted by MotorolaDefyLuke

follow the steps on this post this downgrades you from 2.3.6 to froyo! http://forum.xda-developers.com/show...ight=downgrade it helped me i did it earlier worked fine.

i have a motorola defy+...earlier i had 2.3.4 and i had rooted n all i was using cm7 but unfortunately i got my phone in a bootloop...it was in warranty so i gave it to the company and they got it repaired...but now they have updated it to 2.3.6....now i cant root and i want to use cm10 so badly...plz help...
12th August 2012, 05:49 PM |#6  
Junior Member
Flag Mumbai
Thanks Meter: 0
 
More
same prob!
Quote:
Originally Posted by Rds30

i have a motorola defy+...earlier i had 2.3.4 and i had rooted n all i was using cm7 but unfortunately i got my phone in a bootloop...it was in warranty so i gave it to the company and they got it repaired...but now they have updated it to 2.3.6....now i cant root and i want to use cm10 so badly...plz help...


same problem!

and this didnt work
http://forum.xda-developers.com/show....php?t=1542956

the flashing of 2nd sbf made the fone start up into the bootloader directly with error : Err:A5,69,35,00,27
!!!!

some1 tell how do i exactly root 2.3.6 now ?
13th August 2012, 07:58 PM |#7  
Rds30's Avatar
Junior Member
Flag Jaipur
Thanks Meter: 0
 
More
yes somebody plzz help us...

Sent from my MB526 using xda app-developers app
13th August 2012, 08:52 PM |#8  
jalal-jap's Avatar
Senior Member
Flag Tehran
Thanks Meter: 31
 
More
please help us
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes