FORUMS
Post Reply Subscribe to Thread Email Thread

Paranoid Android 1.3, No backlight buttons

14th August 2012, 02:14 AM |#1  
OP Member
Flag Florence, AL USA
Thanks Meter: 2
 
More
Hi all, really psyched about the port of Paranoid Android. Everything seems to be running smoothly, except the absence of the backlight buttons lighting up. Is there a setting for this? Is anyone else experiencing this? Thanks, A
Last edited by footwork*; 14th August 2012 at 06:09 PM. Reason: Bad grammar
 
 
14th August 2012, 07:47 AM |#2  
Ekath's Avatar
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by footwork*

Hi all, really psyched about the port of Paranoid Android. Everything seems to be running smoothly, except the absence of the backlight buttons not lighting up. Is there a setting for this? Is anyone else experiencing this? Thanks, A

Hi,

I've got light on the buttons on the 1.3 version.
Have you try to wipe cache & dalvik?
You could try to format and make a clean install (don't forget to backup first).

Hope something will work for you
14th August 2012, 12:42 PM |#3  
tommert38's Avatar
Senior Member
Flag Eindhoven
Thanks Meter: 145
 
More
Just turn automatic brightness off and on again.
The Following User Says Thank You to tommert38 For This Useful Post: [ View ]
14th August 2012, 06:17 PM |#4  
OP Member
Flag Florence, AL USA
Thanks Meter: 2
 
More
Quote:
Originally Posted by tommert38

Just turn automatic brightness off and on again.

Yup, that did it. THX!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes