Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I need a help!! milestone 2 A953

OP lukasz0318

5th August 2012, 07:53 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Aug 2012
Hello, i'm a big problem for my motorola milestone 2 A953, I apologize for my language and my mistakes.


Hello, I recently purchased from eBay Milestone 2 has an English menu and is purchased in the UK, I wanted to upload to the new software CM9 best unless it can not be CM7, and right now I have a problem namely

I have bootloader 70.13, upload the file to the memory card from the CM9 and GAPPS bootloader fires (up arrow + power) via USB to the PC turn on RSD lite version 5.x choose the file with the extension *. SBF and then kicks me out of 100% and I turned on the phone once again turn to the new bootloader and shows the pass. My next step holds the power and turn off phone and then I hit 'x' + power and shows me a screen with an exclamation point in a triangle and android humanoids press volume + camera and then a magnifying glass on the keyboard and nothing happens no fires are no menu is the same I'll do it but as I press the @ button on the keyboard or anything, no menu: (


I did everything the instructions that I found on forum


http://forum.xda-developers.com/show....php?t=1338183

1) Install Bootstrap Recovery Droid2
2) Boot into recovery
3) OPTIONALLY: create a backup of your data
4) Choose Install zip from sdcard -> Choose zip from sdcard and select downloaded ZIP file.
5) OPTIONALLY: install Google Apps the same way
6) Wipe data / factory reset
7) Wipe cache partition
8) Reboot and enjoy
9) OPTIONALLY: use attached Baseband app switcher if you have troubles with phone signal.





all worked out, but when I went passed the phone rebote motorola logo and nothing else happens. I do not know how to solve this problem.

I can not run the recovery menu. I can only enter the bootloader version is 70.13.

I would like to upload the software from the Polish language.

Thanks for help.
The Following User Says Thank You to lukasz0318 For This Useful Post: [ View ]
6th August 2012, 06:38 PM   |  #2  
Caesarivs's Avatar
Senior Member
Flag Medellín
Thanks Meter: 98
 
294 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by lukasz0318

Hello, i'm a big problem for my motorola milestone 2 A953, I apologize for my language and my mistakes.


Hello, I recently purchased from eBay Milestone 2 has an English menu and is purchased in the UK, I wanted to upload to the new software CM9 best unless it can not be CM7, and right now I have a problem namely

I have bootloader 70.13, upload the file to the memory card from the CM9 and GAPPS bootloader fires (up arrow + power) via USB to the PC turn on RSD lite version 5.x choose the file with the extension *. SBF and then kicks me out of 100% and I turned on the phone once again turn to the new bootloader and shows the pass. My next step holds the power and turn off phone and then I hit 'x' + power and shows me a screen with an exclamation point in a triangle and android humanoids press volume + camera and then a magnifying glass on the keyboard and nothing happens no fires are no menu is the same I'll do it but as I press the @ button on the keyboard or anything, no menu: (


I did everything the instructions that I found on forum


http://forum.xda-developers.com/show....php?t=1338183

1) Install Bootstrap Recovery Droid2
2) Boot into recovery
3) OPTIONALLY: create a backup of your data
4) Choose Install zip from sdcard -> Choose zip from sdcard and select downloaded ZIP file.
5) OPTIONALLY: install Google Apps the same way
6) Wipe data / factory reset
7) Wipe cache partition
8) Reboot and enjoy
9) OPTIONALLY: use attached Baseband app switcher if you have troubles with phone signal.





all worked out, but when I went passed the phone rebote motorola logo and nothing else happens. I do not know how to solve this problem.

I can not run the recovery menu. I can only enter the bootloader version is 70.13.

I would like to upload the software from the Polish language.

Thanks for help.

From the bootloader you can flash the original firmware again and get your phone back to life.

Get your firmware from here: http://sbf.droid-developers.org/umts...tone2/list.php
Keep in mind that you need to have a fully charged battery before flashing, and you can only flash a firmware that is the same version or newer that the original in the phone (newer is always better)
The Following User Says Thank You to Caesarivs For This Useful Post: [ View ]
11th August 2012, 12:05 AM   |  #3  
Member
Thanks Meter: 3
 
55 posts
Join Date:Joined: Jan 2012
Work?

Enviado de meu MotoA953 usando o Tapatalk 2
12th August 2012, 03:56 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by [BRA] Giovani

Work?

Enviado de meu MotoA953 usando o Tapatalk 2




it works, I've done first so I have uploaded the rds lite software on this page sbf.system-ready.org/umts_milestone2/?C=M;O= D Unfortunately, it was the android version 2.3.6 but went to decorate it root, then I have uploaded to the sD card CM9 with google alikacjami droid2bootstap installed and I have uploaded to the card-v2 Bootmenu_v0.8.6 phone then ran again and continue with bootmenu it's instructions. works great thanks for your help.
22nd August 2012, 02:15 AM   |  #5  
Agmenor's Avatar
Junior Member
Thanks Meter: 6
 
23 posts
Join Date:Joined: Aug 2012
Same problem for me: would appreciate help
Hello !

It seems like I am having the same problem as lukasz0318, but I don't know how to solve it, even based on what has been said before. That's why I am posting here.
To summarize it : I am not able to boot into Recovery Mode anymore on my Milestone 2, so my phone is soft-bricked. I am able to boot into Bootloader Mode.
I already posted my problem on the Android StackExchange (android.stackexchange.com/questions/27553/how-do-i-enter-recovery-mode-on-my-motorola-droid-2-global-to-unbrick-it), but as I have had no answer there in 8 days, I suppose XDA-Developers will be a more appropriate forum. Anyway, let me recap the problem. Hold on, since it is quite an explanation. You may jump to the last paragraph.

I own a Motorola Droid 2 Global, also called Milestone 2. It used to have Android 2.3 with Motoblur middleware. I don't know what firmware version it had, but it was updated earlier this year by the manufacturer. I bought my phone in France independently from any phone carrier (so it was not bought from Verizon for instance). I rooted it, installed ROM Manager, Droid 2 Global Recovery Bootstrap and ClockworkMode Recovery. From ROM Manager, I could successfully reboot my phone into Recovery mode, allowing me to back-up my data for instance. Until this stage everything went fine.
What lead to my problem : I also wiped the cache and installed CyanogenMod 7.2 and the Google apps from ZIP files and from the Recovery Mode interface. But now my phone is broken. When it now boots, it shows the stylised M logo, but then switches to an entire black screen. The phone is still on so I have to pull the battery to shut it down.

I would like to reboot into Recovery Mode but this doesn't work : I am never able to see the Recovery Mode logo (a warning sign with a little android). How should I do it ?
What I have tried : I tried to boot while holding the Power and the 'X' button, as adviced on different forums. This still leads to the black screen. At this state, pressing the Search hardware button does nothing. Holding the Power and the Volume Up button has no more effect. I am able to enter Bootloader Mode by holding Power and Up Arrow. Procedure suggested by Verizon
I also tried to use a Slitaz live CD with ezSBF on it, that I*downloaded from www droidforums net/forum/droid-2-global-hacks/170060-tool-ezsbf-d2g.html#post1726853. But I get errors in the process and then my phone reboots in Bootloader mode and shows the following error:
Code:
Critical Error:
FEBE 0047
After that I still cannot get to Recovery Mode.

I also took a look at Caesarivs' link (sbf.droid-developers.org/umts_milestone2/list.php) but I don't know which SBF to pick and I don't understand lukasz0318's answer to it. Which is a pity since the link was successful to him.
Could you please give me some details on the procedure to follow ? Additionaly, could you post me a link to your favorite and up-to-date tutorial on how to restore the Recovery Mode ?
Thank you very much !
22nd August 2012, 03:18 AM   |  #6  
Senior Member
Flag Buenos Aires
Thanks Meter: 114
 
190 posts
Join Date:Joined: Jul 2012
More
1) A Milestone 2 is not the same as the D2G. If you bought your phone in france, its a Milestone 2.
2) You flashed the ZIPs on moto's recovery, not ClockworkMod recovery.

Try this:
1) Flash this SBF: http://sbf.droid-developers.org/umts...vice1FF.sbf.gz You can flash it with RSDLite on windows or sbf_flash in linux.
2) Root it with Doomlord's one click root.
3) Download droid2bootstrap (NOT the global one) bootstrap recovery, and flash bootmenu (attached to this post)
4)Reboot once normally, reboot again, and press the volume down key when the LED flashes blue.
5) Flash CM7.2, the google apps, wipe data/factory reset.
6) Fix baseband (if you have problems with 3G or signal) with Milestone2 Baseband switcher v2: http://forum.xda-developers.com/show...&postcount=696
Hope it helps you
Attached Files
File Type: zip bootmenu1.1.0-CWM5.0.3.2Milestone2.zip - [Click for QR Code] (4.06 MB, 144 views)
The Following User Says Thank You to Lean946 For This Useful Post: [ View ]
22nd August 2012, 03:43 AM   |  #7  
Agmenor's Avatar
Junior Member
Thanks Meter: 6
 
23 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Lean946

1) A Milestone 2 is not the same as the D2G. If you bought your phone in France, its a Milestone 2.
2) You flashed the ZIPs on moto's recovery, not ClockworkMod recovery.

Try this:
1) Flash this SBF: sbf.droid-developers.org/umts_milestone2/MILS2_U6_4.1-22_SIGNED_UCAMILESTONE2B1B80E1014.0R_USXMILE2GBRTF R_P012_A006_HWp2a_Service1FF.sbf.gz You can flash it with RSDLite on windows or sbf_flash in linux.

Thank you very much, Lean946. I didn't know there was a difference between Milestone 2 and Droid 2 Global. My mistake.
As I use Ubuntu 12.04, I tried to use sbf_flash but this brought up an error:
Code:
SBF FLASH 1.23 (mbm)
opticaldelusion.org

=== MILS2_U6_4.1-22_SIGNED_UCAMILESTONE2B1B80E1014.0R_USXMILE2GBRTFR_P012_A006_HWp2a_Service1FF.sbf ===
Index[1]: Unexpected chip 32
Index[2]: Unexpected chip 32
Index[3]: Unexpected chip 32
Index[4]: Unexpected chip 32
Index[5]: Unexpected chip 32
Index[6]: Unexpected chip 32
Index[7]: Unexpected chip 32
Index[8]: Unexpected chip 32
Index[9]: Unexpected chip 32
Index[10]: Unexpected chip 32
Index[11]: Unexpected chip 32
Index[12]: Unexpected chip 32
Index[13]: Unexpected chip 32
00: RDL03 0x82000000-0x8204CFFF F8E4 AP
01:  CG31 0xB0280000-0xB02847FF 9EAD AP
02:  CG32 0xC7B00000-0xC7B207FF 65A6 AP
03:  CG33 0xB2100000-0xB2EC07FF 437B AP
04:  CG34 0xB0700000-0xB07047FF 46C7 AP
05:  CG35 0xB1100000-0xB18FFFFF 27C9 AP
06:  CG39 0xB3400000-0xC7AC07FF 097D AP
07:  CG42 0xB0800000-0xB083FFFF AC60 AP
08:  CG45 0xB0C00000-0xB0F007FF 2254 AP
09:  CG47 0xB1900000-0xB20FFFFF 0EAB AP
10:  CG61 0xB0B00000-0xB0B7FFFF 87CD AP
11:  CG64 0xB0000000-0xB00047FF 0841 AP
12:  CG65 0xB0180000-0xB01847FF 130F AP
13:  CG66 0xD4400000-0xE43FFFFF BB26 AP

 >> waiting for phone: Connected.
 >> uploading RDL03: 100.0%
 -- OK
 >> verifying ramloader
 -- OK
 >> executing ramloader
 -- OK
 >> waiting for phone: Connected.
 >> sending erase
 -- OK
 >> uploading CG31: 100.0%
 -- OK
 >> uploading CG32: 100.0%
 -- OK
 >> uploading CG33: 11.8%usb_bulk_read 0
 !! unexpected response
-- ACK ADDR
RX ADDRB22A0000A7 B22A0000A7
 >> uploading CG33: failed at b22a0000/b2ec0800
 !! failed
 >> rebooting
usb_bulk_read 0
My phone now shows the Bootloader Mode with
Code:
SW Update
In progress…
It has been so for several minutes. I'll wait a little longer and if there is positive evolution I will edit my post.
Anyway, is this the expected behavior*?
22nd August 2012, 03:59 AM   |  #8  
Senior Member
Flag Buenos Aires
Thanks Meter: 114
 
190 posts
Join Date:Joined: Jul 2012
More
I'd try waiting a few more minutes, if sbf_flash is still frozen, try unplugging and pulling the battery out and trying again, if it still won't work i'd take it to a windows pc, I never had any issues flashing with RSD, and I tried Milestones, Milestone 2s and Defy's.
Good luck.
The Following User Says Thank You to Lean946 For This Useful Post: [ View ]
22nd August 2012, 05:51 AM   |  #9  
Agmenor's Avatar
Junior Member
Thanks Meter: 6
 
23 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Lean946

I'd try waiting a few more minutes, if sbf_flash is still frozen, try unplugging and pulling the battery out and trying again, if it still won't work i'd take it to a windows pc, I never had any issues flashing with RSD, and I tried Milestones, Milestone 2s and Defy's.
Good luck.

Thank you very much ! I found a Microsoft Windows machine, found a download of RSD Lite (which was not very easy) and finally installed the SBF you pointed at. It worked very well to unbrick my phone ! It is now back to Motorola's ROM.

I will now try your following points in order to install CyanogenMod. Whether everything works fine or not, I will post an update.
Last edited by Agmenor; 23rd August 2012 at 12:55 AM. Reason: Clearness
23rd August 2012, 12:44 AM   |  #10  
Agmenor's Avatar
Junior Member
Thanks Meter: 6
 
23 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Lean946

1) A Milestone 2 is not the same as the D2G. If you bought your phone in france, its a Milestone 2.
2) You flashed the ZIPs on moto's recovery, not ClockworkMod recovery.

Try this:
1) Flash the right SBF. You can flash it with RSDLite on windows or sbf_flash in linux.
2) Root it with Doomlord's one click root.
3) Download droid2bootstrap (NOT the global one) bootstrap recovery, and flash bootmenu (attached to this post)
4)Reboot once normally, reboot again, and press the volume down key when the LED flashes blue.
5) Flash CM7.2, the google apps, wipe data/factory reset.
6) Fix baseband (if you have problems with 3G or signal) with Milestone2 Baseband switcher v2
Hope it helps you

I think I did exactly what was indicated here: step 1 to successfully unbrick the phone, then step 2 to 4.
Step 4 lead me to an interface called "Android Bootmenu" (different from the Bootloader Mode). From there I could not flash any ZIP, but I could launch the Custom Recovery. In my case, ClockworkMod Recovery. From there I wiped data/factory reset, then I flashed CM7.2 and the Google Apps, and rebooted.
But now my phone doesn't boot properly anymore. The stylized M logo keeps appearing and disappearing. As the LED regularly becomes blue, I can enter the Android Bootmenu, and then the two Recoveries (ClockworkMod Recovery and Android Stock Recovery).

What should I do now to finish the install of CM7.2 ?
Last edited by Agmenor; 23rd August 2012 at 01:22 AM. Reason: typos from special characters

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes