Post Reply

Select input method

3rd September 2012, 07:30 AM   |  #1  
OP Senior Member
Flag Washington
Thanks Meter: 217
 
1,300 posts
Join Date:Joined: Dec 2011
Select input method won't seem to go away.. I tried making it so only Samsung keyboard is enabled but the select input method won't go away? When ever I have my keyboard open it is. And sometimes I have to press space twice? Really causes a lot of typos and frustration

Sent from my SPH-L710 using xda app-developers app
3rd September 2012, 09:32 AM   |  #2  
Senior Member
Thanks Meter: 90
 
551 posts
Join Date:Joined: Feb 2008
is the "default" set in settings>language and input

maybe try unchecking the other options as well, have you tried that?
3rd September 2012, 09:38 AM   |  #3  
OP Senior Member
Flag Washington
Thanks Meter: 217
 
1,300 posts
Join Date:Joined: Dec 2011
I only have the 2 and you cant disable the Samsung keyboard

Sent from my SPH-L710
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes