Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,105 Members 44,981 Now Online
XDA Developers Android and Mobile Development Forum

HDMI Audio problem

Tip us?
 
Nakel
Old
#1  
Senior Member - OP
Thanks Meter 45
Posts: 359
Join Date: Jan 2008
Default HDMI Audio problem

I got the HDMI adapter, and it works really well. You do have to attach the power cord from your Note to get it to work, but on the plus side it does charge your note while watching HDMI output.

One problem though. Under "Settings/Accessory/HDMI Audio Output" you can select "Stereo" or "Surround". When using "Stereo" (The default setting), the sound is great. Select "Surround" though, and the sound quality becomes so choppy as to be unusable. Both modes result in a 5.1 PCM signal being sent to the receiver, but with "Stereo" checked sound is only actually supplied to the Left and Right front speakers. I am running the OTA update. Is anyone else experiencing this situation?

Thanks!
Current Phones:
Samsung S4, Stock
Samsung S3, Stock
Samsung Note 3, Stock Jelly Bean

Samsung Note 10.1 8013 (Stock MD3 Firmware)
Samsung Note 10.1 8013 (Stock MD3 Firmware)

Past Phones and tablets:
Samsung Tab, 8.9, AT&T LTE, SGH-i957 (Stock) (Stolen)
Ipad3 (Upgraded to Note 10.1)
HTC Vivid
HTC Inspire
etc...

LARGER VEHICLE ICONS FOR GARMIN MOBILE XT:
http://forum.xda-developers.com/showthread.php?t=828434
 
redram38
Old
#2  
Senior Member
Thanks Meter 30
Posts: 539
Join Date: Nov 2009
Quote:
Originally Posted by Nakel View Post
I got the HDMI adapter, and it works really well. You do have to attach the power cord from your Note to get it to work, but on the plus side it does charge your note while watching HDMI output.

One problem though. Under "Settings/Accessory/HDMI Audio Output" you can select "Stereo" or "Surround". When using "Stereo" (The default setting), the sound is great. Select "Surround" though, and the sound quality becomes so choppy as to be unusable. Both modes result in a 5.1 PCM signal being sent to the receiver, but with "Stereo" checked sound is only actually supplied to the Left and Right front speakers. I am running the OTA update. Is anyone else experiencing this situation?

Thanks!
I was looking for hdmi audio issues. My problem is i get no sound when i use my hdmi adapter from the tab to the tv. The box pops up and i select stereo but no sound. Is there a setting anywhere i need to fix to get sound when the hdmi is hooked up?
 
redram38
Old
#3  
Senior Member
Thanks Meter 30
Posts: 539
Join Date: Nov 2009
When I have the HDMI cable plugged into the TV the HDMI audio in settings is grayed out. I cannot get any sound at all when I try and use the HDMI adapter. I have the latest rooted firmware and the mybrainhurts kernel. I used the tab before I rooted and was on the original firmware and HDMI worked fine. Any help would be appreciated. Also if I use my Bluetooth speaker I get sound that way but it seems Bluetooth gives a slight delay in sound.
 
Nakel
Old
#4  
Senior Member - OP
Thanks Meter 45
Posts: 359
Join Date: Jan 2008
I can't think of any reason why sound shouldn't be working. Try a different HDMI cable. If that doesn't work my guess is your HDMI adapter is bad.

The HDMI audio options are grayed out once you have plugged in a HDMI cable. You have to select your option before you plug in the adapter.
Current Phones:
Samsung S4, Stock
Samsung S3, Stock
Samsung Note 3, Stock Jelly Bean

Samsung Note 10.1 8013 (Stock MD3 Firmware)
Samsung Note 10.1 8013 (Stock MD3 Firmware)

Past Phones and tablets:
Samsung Tab, 8.9, AT&T LTE, SGH-i957 (Stock) (Stolen)
Ipad3 (Upgraded to Note 10.1)
HTC Vivid
HTC Inspire
etc...

LARGER VEHICLE ICONS FOR GARMIN MOBILE XT:
http://forum.xda-developers.com/showthread.php?t=828434
 
redram38
Old
#5  
Senior Member
Thanks Meter 30
Posts: 539
Join Date: Nov 2009
Quote:
Originally Posted by Nakel View Post
I can't think of any reason why sound shouldn't be working. Try a different HDMI cable. If that doesn't work my guess is your HDMI adapter is bad.

The HDMI audio options are grayed out once you have plugged in a HDMI cable. You have to select your option before you plug in the adapter.
I can try a different cable when I get home but this same cable is working fine from my laptop to this same TV. I am in a hotel room right now. I had a Galaxy Tab 10.1 I used before I got my Note. I am assuming the adapter will work on both but maybe not. I had it playing at home but when I was using it I had the sound turned down. (was watching a baseball game on MLB)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes