Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,492 Members 39,556 Now Online
XDA Developers Android and Mobile Development Forum

Images in low definition in gallery

Tip us?
 
mouse100
Old
#1  
mouse100's Avatar
Senior Member - OP
Thanks Meter 40
Posts: 382
Join Date: Sep 2010
Location: Italy
Default Images in low definition in gallery

I tried to download some images in fullhd. When I try to set an image like wallpaper with multipicture live wallpaper the image is showed in high resolution but if I try to open the SAME image in the dafault gallery it's showed in low definition and if I try to open always the same image with a file explorer it's showed in high resolution but I see it was opened with default gallery app since I see the gallery icon above the screen!

Someone could solve this strange mistery???




Inviato dal mio ASUS Transformer Pad TF700T con Tapatalk 2
 
mouse100
Old
#2  
mouse100's Avatar
Senior Member - OP
Thanks Meter 40
Posts: 382
Join Date: Sep 2010
Location: Italy
No one has this issue? Could you try in your tablet please?




Inviato dal mio ASUS Transformer Pad TF700T con Tapatalk 2
 
jtrosky
Old
#3  
Senior Member
Thanks Meter 961
Posts: 3,411
Join Date: May 2008
Can you post a link to one of the images you are having issues with so I can test with the exact image?

Sent from my Transformer TF101 using Tapatalk 2
 
mouse100
Old
#4  
mouse100's Avatar
Senior Member - OP
Thanks Meter 40
Posts: 382
Join Date: Sep 2010
Location: Italy
Quote:
Originally Posted by jtrosky View Post
Can you post a link to one of the images you are having issues with so I can test with the exact image?

Sent from my Transformer TF101 using Tapatalk 2
http://db.tt/9NpgG0PE

Inviato dal mio ASUS Transformer Pad TF700T con Tapatalk 2
 
jtrosky
Old
#5  
Senior Member
Thanks Meter 961
Posts: 3,411
Join Date: May 2008
Ok, I'm not following - the image looks exactly the same to me, regardless if I open it directly in the "Gallery" app or if I open in the Gallery app via ES File Explorer... Maybe I'm not understanding the problem...

Sent from my ASUS Transformer Pad TF700T using Tapatalk 2
 
mouse100
Old
#6  
mouse100's Avatar
Senior Member - OP
Thanks Meter 40
Posts: 382
Join Date: Sep 2010
Location: Italy
Mine are different and I don't know why or how can I show you this problem. So now I'm using a new image gallery called quickpic downloaded from market and with hw acceleration. No problem there.

Inviato dal mio ASUS Transformer Pad TF700T con Tapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Monitor What Your Phone’s Camera Sees with Android Wear

Having a smart device strapped to your wrist certainly has its merits. A … more

Mod Lets You Have Stereo Speakers on Your Sony Xperia Z1 (Sort Of)

The stereo speakers onthe Sony Xperia Z2areprobably a relatively large … more

Give Your Screen Some Color with HexaTime Live Wallpaper

We don’t often cover very many live wallpapers here on the XDA Portal. You may … more

Android Wear App Review: Command Google Now with Commandr – XDA Developer TV

OK Google. Make Me a sandwich. How many times have you … more