How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Not able to uninstall apps

OP xoxomissashlee

9th June 2012, 12:11 AM   |  #21  
Junior Member
Flag Southington
Thanks Meter: 2
 
13 posts
Join Date:Joined: Oct 2011
More
Hey, I've got the same problem, with a couple others added in just for the fun of it. Haven't found a solution yet, but a lot of help from xda and I was pointed to this thread. I thought I'd add my name to the list of people with this issue so we all keep up hope.


Also, I believe my comparison to Groundhog Day a couple months ago was way better than a comparison to 50 First Dates.
The Following User Says Thank You to chuckweiss2 For This Useful Post: [ View ]
10th September 2012, 05:27 PM   |  #22  
OP Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Mar 2012
I will attempt this ASAP...Thanks for the info.
11th September 2012, 05:09 PM   |  #23  
OP Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by DsrtRazr

I think this is going to be more than you want to do, but I used this method last night on two 9.9.9.9 rooted NT 16g to repartition internal card and start from scratch. This is the easiest method I have found. Worth a shot for you.

http://forum.xda-developers.com/show....php?t=1663836

Hello, I just attempted this method twice. Everything goes through up til I remove the SD card. Then it semi reboots several times and then boots up like normal. Root and everything still intact. Issue not resolved. Thanks for trying though, it's appreciated!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes