Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,086 Members 54,299 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: Vote if you got 100% SuperCharged! Does it work as advertised?
Definitely! Nothing beats it... PERIOD! 1,010 41.39%
Very good! Quite happy with the results! 913 37.42%
Snake Oil! It Does NOTHING! 307 12.58%
Makes things worse! 210 8.61%
Voters: 2440. You may not vote on this poll

[V6U9RC13]For Your Lag(4x) Do it good, Good, GOOD, GOOD! SuperCharge Your Launchaaah!

Tip us?
 
FeuchtVonLipwig
Old
#14761  
FeuchtVonLipwig's Avatar
Senior Member
Thanks Meter 62
Posts: 179
Join Date: Apr 2012
Location: Berlin
Does that mean it worksss ?
Rom: G900FXXU1ANE2
 
bogdan99999
Old
#14762  
Senior Member
Thanks Meter 25
Posts: 439
Join Date: Jul 2012
Should I run V6_SuperCharger_for_Android-Update9_RC11_Test_6.sh.pdf on every boot or just once?
 
zeppelinrox
Old
#14763  
zeppelinrox's Avatar
Senior Member - OP
Thanks Meter 21072
Posts: 9,312
Join Date: Dec 2010
Location: IN THE FREAKIN' OP

 
DONATE TO ME
Quote:
Originally Posted by gaetanolip View Post
Originally Posted by gaetanolip
Hi,

i have a samsmung s3 with 779 MB of usable ram .
I monitored the behavior of v6 script , about multitasking, after installing it on my phone. I patched service.jar with time killer and maximum overdrive mods, my minfree are very low ( 4, 6, 8, 16, 22, 25 MB), i am 100% supercharged, i have bulletproof chrome browser.Also i have hardswap partition enabled, but the situation does not change with or without it because swap increases cached apps and not apps in ram.
Well, at 10:42 am i opened 10 apps, they were in ram for a while , my ram was 211 free.
At 11:15 am my opened apps in ram were 8, my ram was 265 free . During that period my phone was UNTOUCHED. And so on...

I do not figure out why , even if i have tons of free ram (211), my minfree are very very low , i do not have android 30 minutes time limit anymore and i have now 50 hidden_apps limit....

WHY android is still killing my apps and they do not stay in RAM???? Shouldn't android start killig apps only when it reaches 25 MB???



hi zep

those are my new . smali files. I recompiled them and pulled the service jar to my phone with root explorer.
Can you check if now all is working???

thanks
Looks ok.
There is one edit that is missing tho due to the difference in your AMS.smali file.
But have you noticed more apps being able to run? Maybe the edits that it did do would be enough.
btw doesn't your phone have 2 gb of ram?
If so, it's surprising that only 779 mb is available.

Quote:
Originally Posted by ronaldvalles View Post
I see running the same applications as before.
My settings minfree is 12,16,38,46,54,61
CM9 run
The Ram on my device is 360.

Please help me ...
How many apps?
How low does your free ram get? If it gets down to 38mb then it's probably working.
If you have lots of free ram left then it should be able to load apps until you get down to about 38mb free.
Quote:
Originally Posted by dankblaze View Post
It's all good zep, trust me, I see what you have to deal with on this thread from day to day. Anyway, it was my bad, here is the files I meant to give you last time, must have gotten an old version mixed in somehow.

*If these don't seem like the same I honestly don't know what to do because I literally just patched this services.jar 5 minutes ago and then added "Original" to the unpatched one, they were never moved from the initial folder I edited them in.
Ok I'll look later
Quote:
Originally Posted by FeuchtVonLipwig View Post
Does that mean it worksss ?
How many apps could you run before?
 
FeuchtVonLipwig
Old
#14764  
FeuchtVonLipwig's Avatar
Senior Member
Thanks Meter 62
Posts: 179
Join Date: Apr 2012
Location: Berlin
I didn't really check it ever before. But the indicator on top already gets red when i open like 4,5apps and gets green after that again, and the menu somewhere in developer options in my rom has the highest app counter of 3 i think, so it should work.
Rom: G900FXXU1ANE2
 
zeppelinrox
Old
#14765  
zeppelinrox's Avatar
Senior Member - OP
Thanks Meter 21072
Posts: 9,312
Join Date: Dec 2010
Location: IN THE FREAKIN' OP

 
DONATE TO ME
The limit is usually 15 so it's probably working.
I've seen it set to 20 apps only once.
 
JBNex
Old
#14766  
JBNex's Avatar
Senior Member
Thanks Meter 24
Posts: 272
Join Date: Jul 2012
Thank you a lot. It works. I'll stop complaining.
Samsung Galaxy Nexus (GSM) | Android 4.3 | Cataclysm ROM | Franco Kernel r392
 
Midomad
Old
(Last edited by Midomad; 13th September 2012 at 10:04 PM.)
#14767  
Midomad's Avatar
Senior Member
Thanks Meter 389
Posts: 979
Join Date: May 2011
Location: Salé
can i use v6 supercharger with sladyboost instaled?
Nexus 4
Paranoid Android 4+
Semaphore Kernel
 
aj8600
Old
#14768  
aj8600's Avatar
Senior Member
Thanks Meter 51
Posts: 434
Join Date: Aug 2010
Location: Chico, CA
I patched my services.jar but when I try to use the script I get this:



================================================

See Post 2 of the XDA SuperCharger thread...

...and LEARN how to decompile services.jar!

ROMS Prior to ICS don't have ProcessList.smali.

ALL ROMS have ActivitiyManagerServices.smali...

Put the smali file(s) on the SD Card...

...and in the SAME folder as this script!

================================================
FAIL: ActivityManagerService.smali NOT FOUND!

I looked at post 2 and it says that I just have to patch the services jar... Which I did. What am I missing? Thanks

Sent from my SCH-I535 using xda app-developers app
ROOTED and UNLOCKED Verizon SGIII Running Whatever My Crack-Flashing Addiction Takes Me To
 
da__beast
Old
#14769  
da__beast's Avatar
Senior Member
Thanks Meter 181
Posts: 421
Join Date: Jan 2012
Location: Bonsall, CA
Quote:
Originally Posted by bogdan99999 View Post
Should I run V6_SuperCharger_for_Android-Update9_RC11_Test_6.sh.pdf on every boot or just once?
Read post #1 and then you will have your answer.

Please stop asking questions before searching.
Before you post your question...SEARCH! (take the time to read the posts in the last few days - they might help!)
Don't forget to hit Thanks for those that help you!
Phone: HTC Inspire™ 4G
ROM: Android Revolution HD 7.3
Radio: 12.69A.60.29X_26.17.14.11_M (how-to)
Rooted & Radio S-Off: Advanced Ace Hack Kit
Recovery: 4EXT Recovery Touch - internauta2000 Sense Theme
Splash, Boot, Down screens: Whiskey103's John Blundon
Mods: V6 Supercharger, PVTweaks, Transparent Rosie Dock

 
Catalyst2012
Old
#14770  
Senior Member
Thanks Meter 56
Posts: 265
Join Date: Aug 2010
Quote:
Originally Posted by flowerpower84 View Post
I have a galaxy S i9000 with JW7 stock rom and Semaphore 2.7.4 kernel.
My busybox is a 1.20.2 complete built by Linus Yang
But when I use script manager with V6 supercharger Update 9 RC 10 I have this error during the operations: [: sh: unknown operand
What's this problem? How can I solve it?
Thanks in advance!
That was just answered a few posts back here: "sh: unknown operand" errors - SOLVED!.

Don't forget the Thanks button!
(Thanks to CyanogenMod community and pawitp for his unyielding support!)
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Read the forum rules. Treat all members with courtesy and respect. Specify exact nightly version and avoid saying "latest " which can be mis-interpreted.

Remember - every time you post, an email notification goes out to all members subscribed to the thread.

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If a post was helpful, please show your appreciation by clicking the THANKS button.

Tags
android.process.acore, awoooooooooooooooogaaa, booga booga booga, boomstick, hard to kill, hellz yeah, hi mom, ky for android, lag, launcher, mbq was here, omfg, out for justice, ram, redraw, supercharger, turbocharger, under seige, v6 supercharger, wooooow, zeppelinrox is a god, zepplinrox, zepplinrox thanks meter exploded, zoom zoom
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes