Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] CWM not recognizing internal SD card

OP joeguar

13th September 2012, 10:52 PM   |  #1  
OP Junior Member
Flag St Louis
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2012
More
sorry if this has already been answered-- I tried some googling, but didn't find the exact scenario I'm in

Anyways, I finally decided to install a ROM on my GS3 today (have done it in the past with GS1) and the rooting/ installing CWM process went smoothly. However, when I went to install the ROM from recovery, it gave me a "E: Can't mount /sdcard/" message.

The phone boots up normally and I can explore the sd card after it boots. I can also launch CWM after the phone boots and choose to install the ROM there-- but when the phone restarts into recovery, I get the same error message about not being able to mount

I've tried this on CWM recovery v5.8.4.6 and v6.0.1.2, but I'm getting the same error both times. Any ideas?

UPDATE:

First off, thanks for responding, liltitiz. I've since found the solution, and will post for anyone else in a similar bind.

I tried mounting it in recovery, but it couldn't. After fiddling around with it, I realized that I was still encrypted from exchange server settings that my school mandates. After deleting the account and decrypting, recovery was able to read and flash with no problems!

Thanks for your help
Last edited by joeguar; 14th September 2012 at 04:53 PM. Reason: solution found
14th September 2012, 01:01 PM   |  #2  
liltitiz's Avatar
Senior Member
Flag Québec
Thanks Meter: 617
 
1,035 posts
Join Date:Joined: Aug 2012
More
Have you unmounted it accidentally?

Sent from my SAMSUNG-SGH-I747 AOKP + KT747, 96-2106 MHz, noop, ktoonservative, undervolted, 3150mAh battery.
Thanks to: Ktoonsez, Task650 and Cyanogen for their amazing works!
The Following User Says Thank You to liltitiz For This Useful Post: [ View ]
14th September 2012, 10:53 PM   |  #3  
g2tegg's Avatar
Senior Member
Flag The Hammer
Thanks Meter: 113
 
507 posts
Join Date:Joined: May 2011
More
I'm having the same problem with Touch Recovery. Doesn't happen with the other recoverys tho. And nothing is encrypted on my phone

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes